Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
WFS Spinnt, Hilfe!!!
#1
Hallo liebe Twingocommunity,

habe mit der Suchfunktion ein bisschen gesucht aber nicht das gefunden was ich brauche und, da ich es ein bisschen eilig habe, öffne ich einfach was neues. Ich hoffe mir ist deswegen keiner böse.

So,
seit etwas Zeit geht mir mein Twingo C06, 1998, 1,2l 58ps während der Fahrt kurz aus und springt sofort wieder von alleine an.
Da mich das keine ruhigen Nächte schlafen lässt, habe ich im Netz mich bisschen durchgeschaut. 98% der Ratschläge landen unterm selben Vokabel: Werkstatt. Was ja auch sehr sinnvoll ist und ja.
Dann schrieb jemand 'Batterie ab-und anklemmen, das sorgt für einen Reset. Könnte helfen'.
Hab mir also gedacht das kann ich in 5 Minuten probieren, wenn es nichts bringt, Amen, fahren tut er trotzdem.
Also Batterie abgeklemmt (zuerst Minus ab dann Plus) und wieder angeklemmt (zuerst plus dann minus).

Gemacht getan. Ergebnis? Die WFS Leuchte blinkt wie gewohnt wenn der Wagen abgeschlossen ist, versuche ich es nun per Fernbedienung zu öffnen, bleibt die Luchte für gefühlte 2 Sekunden an um danach weiter zu blinken: Türe bleiben geschlossen/offen, Motor springt nicht an!

Da ich nicht all zu viel Ahnung habe, kam ich auf die Idee die Sicherungen zu checken: alle intakt! Dann dachte ich mir die Sicherung die für die WFS zuständig ist zu entfernen: Leuchte weg, samt Blinken. Dachte ich mir 'hmm WFS/ZV tschüss, öffne ich halt per Hand.
Als ich dann versuchte mein Motor zu starten ging es immer noch nicht!!!! Dabei leuchtet ein Symbol den mir total unbekannt ist: ein Rechteck mit einer 'EKG-Welle?!?!'

Soooo lange Rede kurzer Sinn: was habe ich denn angestellt?!

Falls das wichtig ist bzw zählen kann: bekomme bald neue Zündkerzen.

Danke im Vorraus für eure Zeit!

Grüße,

Antonio
Warte nicht bis der Sturm fort zieht. Lerne im Regen zu tanzen!
Zitieren
Es bedanken sich:
#2
Klemme nochmal die Batterie ab. Poste deinen Schlüsselcode (steht im Schlüssel) und dann gib den Notfallcode am rechten Lenkstockhebeltaster ein.

Probiere den Zweitschlüssel.
Bei defektem Decoder kann man den Notfallcode nicht eingeben.

Weiterführende erschöpfende Infos über das Procedere findest du am Anfang der Tipps.
Alternative ist ein WFS-Kill für 70 bzw 100€ bei Pavel oder kostenlos mit einem Fremddecoder. Diese Angaben gelten für Modell 1998.

Der Fehler mit der Motorlaufunterbrechung hat mit der WFS nichts zu tun. Da tippe ich auf einen Wackelkontakt.
Zitieren
Es bedanken sich: mrando001
#3
Ausgehen während der Fahrt ist niemals die Wegfahrsperre. Wer die Wegfahrsperre killen will indem er eine Sicherung zieht hat den Sinn der Wegfahrsperre nicht verstanden.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: mrando001
#4
Danke der Antworten!!

Batterie habe ich nochmal abgeklemmt.
Alles unverändert.

WNYUUMM

, hoffe das ist es wonach du gefragt hast!

Dann habe ich wohl den Sinn der WFS tatsächlich nicht verstanden. Werd mich mal schlau machen Very Happy

Euch eine gute Nacht!
Warte nicht bis der Sturm fort zieht. Lerne im Regen zu tanzen!
Zitieren
Es bedanken sich:
#5
Das ergibt 7839
Zitieren
Es bedanken sich: mrando001
#6
Morgen,
super! Herzlichen Dank! Werde es heute Nachmittag gleich ausprobieren Smile

Schönen Tag!
Warte nicht bis der Sturm fort zieht. Lerne im Regen zu tanzen!
Zitieren
Es bedanken sich:
#7
Hallo,

Problem gelöst! Der zweite Schlüssel funktioniert, top!

Kann mir einer eventuell trotzdem erklären wie sowas entstehen kann?

Grüße
Warte nicht bis der Sturm fort zieht. Lerne im Regen zu tanzen!
Zitieren
Es bedanken sich:
#8
Schlüssel kaputt? Batterie leer? Eine von beiden Batterien leer?, das ist bekannt und bedeutet Kurzschluss durch defektes Schlüsselgehäuse, isolieren hilft.
Schlüssel mit Handycam oder Webcam prüfen, da sieht man ob die LED sendet. Lötstellen der LED prüfen, ggf. Schlüssel neu anlernen/synchronisieren.

Neuen Schlüssel kaufen ca. 160€. Eventuell Fremdschlüssel kaufen und den IC-Käfer umlöten (lassen), ist auch einen Versuch wert.

Oder aber WFS-Kill und dann eine Zubehör-Funk-ZV einbauen. Das hat Broadi gemacht und beschrieben.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Scheibenwischer vorne spinnt! Brauche dringend Hilfe! Ben16V 6 6.105 21.06.2012, 18:32
Letzter Beitrag: Ben16V
  HILFE! ABS spinnt ! Xoleras 6 4.860 01.02.2012, 21:21
Letzter Beitrag: dose187
  HIlfe Schlüssel spinnt wohl... Papillion 12 9.957 23.12.2011, 07:46
Letzter Beitrag: Broadcasttechniker
  Lüftung spinnt völlig--> bitte um Hilfe Pia 1 2.828 09.10.2011, 20:28
Letzter Beitrag: Harald_K
  HILFE Mein Auto Spinnt :( WFS? Jessy-Stylz 6 6.125 30.03.2011, 16:47
Letzter Beitrag: Jessy-Stylz
  WFS spinnt / Steuergerät spinnt auch! ammi 3 4.779 18.12.2010, 00:44
Letzter Beitrag: Broadcasttechniker
  HILFE... mein Tacho spinnt.... OrangeTwingo 2 3.737 16.04.2009, 18:57
Letzter Beitrag: Teefax
  Mein Twingo spinnt Hilfe !!! cem2002 0 2.198 06.05.2008, 23:27
Letzter Beitrag: cem2002

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste