Das Twingoforum...
WFS Spinnt, Hilfe!! - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: WFS Spinnt, Hilfe!! (/thread-37329.html)



WFS Spinnt, Hilfe!! - mrando001 - 12.10.2016 18:38

Hallo liebe Twingocommunity,

habe mit der Suchfunktion ein bisschen gesucht aber nicht das gefunden was ich brauche und, da ich es ein bisschen eilig habe, öffne ich einfach was neues. Ich hoffe mir ist deswegen keiner böse.

So,
seit etwas Zeit geht mir mein Twingo C06, 1998, 1,2l 58ps während der Fahrt kurz aus und springt sofort wieder von alleine an.
Da mich das keine ruhigen Nächte schlafen lässt, habe ich im Netz mich bisschen durchgeschaut. 98% der Ratschläge landen unterm selben Vokabel: Werkstatt. Was ja auch sehr sinnvoll ist und ja.
Dann schrieb jemand 'Batterie ab-und anklemmen, das sorgt für einen Reset. Könnte helfen'.
Hab mir also gedacht das kann ich in 5 Minuten probieren, wenn es nichts bringt, Amen, fahren tut er trotzdem.
Also Batterie abgeklemmt (zuerst Minus ab dann Plus) und wieder angeklemmt (zuerst plus dann minus).

Gemacht getan. Ergebnis? Die WFS Leuchte blinkt wie gewohnt wenn der Wagen abgeschlossen ist, versuche ich es nun per Fernbedienung zu öffnen, bleibt die Luchte für gefühlte 2 Sekunden an um danach weiter zu blinken: Türe bleiben geschlossen/offen, Motor springt nicht an!

Da ich nicht all zu viel Ahnung habe, kam ich auf die Idee die Sicherungen zu checken: alle intakt! Dann dachte ich mir die Sicherung die für die WFS zuständig ist zu entfernen: Leuchte weg, samt Blinken. Dachte ich mir 'hmm WFS/ZV tschüss, öffne ich halt per Hand.
Als ich dann versuchte mein Motor zu starten ging es immer noch nicht!!! Dabei leuchtet ein Symbol den mir total unbekannt ist: ein Rechteck mit einer 'EKG-Welle?!?!'

Soooo lange Rede kurzer Sinn: was habe ich denn angestellt?!

Falls das wichtig ist bzw zählen kann: bekomme bald neue Zündkerzen.

Danke im Vorraus für eure Zeit!

Grüße,

Antonio


RE: WFS Spinnt, Hilfe!! - 9eor9 - 12.10.2016 19:31

Klemme nochmal die Batterie ab. Poste deinen Schlüsselcode (steht im Schlüssel) und dann gib den Notfallcode am rechten Lenkstockhebeltaster ein.

Probiere den Zweitschlüssel.
Bei defektem Decoder kann man den Notfallcode nicht eingeben.

Weiterführende erschöpfende Infos über das Procedere findest du am Anfang der Tipps.
Alternative ist ein WFS-Kill für 70 bzw 100€ bei Pavel oder kostenlos mit einem Fremddecoder. Diese Angaben gelten für Modell 1998.

Der Fehler mit der Motorlaufunterbrechung hat mit der WFS nichts zu tun. Da tippe ich auf einen Wackelkontakt.


RE: WFS Spinnt, Hilfe!! - Broadcasttechniker - 12.10.2016 20:43

Ausgehen während der Fahrt ist niemals die Wegfahrsperre. Wer die Wegfahrsperre killen will indem er eine Sicherung zieht hat den Sinn der Wegfahrsperre nicht verstanden.


RE: WFS Spinnt, Hilfe!! - mrando001 - 12.10.2016 21:35

Danke der Antworten!!

Batterie habe ich nochmal abgeklemmt.
Alles unverändert.

WNYUUMM

, hoffe das ist es wonach du gefragt hast!

Dann habe ich wohl den Sinn der WFS tatsächlich nicht verstanden. Werd mich mal schlau machen Very Happy

Euch eine gute Nacht!


RE: WFS Spinnt, Hilfe!! - 9eor9 - 13.10.2016 04:43

Das ergibt 7839


RE: WFS Spinnt, Hilfe!! - mrando001 - 13.10.2016 05:25

Morgen,
super! Herzlichen Dank! Werde es heute Nachmittag gleich ausprobieren Smile

Schönen Tag!


RE: WFS Spinnt, Hilfe!! - mrando001 - 13.10.2016 14:24

Hallo,

Problem gelöst! Der zweite Schlüssel funktioniert, top!

Kann mir einer eventuell trotzdem erklären wie sowas entstehen kann?

Grüße


RE: WFS Spinnt, Hilfe!! - 9eor9 - 13.10.2016 19:40

Schlüssel kaputt? Batterie leer? Eine von beiden Batterien leer?, das ist bekannt und bedeutet Kurzschluss durch defektes Schlüsselgehäuse, isolieren hilft.
Schlüssel mit Handycam oder Webcam prüfen, da sieht man ob die LED sendet. Lötstellen der LED prüfen, ggf. Schlüssel neu anlernen/synchronisieren.

Neuen Schlüssel kaufen ca. 160€. Eventuell Fremdschlüssel kaufen und den IC-Käfer umlöten (lassen), ist auch einen Versuch wert.

Oder aber WFS-Kill und dann eine Zubehör-Funk-ZV einbauen. Das hat Broadi gemacht und beschrieben.