Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo C06 Wegfahrsperre :-(
#1
ZZTwingo1 
Hallo,

habe seit heute ein großes Problem mit meinem Twingo C06 Baujahr 1997.
Ich kam aus dem Urlaub (er stand 5-6 Tage still) und nichts ging mehr. Batterie war tiefenentladen, obwohl die Batterie (Varta) grade mal ein Monat alt ist. Nachdem ich die Batterie mit Überbrückungskabel wiederbelebt hatte, sprang er kurz an, ging aber direkt wieder aus. Seit dem gibt es keine Wegfahrsperre mehr im Auto. Der rote Punkt der sonst immer blinkt ist weg und auch die Zentralverriegelung funktioniert nicht mehr, man kann weder von innen noch von außen verriegeln.
Hatte schon mal jemand ein ähnliches Problem? Ich habe das Auto nur abgestellt, aber es hat sehr stark geregnet die Tage. Rolling Eyes
Zitieren
Es bedanken sich:
#2
Anders gefragt, warum wurde die Batterie erneuert?
Tief entladen heißt dass es etwas gibt was die Batterie leer saugt.
Zum Hauptproblem.
Klemme die Batterie nochmal ab und lade sie extern.
Überprüfe die ZV Sicherung.
Wenn die LED wieder geht immer dran denken dass zuerst mit der Fernbedienung aufgeschlossen wird.
Ohne blinkenden Punkt kannst du ja leider noch nicht einmal den Notfallcode eingeben.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: bernief
#3
Ich hatte öfter das Problem das die Batterie sich entladen hat, fahre aber auch nicht so viel.
Werde das mit der Batterie versuchen, aber ich glaube das Problem liegt woanders.
Der ADAC meinte das die Batterie Saft gibt, nachdem sie etwas geladen wurde, er meinte es wäre das Steuergerät und das das Auto kein Strom bekommt.
Was ich aber nicht glaube, da er startet, es hört sich dann nur immer so an als ob die Wegfahrsperre ihn unterbricht, aber auch das drücken mit dem Schlüssel hat keine Funktion mehr.
Zitieren
Es bedanken sich:
#4
Das ist mir zu wirr.
Wenn der Motor durchdreht ist die Batterie o.K.
Wenn die WFS LED nicht blinkt wenn die Zündung aus ist ist entweder die Sicherung durch oder der Dekoder/die ZV kaputt.
Wenn die LED bei Zündung an nicht wild blinkt ist entweder zusätzlich die Zündungssicherung des Dekoders defekt, oder aber Dekoder/ZV sind definitiv im Sack.
Einen leihen/kaufen und WFS abschalten http://www.twingotuningforum.de/thread-6230.html
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Also noch mal kurz beschrieben:
Ich bin aus dem Urlaub gekommen, habe versucht den Wagen zu öffnen, und nichts ging da er komplett tot war ( das war die Batterie) dann hat mir jemand versucht Starthilfe zu geben und alles leuchtete wieder bis auf die Wegfahrsperrenlampe. Alles was mit der Wegfahrsperre zusammenhängt ist weiterhin tot. Ich konnte das Auto mehr Mals starten, er ging aber direkt wieder aus, ich denke mal weil die Wegfahrsperre ihn noch irgendwie blockiert hat. Die Sicherungen sind alle in Ordnung.

Der Schlüssel funktioniert auch, die anderen Sachen müsste ich dann ausprobieren, überlege aber grade ob es sinnvoller wäre ihn zu Renault schleppen zu lassen, da ich keine Ahnung von der Materie habe, aber wahrscheinlich wird das bei Renault sehr teuer, oder?
Zitieren
Es bedanken sich:
#6
Hatte mal den Fall, da war die Lichtmaschine kaputt
und hat sich dann auch die Batterie entladen,
so sehr, dass die Batterie vom Tiefentladen kaputt gegangen
ist, dann half auch kein Ladegerät mehr.
So eine Batterie hat zwar noch Strom, aber stark begrenzt.
Also wenigstens mal mit Spannungsprüfer die Batterie messen,
wenn die unter 12 Volt ist, kannste schon mal neue Batterie
holen, länger als 5 Jahre halten die eh kaum.
Und mit neuer Batterie die Ladespannung messen,
bei laufendem Motor, dann etwa 14 Volt.
Zitieren
Es bedanken sich:
#7
Bei lafendem Motor, haha.
Da liegt ja gerade der Witz.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: TwingoTina
#8
Die Batterie ist wie gesagt neu, ist eine Varta.
Ich frage mich auch warum sie leer gesaugt wurde, hatte das mit der alten Varta Batterie auch, die war auch grade mal 2 Jahre alt, Lichtmaschine ist in Ordnung. Ich habe das meist nach starkem Regen, dass die Batterie tiefenentladen ist.
Zitieren
Es bedanken sich:
#9
Hallo zusammen, kann man eigentlich ZV Steuergerät, Wegfahrsperre Steuergerät incl. Schlüssel in einem Twingo BJ. 2002 einpflanzen, wenn es vorher in einem baugleichen funktioniert hat? Oder muss man noch etwas machen? Hat das Motorsteuerumgsgerät auch etwas damit zu tun?
LG Carsten
Zitieren
Es bedanken sich:
#10
"Die" Wegfahrsperre besteht aus Schlüsselkopf, Dekoder/UCH und dem Motorsteuergerät selber.
Die Lesespule ist nicht Teil der Wegfahrsperre.
Also, alles umbauen bis auf Motorsteuergerät funktioniert NICHT.
Wenn der eine Twingo einen 43kW Motor hatte und der andere einen 55kW kann man das Motorsteuergerät nicht mitnehmen, ist ja ein anderes, und damit funktioniert das ganze so schon mal nicht.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#11
Gab es nicht auch noch unterschiede in den Motorsteuergeräten wenn man Klima hatte oder eben auch nicht?
Wir sind nicht auf dieser Welt, um so zu sein, wie andere uns haben wollen!

Spritmonitor.de
Meine beiden:
Isabella: 2001 mit D7F ohne Klima, ohne UCH
Kogi: 2003 mit D7F mit Klima, mit UCH
Zitieren
Es bedanken sich:
#12
Nein, das nicht. Die Steuergeräte können immer Klima.
Wenn man jedoch eine Steuergerät welches Klima kannte in ein Auto ohne einpflanzt,
dann vermisst es dieses weil es die Sensoren und die Relais nicht "sieht".

Fies ist es mit den D4F Steuergeräten bezüglich Quickshift.
Mit Quickshift haben die Steuergeräte innen mehr Bauteile, unter anderem für den CAN Bus,
den die anderen Steuergeräte nicht haben.
Ansonsten passen ja schon die Stecker nicht.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Twingo Phase 3 Wegfahrsperre Jason1577 17 5.378 10.05.2022, 17:47
Letzter Beitrag: Jason1577
  Twingo Key Code wegfahrsperre dxmxa 23 18.966 21.06.2021, 07:56
Letzter Beitrag: dasah002
  Twingo Wegfahrsperre gua 5 4.459 09.11.2018, 20:02
Letzter Beitrag: Broadcasttechniker
  Twingo Wegfahrsperre leuchtet dauerhaft StefanB 18 24.446 23.03.2018, 14:32
Letzter Beitrag: Broadcasttechniker
  Hat dieser Twingo eine Wegfahrsperre? Pipipedia 7 5.203 01.12.2017, 14:48
Letzter Beitrag: Pipipedia
  Twingo Wegfahrsperre welche Teile? ViktorNik 14 11.373 18.07.2016, 08:07
Letzter Beitrag: ViktorNik
  TWINGO Infrarot wegfahrsperre zentralveriegelung tinkerbell1990 16 20.785 22.06.2016, 23:53
Letzter Beitrag: t313126335
  Twingo D4F 16V ohne Schlüssel - Wegfahrsperre deaktivieren? r3aLm 23 29.220 26.11.2015, 11:24
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste