Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Verfasser Nachricht
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #1
C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Hallo zusammen,
habe mit Ulli Kontakt aufgenommen, er hat mir empfohlen in die Runde zu fragen, was hinter meinem Problem stecken könnte und wie es zu lösen sei.

Ich habe zu diesem Problem schon einiges unternommen.
1. Lenkgetriebe ausgetauscht, Axialgelenk links etwas Spiel knarrte auch leicht, Schnecke der Zahnstange leicht schwergängig, ruckartiges drehen im ausgebauten Zustand
Überholtes Getriebe (kein Billigteil) eingebaut, neue Spurköpfe ebenso.
2. Domlager komplett getauscht, da eine Seite deutliches Spiel hatte.
Alle Teile beste Qualität.

3. Fahrzeug vermessen, Ergebnis Sturz / Spur / Nachlauf in der Toleranz
Sturz L -0*06* R -0*36*
Spur L -0*06* R -0*03*

Nachlauf L 1*01* R 0*58* bei Min L -0*10* Max 0*50*
R 0*58* Min/Max gleich

Zum Fahrzeug: ist von 02/2007 Typ ADM, hat 35 Tkm drauf. Das Fahrzeug ist voll serienmäßig, nichts ist geändert.
Lenkung bleibt wie vor dem Austausch der obigen Dinge beim loslassen aus Kurvenfahrt rechts oder links bei 11:40 und 12:20 weiter auf Rundkurs.

Im Stand schnellt das Lenkrad bei leichter Lenkandeutung immer in Mittelstellung zurück.
Die Firma die, die Vermessung gemacht hat, meint die Fahrzeuggeometrie sei OK mit den Toleranzen sei alles richtig.
Es könnte sein, so der Techniker, die Teile seien noch schwergängig, da der Wagen das schon vorher hatte, ist das sehr fraglich.

Renault sagt, da stimmt was mit der Geometrie nicht, oder es ist was falsch zusammengebaut.
Was aber, der Schemel hat keine Beschädigung, sieht alles fast wie neu aus.

War bei DEKRA, die konnten keinen Unfallschaden feststellen.

Habe nun nochmal genau getestet und festgestellt, dass der Lenkservo nur im Stand wirkt, wenn kein Tachosignal anliegt, denn wenn ich die Sicherung ziehe ist das Verhalten der Lenkung vollkommen gleich. Mit der Sicherung ist auch im Langsamfahrbetrieb kein Servo da, im Stehen ja. Wie ist denn das Verhalten der Lenkung richtig? Gerade in langen Autobahnkurven ist dieses Phänomen schon sehr grenzwertig, was die Sicherheit angeht.

Müsste doch auch ohne Servo einwandfreie Rückstellkräfte haben.

Weis keine Lösung, gibt es eine Sache, die ich übersehen habe?

Beste Grüße
Jochen
30.04.2015 12:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
bernief Offline
"Freier Schrauber"
****

Beiträge: 284
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 600
89x gedankt in 65 Beiträgen
Beitrag #2
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Schaltplan suchen, gibt es hier irgendwo und ran an das Objekt der Begierde.

Die Servo sollte schon bei Fahrt unterstützen. Vielleicht nicht ganz so deutlich, aber auf alle Fälle sollte er rückstellen. War schon mal jemand mit einem Tester am Fahrzeug?
Ich weiß jetzt nicht was alles geht, aber u.U. kann man auch Parameter lesen. Aber zumindest erst mal einen Fehlercode auslesen sollte möglich sein

Rolling Eyes Eigentlich habe ich gar keinen Twingo, aber ich habe hier Hilfe gesucht und auch gefunden Cool
30.04.2015 13:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
RölliWohde Offline
Heide-Twingos
******

Beiträge: 4.843
Registriert seit: Jun 2004
Bewertung 17
Bedankte sich: 130
318x gedankt in 236 Beiträgen
Beitrag #3
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Wie stehts denn um die Traggelenke?

Wir hatten mal ein ähnliches Verhalten am R5 (hat keine Servolenkung), im Endeffekt stellte sich raus dass die Traggelenke vollkommen fertig waren und quasi nur noch durch den Vorderachsstabi im Achsschenkel gehalten wurden. Sehen konnte man das ganze erst wenn man bei belasteter Vorderachse gelenkt hat, d.h. das Fahrzeug musste auf dem Boden stehen und jemand drinsitzen und Lenken.

Bei diesem Fahrzeug war es aber zu hören, sprich beim Überschreiten eines bestimmten Lenkwinkels gab es einen Knall wenn das Traggelenk raus und wieder reingesprungen ist.

[Bild: signeu.jpg]
Twingo Red Rat <--- bald ein bisschen weniger red... Very Happy Der Twingoclub für NRW und Norddeutschland -> Heide Twingos
30.04.2015 13:40
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #4
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
also die Servolenkung unterstützt in keiner Weise eine Geradeausstellung. Sie weiß nichtmal, wo überhaupt "gradeaus" ist.

Sie kann nichtmal unterscheiden, ob die Lenkkraft von der Radseite her oder vom Lenkrad her eingeleitet wird.

Das Geradeausstellen der Lenkung kommt ganz alleine von der kompletten Radaufhängung der Vorderräder.

übrigens - in der Twingo-Doku gibts was zum Thema Seitwärtsziehen der Lenkung (wird mit ner Federwaage am Lenkrad gemessen) , scheint also so zu sein daß die Twingolenkung nicht unbedingt immer in die Mitte zurückwill.

tschüss,

Harald_K
30.04.2015 15:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: bernief
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #5
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Die Lenkung ist wenn der Wagen steht ganz weich bedienbar wenn man das Lenkrad auf 12:20 Drückt loslässt schnellt es auf 12 zurück, gleiches im Stillstand bei 11:40 Uhr Stellung. Sobald der TW sich minimal bewegt ist die Lenkung hart. Kein Servo, praktisch keine Rückstellkräfte nur bis 11:40 oder 12:20 läuft die Lenkung zurück, never zur Mitte.
Die Traggelenke sind ebenso wie die anderen Fahrwerksteile ohne Mangel, siehe oben.
Gruß
Jo
30.04.2015 17:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #6
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Das Zurückschnellen im Stand ist einfach die Elastizität der Reifen.

Das Rückdrehen in Gradeausstellung klappt nur im Rollen / Fahren.

Zum Thema Serie ... eventuell irgendwelche breiteren Reifen drauf??


und wegen Servo - hast du jetzt Servo oder hast du keine??

weil - ne ausgefallene / ausgeschaltete Servolenkung bremst sicherlich auch die Rückstellung etwas.
liegt beim Twingo daran, daß das elektrisch geht -
heißt es gibt nen Kraftmesser, nen Elektromotor und ne Rutschkupplung zwischen Motor und Lenksäule. Der Elektromotor dreht, sobald die Kraftdose ne Mindest-Lenkkraft mißt. Dann greift die Rutschkupplung (eher sowas wie n Freilauf, aber in beiden Richtungen) und der E-Motor hilft dir Lenken. Sobald die gemessene Stellkraft unter die Mindestkraft fällt wird der Motor wieder abgestellt und der Freilauf geht auf.
Mag ja sein daß dieses mechanische / elektrische Zu- und Abschalten sich auf das Rückstellen auswirkt.

tschüss,

Harald_K
30.04.2015 18:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
9eor9 Offline
liebt Qualität
*****

Beiträge: 5.945
Registriert seit: Feb 2011
Bewertung 8
Bedankte sich: 1263
1275x gedankt in 1067 Beiträgen
Beitrag #7
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Fahr mal mit einem anderen Twingo, wenn möglich mit ähnlichen Reifen. Das Rückstellmoment ist insbesondere mit Servolenkung und/oder Breitreifen äußerst bescheiden. Das ist normal.
01.05.2015 07:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #8
RE: C06 von 2007, Lenkung läuft nicht zurüzu den verherigen ck in Mittelstellung
Hallo zusammen,
erst mal vielen Dank für die hilfreichen Informationen.
Die Reifendimension ist 165/60/14 Goodjear. Die Rückstellkräfte im Vergleich zu den 8 Jahre alten 155 ern sind nicht anders.

Allerdings wird deutlich das die Fehlerursache im Bereich Servo liegen könnte. Denn was Herbert schreibt ist ja genau das Thema. Servo Sicherung rein. TW steht, Lenkung im Stand leicht, ja spielend leicht rechts oder links "angedreht" Das Lenkrad schnellt beim loslassen selbsttätig in Mittelstellung, klar die Ela der Reifen. Sicherung raus nix da mit elastischen Reifen Du hast das Gefühl da hängt der Servomotor über die Kupplung an der Lenkung , als wenn die Kupplung nicht trennen würde.
Ich wiederhole mich leider noch mal, im Stand Sicherung rein spielend leichte Lenkung, sobald nur ein Tachoimpuls erzeugt wird ist die Lenkung um die Mittellage sehr schwergängig und praktisch keine Rückstellkräfte. Technisch sind alle relevanten Teile geprüft oder ausgetauscht, siehe oben (der Tw hat erst nachweislich 35T km drauf)
Wie muss der Servo denn funktionieren.
Habe verstanden, dass ein Kraftmomentsensor in wohl Abhängigkeit der Tachoimpulse den Motor über eine Kupplung momentabhängig kraftschlüssig macht.

Wenn das so ist, ist es doch egal, woher der Kraftimpuls kommt, vom Fahrer oder der Achsgeometrie. In beiden Fällen ist der Servo aktiv. Hab versuchsweise bei einem Clio auch die Sicherung gezogen.
Der hat dann im Fahrbetrieb auch kaum Rückstellkräfte, um die Mittellage, nur etwas weniger ausgeprägt.

Ich wiederhole mich ein zweites Mal, der TW hat mit Tachoimpulsen also fahrend, keinerlei Lenkservo mehr, trotz Lenkeingaben und Fahrwerksgeometriekräften.
Man hat das Gefühl die Lenkhilfe ist eingekuppelt, nur die Steuerung gibt keine Signale an den Motor, damit der rechts/links sonstwie läuft??

Hat jemand denn eine technische Beschreibung von dem Ding?
Es nützt ja wenig, wenn man den Aufwand treibt, den Servo mit Steuerbaugruppe tauscht und alles für die Katz.
Habe den Fehlerspeicher ausgelesen, der hat einen Fehler in der Lenkung gemeldet. Nichtssagend.

? Sensorfehler
? Steuerbaugruppenfehler
? Seromotorfehler obwohl der im Stand tadellos geht.

Oder was sonst???

Jo
01.05.2015 10:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #9
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
hmmm ...

mal ehrlich - wenn du im Fehlerspeicher nen Fehler in der Lenkung findest, und an der Lenkung irgendwas nicht richtig funktioniert ...

dann ist das wohl eher nicht "nichtssagend".

Leider gibts bei der elektrischen Lenkunterstützung kaum was zu prüfen bzw. reparieren, man tauscht entweder das Steuergerät(1 Teil) oder die Lenksäule mit dem Kraftsensor und dem Stellmotor (auch alles ein Teil) , vorher sollte man mal nach dem Kabelbaum gucken, ob da vielleicht irgendwas hinüber ist. (Kabe lschleifen irgendwo, z.B an der Lenksäule)

zur Technik - such dir mal die passenden Abschnitte aus der Twingo-Doku in der Rubrik Tipps und Tricks

tschüss,

Harald_K
01.05.2015 11:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #10
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Hallo Harald,
hab mir die Funktionsweise verinnerlicht. Danke für den Hinweis. "Nichtssagend" meint nur "Lenkung alles" tiefer eben nicht, also wie "Sensorausfall" oder "Steuereinheit".
Ich wird mal in die Armaturen kriechen, schaun wir mal.

Die elektrische Servolenkung ist für Lenkungskräfte und die Rückstellkräfte sowie Lenkungsdämpfung laut Bosch konstruiert. Man konnte deshalb die Fahrwerksgeometrie weiter optimieren, weil der Servo so konstruiert ist, dass dann fehlenden Rückstellkräfte der Geometrie ausgeglichen werden, so Bosch.

Der Verdreh-Drehmomentsensor ist also zweirichtungsabhängig in die Steuerung eingreifend.

Gruß
Jo
01.05.2015 11:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #11
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Bin zwar weiter gekommen und auf Grundlage des Fehler Kapitels 2492A eigentlich zum Schluss gekommen, das Steuergerät hat eine Störung.

Warum:
Der Servo geht im Motorleerlauf, also die Drehzahlimpulse liegen an
Der Servo selbst wird angesteuert rechts/links als auch die Spannungsversorgung ist wohl korrekt

Wenn der Tachoimpuls anliegt, wird die Servo-Einheit nicht mehr angesteuert.

In der Beschreibung des Servo-Prüfgerätes XR 25 ist die Rede von einem vorhandenen Prüfstecker symbolisch im Motoraum auf der Sicherung/Relaiseite dargestellt nur ich find da nichts!?

Um an das Steuergerät ranzukommen, muss das ganze Armaturenteil runter, so die Ausbauanleitung, gibt es einen einfacheren Weg?

Fragen über Fragen.

Jo
01.05.2015 15:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.948
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5812
6148x gedankt in 5102 Beiträgen
Beitrag #12
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Geh' mit Clip ran.
Das zeigt nicht nur den genauen Fehler, sondern auch alle Fehlermöglichkeiten.
Es ist wichtig rauszufinden ob die Lenkung oder die Steuerelektronik einen Schuss hat.
Der Motor/Sensorteil der Lenkung darf nicht repariert werden, und dafür gibt es gute Gründe.

Geteiltes Wissen ist doppeltes Wissen
01.05.2015 15:56
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
roejo Offline
Junior Member
**

Beiträge: 30
Registriert seit: Mar 2014
Bewertung 0
Bedankte sich: 0
3x gedankt in 3 Beiträgen
Beitrag #13
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
Man erlebt doch immer wieder Überraschungen. Steuerung der Lenkung geht einwandfrei, die Lenkung hat keinen Fehler.
Warum ist dann in Mittellage und im Fahrbetrieb die Lenkung schwergängig und extrem rückstellunwillig?
Bin ins Hochpreis-Servicecenter, die hatten einen Fahrwerksmessstand neuester Generation.
Ihr könnt es nicht glauben, die Spur siehe oben gerade eingestellt, war nachgemessen auf L +00*07, R + 00*13 gestellt. Auch alle anderen Werte wichen auch ab. Eingestellt und mit Meister der schon 30 Jahre TW macht Probe gefahren. Die Lenkung war nun in Mittellage leichtgängig. Die Rückstellkräfte deutlich besser .

Frage, ist der TW jetzt richtig Serie? Antwort ja, der fährt wie ein neuer. Tipp, Reifendruck um 02 - 0,3 Bar erhöhen, also 2,3 - 2,4 , keine Breitreifen drauf machen. Hab ich nicht, es sind allerdings 165 Very Happy drauf. Damit man die R14-Serien-Alufelgen nicht bei jeder leichten Borsteinberührung beschädigt.

Die Rückstellkräfte im T sind und bleiben unterirdisch, aber nun mit leichter Hand korrigierbar.
Wissend macht dennoch versöhnlich.
Nur komisch, der TW ohne Servo hier eindeutig besser ist. Die Frage, was ist da konstruktiv anders, da ja der Servomotor nur über eine Kupplung eingreift. Sonst ist nach meiner Kenntnis alles gleich.
Diesmal war mir die Qualität beim "Freundlichen" eben die 100€ wert.

Jo
07.05.2015 09:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: bernief
twingo46 Offline
Posting Freak
*****

Beiträge: 994
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 9
89x gedankt in 78 Beiträgen
Beitrag #14
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
dein twingo hat serienmaessig 165/60/14-er reifen ?
ist er wohl in deutschland so, hier haben (fast) alle 175/65/14-er reifen serienmaessig (unserer ebenfalls...)
was den reifendruck angeht, habe einen tip vom einen erfahrenen kfz meister in den 90-ern bekommen, die reifen generel (ausser im winter bei schnee..) auf 2.5 bar aufpumpen, verbrauch und rollwidderstandwesentlich verbessert....
07.05.2015 10:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
RölliWohde Offline
Heide-Twingos
******

Beiträge: 4.843
Registriert seit: Jun 2004
Bewertung 17
Bedankte sich: 130
318x gedankt in 236 Beiträgen
Beitrag #15
RE: C06 von 2007, Lenkung läuft nicht zurück in Mittelstellung
"Generell auf 2,5bar" da kriege ich Schmerzen... das ist doch vom Reifenhersteller / Reifentyp / Reifengröße und Fahrzeug abhängig.

Ich kann jedem nur empfehlen sich mal beim Reifenhersteller eine Reifenfreigabe für den eigenen Wagen anzufordern, geht normalerweise online und kostenfrei und enthält dann die passenden Werte. Man muss nur Reifentyp / Größe und Fahrzeug angeben.

[Bild: signeu.jpg]
Twingo Red Rat <--- bald ein bisschen weniger red... Very Happy Der Twingoclub für NRW und Norddeutschland -> Heide Twingos
07.05.2015 11:15
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Lenkung quietscht? Richardt 2 920 15.12.2021 21:34
Letzter Beitrag: TW2001
  Lenkung knarzt Weissnix 1 795 17.09.2021 10:25
Letzter Beitrag: Broadcasttechniker
ZZTwingo1 Lenkung singt 9eor9 6 4.163 11.07.2017 20:53
Letzter Beitrag: 9eor9
  Lenkung geht zeitweise nicht Ceddy91 18 7.695 12.05.2017 11:49
Letzter Beitrag: Broadcasttechniker
  Lenkung "hakt" beim Bremsen in der Kurve panman 12 10.084 11.03.2016 11:05
Letzter Beitrag: panman
  Lenkung Gt vs. RS bathof 11 7.803 12.09.2015 14:42
Letzter Beitrag: Harald_K
ZZTwingo1 Frage zur Lenkung Angelito 7 4.281 20.08.2014 13:04
Letzter Beitrag: Angelito
ZTwingo2 Lenkung RS Twingo_Tom 12 8.950 25.06.2014 15:40
Letzter Beitrag: twingo gordini rs

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation