Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 4 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Reparatur - Leuchtweitenregulierung LWR Kabelbruch
Verfasser Nachricht
oli_ver Offline
Auf Twingo-Entzug
*****

Beiträge: 2.606
Registriert seit: Jan 2011
Bewertung 21
Bedankte sich: 290
360x gedankt in 287 Beiträgen
Beitrag #1
ZZTwingo1 Reparatur - Leuchtweitenregulierung LWR Kabelbruch
////// An alle, deren LWR Nicht funktioniert, es aber nicht an den Motoren oder dem Regler im Innenraum liegen kannSmile \\\\\\


Hier mal eine grobe Dokumentation zum Vorgehen bei meiner nicht funktionieren LWR. Befindet sich zwar schon in meinem T1 Thread, aber ich denke, falls jemand danach sucht, findet er es vielleicht eher hier, als in mitten eines anderen Themas in ein paar Beiträge verstreut...

Also, Beim letzten TÜV Termin wurde meine Leuchtweitenregulierung (LWR) bzw. die linke LWR bemängelt. Sie war ohne Funktion.

LWR...was kann da kaputt sein?

- Der Motor selber, bzw. der Mechanismus im inneren des Gehäuses.
- Verstellrädchen im Innenraum
- Kabelbaum

Wäre das Rädchen im Innenraum kaputt, so dürften beide Stellmotoren ihren Dienst versagen.
Haben sie aber nicht. NUR der Linke war betroffen. - Scheidet demnach also aus.

Ist der Motor kaputt? Nein, denn der linke Motor rechts angeschlossen hat funktioniert.

Was bleibt? Kabelbaum -.- Na toll...
Durchgemessen: am Motor kommt nix an.

Das Kabel am LWR-Schalter im Innenraum kann's net sein, denn dann wären ja wieder beide betroffen. Es muss also irgendwo einen Kabelbruch vorliegen. Am ehesten dort, wo das Signal gesplittet wird. Und das ist, wie ihr gleich sehen werdet, auf der Fahrerseite im Motorraum... Also ran an den Speck


[Bild: twingo-05212942-6cV.jpg]

Nun denn. Ich begab mich auf die Suche nach nem Kabelbruch, denn der Regler funktioniert und die Motörchen laufen...

[Bild: twingo-09114041-GDQ.jpg]
Erstmal schön den Kabelbaum aufgetrennt... man was eine Sch**ss Arbeit. Im Halbschlaf hab ich aus einem mir unbekannten grund angefangen die Isolierung zum rechten Scheinwerfer aufzutrennen...ist natürlich völliger Käse gewesen, das ja alles links ankommt und nach rechts weitergeleitet wird^^

Als mir das dann klar wurde, fing ich links an und kam relativ schnell zu einem Ergebnis...
[Bild: twingo-05213408-qmO.jpg]
Das sieht ja schonmal sehr verdächtig nach "Gammel" aus!

Und schwups...da wars...das lose Kabel, was dafür sorgte, dass mein Scheinwerfer sich nicht einstellen ließ. Die Anderen Kabel brauchten nur angeschaut werden und sie fielen ab.
[Bild: twingo-05213556-ftP.jpg]

Also die gammeligen Teile der Kabel abtrennen und ein Zwischenstück einlöten.
[Bild: twingo-05214013-EFG.jpg]
( zur Orientierung - links: Batterie, rechts: Scheinwerferposition (war ausgebaut))

Danach wurde natürlich ordentlich isoliert. Der Rest vom Kabelbaum wurde selbstverständlich ebenfalls wieder eingepackt.

Vorher habe ich ersteinmal die Leitung gecheckt: Bingo! geht wieder Smile



Ich hoffe das hilft Dem ein oder anderen, der alles andere probiert hat und nicht genau weiß, wo eine günstige Kabelbruchstelle istWink

Mein Ex-Twingo "Joy"
23.01.2013 00:27
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Reparatur des easy entry Seilzugs bei Phase 2&3 Sitzen Green Dream 1 2.304 30.01.2019 07:45
Letzter Beitrag: handyfranky
ZZTwingo1 Low-Budget Reparatur Leuchtweitenregulierung Leuchtweitenverstellung rubber-duck 7 1.529 25.09.2018 06:59
Letzter Beitrag: Chris - TFNRW
  Automatikgetriebe MB1, Reparatur und Wartung Alex7777 21 22.830 14.06.2013 07:50
Letzter Beitrag: qumquatl

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation