Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verstärker läuft nicht
Verfasser Nachricht
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #1
Verstärker läuft nicht
Hey.
Ich hab folgendes problem:
Bei meinen bruder seinem twingo läuft der verstärker, lautsprecher und sub ganz normal.

Sobald ich aber auf cd oder usb umschalte geht der verstärker aus.
Woran kann das liegen? Wie kann ich das problem lösen

[Bild: sge.gif]
07.07.2012 15:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Drummermatze Offline
Posting Freak
*****

Beiträge: 2.320
Registriert seit: Feb 2011
Bewertung 4
Bedankte sich: 184
213x gedankt in 150 Beiträgen
Beitrag #2
RE: ich steh aufm schlauch
Remote falsch angeschlossen?
07.07.2012 16:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #3
RE: ich steh aufm schlauch
Is ja vorher schon einige jahre problemlos gelaufen nur über eine andere endstufe. Wurde vor jahren von media markt eingebaut.

[Bild: sge.gif]
07.07.2012 16:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Raini -TFNRW- Offline
Posting Freak
*****

Beiträge: 2.789
Registriert seit: Mar 2003
Bewertung 3
Bedankte sich: 54
174x gedankt in 112 Beiträgen
Beitrag #4
RE: ich steh aufm schlauch
schlechte masse, eventuell, und wenns deutlich stärkere signal von cd kommt reichts der endstufe, und schaltet ab?

- SQ - only Dreams r nice`r
07.07.2012 19:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #5
RE: ich steh aufm schlauch
Schlechte masse?
Meinste das Pluskabel? Es ging ja vorher auch immer oO mmh. Oder das könnt das kabel irgendwo aufgescheuert sein?
Die Batterie is gar net mal so alt. Etwas über nen jahr.

Seit dem wir die endstufe gewechselt haben ist die 40A Sicherung an der Batterie, beim anschliessen direkt wieder kaputt gegangen. Jetzt ist ne 60A Sicherung drin.

Muss ich jetzt neue und dickere kabel verlegen oder gibts da noch eine andere Lösung?

[Bild: sge.gif]
07.07.2012 19:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Drummermatze Offline
Posting Freak
*****

Beiträge: 2.320
Registriert seit: Feb 2011
Bewertung 4
Bedankte sich: 184
213x gedankt in 150 Beiträgen
Beitrag #6
RE: ich steh aufm schlauch
Zitat:Schlechte masse?
Meinste das Pluskabel?

Ja genau! Plus an Masse, das wird klasse! Laughing

Nein Masse ist das Minus Kabel. Meistens Schwarz.
Wo bekommt die Endstufe ihre Masse? D.h. wo ist das schwarze dicke Kabel angeschlossen?
Kommt normalerweise an die Karosserie. Die Stelle vorher blank machen, sonst besteht wegen des Lacks kein richtiger Kontakt.

Zitat:Seit dem wir die endstufe gewechselt haben ist die 40A Sicherung an der Batterie, beim anschliessen direkt wieder kaputt gegangen. Jetzt ist ne 60A Sicherung drin.

Muss ich jetzt neue und dickere kabel verlegen oder gibts da noch eine andere Lösung?

Moment. Die 40A Sicherung is dauernd rausgeknallt und dann machst du einfach ne größere rein?
Sorry aber dir ist nicht mehr zu helfen Shocked
Ist dir eigentlich der Sinn einer Sicherung bekannt?
Wunder dich nicht, wenn dein Auto abfackelt.
07.07.2012 20:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #7
RE: ich steh aufm schlauch
Ey moment Very Happy ich hab meinen bruder gesagt er soll da eine 40A sicherung wieder rein machen und er hat ne 60A Sicherung rein gemacht. Das hab ich heute erst erfahren. Razz

Die Masse geht an die Schiene von der Rückbank und daher denke ich das es dieses Problem nicht sein kann.
Wenn mann ganz normal radio hört läuft ja alles. Nur beim umschalten auf cd oder usb geht die endstufe mit samt kontroll lampe aus.

[Bild: sge.gif]
07.07.2012 21:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #8
RE: ich steh aufm schlauch
Das problem ist gelöst. Wolda hat sich das mal angeschaut und es liegt am radio. Hat einen defekt

[Bild: sge.gif]
29.07.2012 01:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Raini -TFNRW- Offline
Posting Freak
*****

Beiträge: 2.789
Registriert seit: Mar 2003
Bewertung 3
Bedankte sich: 54
174x gedankt in 112 Beiträgen
Beitrag #9
RE: ich steh aufm schlauch
glaube ich nicht unbedingt, das raido defekt ist.

mir ist gerade was aufgefallen:

bei radio geht die endstufe ganz normal
schaltet ihr auf Cd / usb, geht verstärker aus.

liegt denn dann noch 12 volt zwischen Masse und remote kontakt an?=

Wenn nein, habt ihr definitiv den Draht am radio erwischt, der eine motorische antenne ansteuert.

Dann würde ich maln anderen "schaltdraht" nehmen.

Gruss

- SQ - only Dreams r nice`r
29.07.2012 19:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Wolda Offline
M3RS Trophy 383 PS / 534 NM
*****

Beiträge: 2.542
Registriert seit: Mar 2007
Bewertung 16
Bedankte sich: 35
87x gedankt in 65 Beiträgen
Beitrag #10
RE: ich steh aufm schlauch
(29.07.2012 19:26)Raini -TFNRW- schrieb:  liegt denn dann noch 12 volt zwischen Masse und remote kontakt an?=

Wenn nein, habt ihr definitiv den Draht am radio erwischt, der eine motorische antenne ansteuert.

Nein, liegt keine Spannung an.

Bei den meisten Radios ist das auch die gleiche Leitung (so zumindest von denen die ich kenne).

Eine Einstellung im Radio ob da ein Verstärker oder eine Antenne dran hängt, gibt es nicht.

D.h. das Radio hat einen ab.
29.07.2012 19:56
Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Raini -TFNRW- Offline
Posting Freak
*****

Beiträge: 2.789
Registriert seit: Mar 2003
Bewertung 3
Bedankte sich: 54
174x gedankt in 112 Beiträgen
Beitrag #11
RE: ich steh aufm schlauch
naja,

radioantenne heisst aber auch nur bei Radiobetrieb an.

Also wenn mans ganz genau nimmt.

die meisten Radios haben aber, sobald Gerät eingeschaltet ist, geht die elektrische antenne raus.

Kann man drüber philosophieren ob richtig oder falsch...

- SQ - only Dreams r nice`r
29.07.2012 20:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Zion Audio Offline
Banned

Beiträge: 874
Registriert seit: May 2011
Bedankte sich: 25
58x gedankt in 22 Beiträgen
Beitrag #12
RE: ich steh aufm schlauch
Hat der Raini recht.
Schon mal anderes Radio versucht? Oder geguckt,ob die pinbelegung seitens des radios wirklich korrekt ist?
29.07.2012 21:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
SpidstaX Offline
Privintiale
****

Beiträge: 528
Registriert seit: Apr 2009
Bewertung 1
Bedankte sich: 2
38x gedankt in 31 Beiträgen
Beitrag #13
RE: ich steh aufm schlauch
Aber das ändert sich doch nicht einfach oder? Er hat ja gesagt, es lief jahrelang und jetzt nicht mehr.

Aktueller Verbrauch Twingo 16V Initiale: [Bild: 807056_5.png]
29.07.2012 22:14
Alle Beiträge dieses Benutzers finden Über mich Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Tomatenbaum Offline
Senior Member
****

Beiträge: 484
Registriert seit: Dec 2010
Bewertung 18
Bedankte sich: 2
3x gedankt in 3 Beiträgen
Beitrag #14
RE: ich steh aufm schlauch
es ging ja vorher

[Bild: sge.gif]
29.07.2012 23:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Zion Audio Offline
Banned

Beiträge: 874
Registriert seit: May 2011
Bedankte sich: 25
58x gedankt in 22 Beiträgen
Beitrag #15
RE: ich steh aufm schlauch
Das sagt noch lange nicht,das es alles passt..
30.07.2012 00:05
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  An meinem verstärker funktioniert nur ein Lautsprecher Eingang... Dennie 10 7.405 03.02.2016 15:37
Letzter Beitrag: Dennie
ZTwingo2 i-sotec plug&play Verstärker leugim 7 5.757 25.12.2014 10:47
Letzter Beitrag: leugim
  Mini Verstärker/endstufe gesucht sven007 6 4.046 17.05.2014 11:21
Letzter Beitrag: Raini -TFNRW-
  Musikanlage läuft nicht mehr :( Starbuzz 7 5.717 28.08.2013 14:21
Letzter Beitrag: Starbuzz
  Verstärker Alpine Burgi85 11 8.976 05.04.2013 13:57
Letzter Beitrag: TwingoMKP
  Passivweiche oder Verstärker? Starbuzz 2 2.777 12.02.2013 16:40
Letzter Beitrag: Starbuzz
ZTwingo2 neuer Verstärker Badshit 8 6.298 02.01.2013 16:04
Letzter Beitrag: Starbuzz
  Radio + anlange läuft nicht mehr ! BauerJoe 17 9.896 25.09.2012 21:17
Letzter Beitrag: BauerJoe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation