Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Automatik Steuergerät defekt!!
Verfasser Nachricht
selcuk1717 Offline
Junior Member
**

Beiträge: 7
Registriert seit: Mar 2012
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #1
Automatik Steuergerät defekt!!
Hallo zusammen, ich bin seit ein paar Tagen bei euch hier im Forum und habe alles durch gelesen, was Automatik Getriebe angeht, trotzdem möchte ich mich an euch wenden, weil ich eine gute Rat brauche. Sorry, für meine Rechtschreibung, kann wirklich nicht besser. Also der Twingo meine Frau ( Bj:10/96, 40kw, Automatik, D7F, glaube ich) fährt nur noch im Notlauf, also im 3.Gang und am KI. leuchtet auch die zickzack Warnleuchte dauerhaft. Ich bin Gestern bei Reno in Hannover gewesen und habe die Fehler auslesen lassen. Der Test Diagnosegerät hat; Fehler: Defekt Steuergerät Automatik, festgestellt, darauf hin der Meister hat gesagt; es ist definitiv der Automatik Steuergerät ist kaputt und muss ausgetauscht werden und das ist eine sehr teuer Angelegenheit. Jetzt habe ich im Inet einen genau das selben Steuergerät mit dem selben Nummern gekauft und werde das auch versuchen selber austauschen. Ein paar gute Vorschläge könnte ich trotzdem gut gebrauchen, vor allem wie ist es mit dem gebrauchten Steuergerät? muss ich wegen der WFS neu anpassen oder nicht? wenn ja? wie mache ich das am Bestens?

MfG, Selcuk1717
04.04.2012 17:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #2
RE: Automatik Steuergerät defekt!
Schau mal in diesen Beitrag:

http://www.twingotuningforum.de/showthread.php?tid=6828

da gibts die Anleitungen für dein Problem zum Download .... einfach mal die Automatikkapitel lesen.

tschüss,

Harald_K
04.04.2012 17:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: selcuk1717
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.017
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5848
6188x gedankt in 5132 Beiträgen
Beitrag #3
RE: Automatik Steuergerät defekt!
Hallo Selcuk,
schade dass dein Auto kaputt ist.
Schaue zuerst in die Tipps. http://www.twingotuningforum.de/tipps-tricks-f-14.html
Hier findest du originale Reparaturanleitungen und auch einen Beitrag zum Automatikgetriebe.
Die Wegfahrsperre spricht nach meiner Kenntnis nur mit dem Motorsteuergerät, von daher sollte alles glatt gehen.
Was ich zu bedenken gebe: Nach meiner Erfahrung sind Steuergeräte sehr zuverlässig.
Viel öfter geht die Verkabelung kaputt.
Eine Ausnahme gibt es allerdings, nämlich falsche Starthilfe, d.h. Verpolung beim Batterieanschluss.
Dass nimmt alles was elektronisch ist sehr übel.
Gruß Ulli

Geteiltes Wissen ist doppeltes Wissen
04.04.2012 17:50
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: selcuk1717
Hurricane2033 Offline
Posting Freak
*****

Beiträge: 1.160
Registriert seit: Mar 2009
Bewertung 9
Bedankte sich: 0
38x gedankt in 33 Beiträgen
Beitrag #4
RE: Automatik Steuergerät defekt!
hallo

wenn der fehler im speicher sagt " steuergerät defekt" dann ist auch wirklich das steuergerät defekt. zumindest ist das so bei audi/vw. dieser fehler wird nämlich nur abgelegt wenn das steuergerät sich selber prüft und merkt es ist kaputt. es kommt selten vor das dieser fehlerspeichereintrag bei einem defekten steuergerät auftritt aber wenn dann heißt es austauschen ohne fehlersuche.

steuergeräte ansich sind wirklich sehr robust. ich habe mal gehört das angeblich 80% alles ausgetauschten steuergeräte in ordnung sind. defekte kabel und kontakte sind viel häufiger.
04.04.2012 18:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: selcuk1717
selcuk1717 Offline
Junior Member
**

Beiträge: 7
Registriert seit: Mar 2012
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #5
RE: Automatik Steuergerät defekt!
(04.04.2012 17:50)Broadcasttechniker schrieb:  Hallo Selcuk,
schade dass dein Auto kaputt ist.
Schaue zuerst in die Tipps. http://www.twingotuningforum.de/tipps-tricks-f-14.html
Hier findest du originale Reparaturanleitungen und auch einen Beitrag zum Automatikgetriebe.
Die Wegfahrsperre spricht nach meiner Kenntnis nur mit dem Motorsteuergerät, von daher sollte alles glatt gehen.
Was ich zu bedenken gebe: Nach meiner Erfahrung sind Steuergeräte sehr zuverlässig.
Viel öfter geht die Verkabelung kaputt.
Eine Ausnahme gibt es allerdings, nämlich falsche Starthilfe, d.h. Verpolung beim Batterieanschluss.
Dass nimmt alles was elektronisch ist sehr übel.
Gruß Ulli
Danke euch, so schnell habe ich nicht mit eurem Antworten gerechnet, Ja, die Batterie war alle und wir haben (bzw. mein Schwiegersohn) überbrücken müssen, ob der Steuergerät für die Automatik einen abbekommen hat wegen der falsch Verpolung , kann ich nicht mit Sicherheit bestätigen aber was ich bestätigen kann, das es mehrere versuche statt gefunden hat, danach habe ich denn die Batterie erneuert. Was ich jetzt nicht ganz verstanden habe, hat der Twingo eine für Automatik und einen anderen für den Motor? oder läuft das ganze Einspritzanlage, WFS und Motor Elektronik nur über diesem Steuergerät, der neben der Batterie sich befindet? Leute, bitte nicht jetzt sagen; er ist Alt und weg damit, meine Frau liebt den so sehr ( ist ne Faltdach mit eltr. Fenster usw) und wir würden den so gern am Leben behalten, zu Schade um ihn aufzugeben. Ich werde Morgen erstmal das Steuergerät austauschen und werde dann berichten ob es geklappt hat oder nicht? wenn ich schon dabei bin, kann ich ja die ganzen Kabel und die Verbindungen durch kontrolieren, werde vllt. fündig. Nochmals vielen Dank.

MfG, Selcuk
(04.04.2012 18:02)Hurricane2033 schrieb:  hallo

wenn der fehler im speicher sagt " steuergerät defekt" dann ist auch wirklich das steuergerät defekt. zumindest ist das so bei audi/vw. dieser fehler wird nämlich nur abgelegt wenn das steuergerät sich selber prüft und merkt es ist kaputt. es kommt selten vor das dieser fehlerspeichereintrag bei einem defekten steuergerät auftritt aber wenn dann heißt es austauschen ohne fehlersuche.

steuergeräte ansich sind wirklich sehr robust. ich habe mal gehört das angeblich 80% alles ausgetauschten steuergeräte in ordnung sind. defekte kabel und kontakte sind viel häufiger.

Hi, der Fehlerspeicher steht wirklich genau so wie Oben geschrieben, des wegen habe ich mich ja auf die aussage der Meister verlassen und hab mir einen Gebrauchten gekauft, wie ich das so gelesen habe, es gibt auch nicht viele Twingos mit ne Automatik ( soll Exote seien ), aber zu mein Glück, habe sofort beim Bucht einen gefunden und gekauft. Ich glaube, ich müsste mir auch einen Getriebe ölwannendichtung vorher besorgen, damit kein böse Überraschung passiert. Morgen Abend bin ich bisschell schlauer. Für andere Vorschläge bin ich ganz Ohr.

MfG, Selcuk
04.04.2012 19:05
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #6
RE: Automatik Steuergerät defekt!
also die Kiste neben der Batterie ist das Motorsteuergerät.

von dort laufen 2 oder 3 Leitungen zum Automatiksteuergerät .... aber keine Ahnung wo das sitzt.

wie schon gesagt:

Twingo-Doku saugen und lesen, das hilft. Da steht auch drin wo die Steuergeräte verbaut sind.

(bei dir sollte die D7F 700 - Datei passen für den Bereich Motor/Wegfahrsperre, für die Automatik gibts da aber auch was extra zum Nachlesen.

tschüss,

Harald_K
04.04.2012 19:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
selcuk1717 Offline
Junior Member
**

Beiträge: 7
Registriert seit: Mar 2012
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Automatik Steuergerät defekt!
[quote='Harald_K' pid='8593175' dateline='1333564357']
also die Kiste neben der Batterie ist das Motorsteuergerät.

von dort laufen 2 oder 3 Leitungen zum Automatiksteuergerät .... aber keine Ahnung wo das sitzt.

wie schon gesagt:

Twingo-Doku saugen und lesen, das hilft. Da steht auch drin wo die Steuergeräte verbaut sind.

(bei dir sollte die D7F 700 - Datei passen für den Bereich Motor/Wegfahrsperre, für die Automatik gibts da aber auch was extra zum Nachlesen.


Hallo, das Twingo-Doku habe ich schon und bin fleißig am lesen, es sind die Verbindungen die von Steuergerät aus gehen und am Getriebe angeschlossen werden müssen;
Stecker Wählhebelschalter und Masse, Fahrgeschwindigkeitsgebers,Stecker Elektrosteuerventil und da sind auch paar Stecker die müssen auch irgendwo ran, im Grunde kann man nicht viel falsch machen, weil bei dem Gebrauchten sind ja auch alle Anschlüsse dran, also, Alte ab und die Neue dran, danach beten das der wieder läuft.
Ich mach mich schon mal auf die Socken, ich will es jetzt wissen.
Bis dann.
Edit: an der Spritzwand Fahrerseite ist eine ca, 10poliger lose eckiger Stecker zusehen, der gegen stückt habe ich nicht gefunden, äußerlich sieht es genau so staubig aus wie der Rest der Motorraum aber im inneren ist es blank sauber. Ich werde das Gefühl nicht los, das da was drine gewesen seien müsste, der Stecker hat kein klappe vorne und einfach an einem Schraube die sich ebenfalls an der Spritzwand befindet, nur so dran gesteckt, würde gern wissen ob das Orig. so ist oder nicht.

MfG, Selcuk1717
[quote='Broadcasttechniker' pid='8593154' dateline='1333558218']
Hallo Selcuk,

Die Wegfahrsperre spricht nach meiner Kenntnis nur mit dem Motorsteuergerät, von daher sollte alles glatt gehen.

Hallo Broadcasttechniker, das ist das Teil; http://www.ebay.de/itm/160755843373?ssPa...1439.l2649
Ich hoffe, ich krieg wegen dem Links kein Ärger, es müsste das Steuergerät die ja alles Steuert, auch die Wegfahrsperre, die Einspritzanlage und die Automatik. oder was meinst du? hasst du nachher für mich Tipps wenns Schwierigkeiten mit WFS gibt? Gruss

MfG, Selcuk1717
05.04.2012 05:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
729x gedankt in 586 Beiträgen
Beitrag #8
RE: Automatik Steuergerät defekt!!
falls das der 12polige aus diesem Beitrag ist:

http://www.twingotuningforum.de/diagnose...pid8430259

...das ist der Diagnosestecker - der hängt aber eigentlich auf der Beifahrerseite.

tschüss,

Harald_K
05.04.2012 11:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
selcuk1717 Offline
Junior Member
**

Beiträge: 7
Registriert seit: Mar 2012
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Automatik Steuergerät defekt!!
(05.04.2012 11:59)Harald_K schrieb:  falls das der 12polige aus diesem Beitrag ist:

http://www.twingotuningforum.de/diagnose...pid8430259

...das ist der Diagnosestecker - der hängt aber eigentlich auf der Beifahrerseite.

Guten Morgen Harald, nein, das ist es nicht, der Stecker, den ich meine sitzt bzw. hängt richtig an der Spritzwand Fahrerseite, ich werde mal ein Bild demnächts davon machen, ist ja auch egal, weil der wagen wieder einfach Super läuft. Du hattest völlig recht, der Motor Steuergerät (ist größer als der Automatik Steuergerät )befindet sich zwischen dem Automatik Steuergerät und der Batterie, vor lauter Bäume habe ich wohl den Wald nicht gesehen. Also Gestern ganzen tag in der Werkstatt meine bekanten rum geschraubt.
Toller Nachricht, mein Automatikgetriebe ist nicht defekt, der schaltet wieder wie es sich gehört, mir ist ein Stein vom Herzen gefallen. Um Automatik Steuergerät auszutauschen muss man die Getriebe Öl ablassen, weil die andere Anschlüsse ( Geschwindigkeitsensor uzw.) am Getriebe angebracht werden müssen. Der Fehlermeldung ist zwar noch im KI. zu sehen aber mein Bekannter meinte, der Fehler sitzt noch im Haupsteuergerät drin und müsse ertsmal gelöscht werden, Heute ist Feiertag deshalb nächster Woche alles zusammen und ab zum TÜV. Da ich schon mal in der Werkstatt war hab ich auch die Bremsen und Radlager auch noch mit gemacht, damit keine Beanstandungen von TÜV gemacht wird.
Ich Danke euch allen vom ganzen Herzen und wünsche euch schöner Oster Feiertage, bis bald.

MfG, Selcuk1717
06.04.2012 05:26
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
pablito Offline
Junior Member
**

Beiträge: 6
Registriert seit: Jun 2013
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #10
RE: Automatik Steuergerät defekt!!
Hi, ich hatte das gleiche Problem, hab endlich ein gebrauchtes Steuergerät gefunden, getauscht und jetzt springt der Twingo nicht mehr an?? Was kann das sein??
16.07.2014 09:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Urlauber51 Offline
Senior Member
****

Beiträge: 422
Registriert seit: Feb 2010
Bewertung 0
Bedankte sich: 66
126x gedankt in 88 Beiträgen
Beitrag #11
RE: Automatik Steuergerät defekt!!
1. Hast du statt dem Getriebesteuergerät das Motorsteuergerät getauscht? Wenn ja, blockiert die Wegfahrsperre.

2. Es kann sein, dass am Getriebe der Wählhebelpositionsgeber keinen Kontakt hat. Der gibt den Anlasser nur frei, wenn das Getriebe auf P steht. Atimmt etwas mit diesem Geber nicht, dreht sich der Anlasser nicht.

Das wären jetzt mal die ersten Dinge, die ich überprüfen würde. Es kann aber auch vieles anderes sein.

Gruß Martin

Sie wussten nicht, dass es unmöglich war, also taten sie es.
(Marc Twain)
16.07.2014 09:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: pablito
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.017
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5848
6188x gedankt in 5132 Beiträgen
Beitrag #12
RE: Automatik Steuergerät defekt!!
Du hast das Problem ja schon seit über einem Jahr.
Sicher dass die Wegfahrsperre jetzt frei gibt?
Also unbedingt mit ZV aufschließen, auch wenn das Auto schon offen ist.
Erzähle mal was zu dem Wagen.

Geteiltes Wissen ist doppeltes Wissen
16.07.2014 11:06
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: pablito
pablito Offline
Junior Member
**

Beiträge: 6
Registriert seit: Jun 2013
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #13
RE: Automatik Steuergerät defekt!!
Erstmal danke, für die Antwort.. ja ich hab das getriebesteuergerät getauscht.. hab ja ewig nach nem gebrauchten gesucht und bin die ganze zeit im 3. gang gefahren Wink..

Der Anlasser dreht und ich hab auch die zv mittels schlüssel mehrfach betätigt.. ABER..es wird noch kurioser.. hab das alte steuergerät wieder eingebaut.. der twingo sprang an, ich fuhr ein paar meter und jetzt geht er auch mit dem alten steuergerät nicht mehr an.. ich bin am verzweifeln
17.07.2014 19:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.017
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5848
6188x gedankt in 5132 Beiträgen
Beitrag #14
RE: Automatik Steuergerät defekt!!
Zum Steuergerätetausch musst du ja recht kräftig in der Elektrik rummengen. Die Idee mit dem Rücktausch war nicht schlecht, das Ergebnis legt aber nahe dass der Fehler nicht von dir "eingebaut" wurde sondern nur ausgelöst.
Und immer wieder die gleiche Frage: Was sagen die Kontrollen, was sagt die Spritpumpe? OT Sensorkabel mal ziehen und wieder aufstecken.

Geteiltes Wissen ist doppeltes Wissen
17.07.2014 23:03
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
pablito Offline
Junior Member
**

Beiträge: 6
Registriert seit: Jun 2013
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #15
RE: Automatik Steuergerät defekt!!
Ok, ich werd mich Morgen nochmal intensiev mit dem Teil beschäftigen..Drehzalsensor werd ich mal tauschen, da der in letzter zeit gelegentlich aussetzer hatte..war aber immer mit ein bisschen ruckeln am kabel zu beheben
18.07.2014 11:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Automatik Getriebewanne Tina1986 6 1.468 10.04.2022 08:50
Letzter Beitrag: Tina1986
  Automatik Getriebe defekt??? IchBin 4 3.732 02.12.2020 13:24
Letzter Beitrag: IchBin
  Automatik Dennis281175 11 5.315 29.01.2019 23:39
Letzter Beitrag: Dennis281175
ZZTwingo1 Kaufberatung Twingo 1 AUTOMATIK ? e-Beo 11 5.016 09.10.2016 22:14
Letzter Beitrag: KevKev1991
ZZTwingo1 Twingo Automatik m4dm4x00001 0 1.523 28.03.2014 17:03
Letzter Beitrag: m4dm4x00001
  automatik parksperre twingogringo123 0 1.565 17.03.2014 15:17
Letzter Beitrag: twingogringo123
  hilfe automatik schaltung dan230175 6 4.917 26.03.2012 20:32
Letzter Beitrag: dan230175
  Twingo mit Automatik twingo-berlin 3 4.420 13.02.2011 01:44
Letzter Beitrag: Teefax

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation