Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Radio Twingo 2 Ph 2
#1
Mein Autoradio (Twingo 2 Phase 2 von 2013) spinnt. Jedesmal wenn ich den Motor/Zündung neu starte hängt sich das Radio auf und löscht alle Radiosender und ich muss mein Smartphone neu koppeln. Es dauert bis es dann neu startet und dann ist alles auf Werkseinstellungen zurückgesetzt. Hab das gleiche Radio nochmal gekauft und eingebaut. Das Problem besteht aber weiterhin, auch beim neuen Radio das gleiche Spiel. Hatte jemand schon mal das selbe Problem?


Angehängte Dateien Thumbnail(s)
   
Zitieren
Es bedanken sich:
#2
Die Sicherung vom Dauerplus ist durch.
Kommt öfters vor.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Wo genau ist denn die Sicherung vom Dauerplus? Die Sicherung vom Radio im Sicherungskasten ist in Ordnung. Und hinten am Radio ist keine Sicherung.
Zitieren
Es bedanken sich:
#4
Das Radio hat zwei Sicherungen.
Lässt sich das Radio ohne Zündung einschalten?
Wenn nein, Sicherung kaputt.
Was sind das da für Kabel im Bild?

Schau mal hier https://www.twingotuningforum.de/thread-...pid8708624
Das Radio hat sogar 3 Sicherungen.
Dauerplus ist die rote + die #48, die große, genau in der Mitte des Sicherungsboards und anders ausgerichtet als die anderen.
Zündungsplus die gelbe und
Lichtplus die blaue.
Sicherungsplan für Faule, weiß aber nicht ob es dein Modell ist


Angehängte Dateien
.pdf   PLATFUSI X44.PDF (Größe: 188,57 KB / Downloads: 6)
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#5
Das Radio lässt sich ohne Zündung nicht einschalten. Und die Sicherung Nummer 48, die du erwähnt hast (blaue Senkrechte) ist in Ordnung. Wo sitzt denn die zweite Sicherung?

Die Kabel auf dem Bild sind von der Dashcam und das Ladekabel vom Smartphone.


Angehängte Dateien Thumbnail(s)
   
Zitieren
Es bedanken sich:
#6
Du schreibst einfach so dass die in Ordnung ist.
Ist sie nicht.
Messe sie nach oder tausche sie aus.
Bei dieser Bauform kann man ein Durchbrennen nicht erkennen, auch wenn der Bogen im Inneren noch schön zu sehen ist.
Miss einfach in eingebautem Zustand mit einem Multimeter auf den beiden silbernen Pickeln.
Du wirst sehen, der eine führt 12 Volt gegen Masse, der andere nicht.
Was sagt deine Autouhr?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Danke für deinen Hinweis Smile
Ich kenn mich da halt nicht so gut aus. Werd sie nachher sicherheitshalber austauschen und schauen. Die Uhr tut normal.
Zitieren
Es bedanken sich:
#8
Wenn die Ihr geht, dann könnte der Stecker vom Radio kaputt aufgeweitet sein.
Berichte mal nach Tausch, denn das ist die "normale" Größe die man an jeder Tankstelle bekommt und die bei den Aldi Lampensätzen dabei sind.
Ab wann hattest du denn das Problem?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#9
Wie sieht es aus?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZTwingo2 Radio Signal vom original Radio Twingo 2 (facelift) RS DaNorli 4 7.953 01.03.2019, 09:51
Letzter Beitrag: Hombre
  Twingo BJ2006 + Original Radio Update List: welches Radio? vestax 2 8.079 25.07.2012, 11:37
Letzter Beitrag: vestax

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste