Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MKL leuchtet - laut Diagnose ein Lambda Problem
Verfasser Nachricht
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #1
ZZTwingo1 MKL leuchtet - laut Diagnose ein Lambda Problem
Hallo Zusammen,

Fahrzeug:
Twingo 1 Ph2 - D7F Motor
Sirius 32 Steuergerät

Ich habe das Problem, dass bei mir die MKL aufleuchtet. Ausgelesen habe ich den Wagen mit CanClip. Im "normalen" Feherspeicher ist kein Fehler hinterlegt.

Bei Test der Funktionen waren folgende Punkte mit "Ja" gekennzeichnet:
Stromkreis vordere Lambdasonde OBD
Stromkreis hintere Lambdasonde OBD

Daher leuchtet die MKL. Ich kann mir aber nicht erklären warum. Kabel zum MSG habe ich alle durchgemessen. Diese sind ok.
Es geht aber jeweils ein Kabel Richtung Sicherungskasten Motorraum. Diese konnte ich noch nicht prüfen. Wo führen diese eigentlich genau hin?

Auf der Zuleitung zu der Vor Kat Sonde liegen auf 2 Pins 14V an und auf 2 Pins 0,5V (Motor an). Dies sollte ja eigentlich auch passen!?

Sonden habe ich beide schon getauscht. Keine Veränderung.

Mit CanClip ausgelesene Werte:
Test Sonde vor Kat:
Spannung vord. Lambdasonde: 742mV
Vor Lambdasondenheizung: AKTIV
Widerstand vord. Lambdasondenheizung: 26 Ohm

Test Sonde hinter Kat:
Spannung hint. Lambdasonde: 1669mV
Heizung Sonde O2 hinten: INAKTIV
Widerstand hint. Lambdasondenheizung: 0 Ohm
Auch die Kabel hinter der Tunnelverstärkung sind ok

Ich weiss ehrlich gesagt nicht wo ich noch ansetzen soll. Bin um jeden Rat dankbar!
11.11.2020 20:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.956
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5816
6154x gedankt in 5108 Beiträgen
Beitrag #2
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
2x 14Volt heißt dass die Sondenheizung nicht angesteuert wird, also inaktiv ist.
Auf einer Seite bekommt die Heizung via Relais die Bordspannung, die andere Seite wird vom Motorsteuergerät auf Masse gelegt bei gleichzeitiger Messung des Heizstroms.
Das Motorsteuergerät errechnet daraus den Widerstand der Sonde und damit auch deren Temperatur.
Eine Sondenspannung von mehr als 1000mV deutet auf einen Nebenschluss von der Heizung zur Sonde hin.
Dieser Nebenschluss muss nicht in der Sonde liegen, er kann sich auch in der Verkabelung befinden.

Geteiltes Wissen ist doppeltes Wissen
11.11.2020 21:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Kuhl
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #3
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
Danke für deine Antwort.
Vielleicht muss ich da noch ein bisschen Nachhilfe haben Confused:
Zur Sonde gehen 4 Kabel. Die beiden weißen Kabel sind für die Heizung + / -
und die anderen beiden (meine grau und schwarz) sind für die Sonde, richtig?

Muss ich gegen Karosserie Masse messen? Verstehe sonst gerade nicht, was mit 2 x 14V gemeint ist. Mit 2 Pins meinte ich nämlich die beiden weissen Kabel. Habe einfach gegen die beiden weißen Kabel gemessen.

Ich habe den kompletten Kabelbaum auseinander gekommen. Ich kann keinen Nebenschluss erkennen. Sonden wie bereits geschrieben beide schon getauscht.

"Auf einer Seite bekommt die Heizung via Relais die Bordspannung"
Wie ist das gemeint "auf der einen Seite" ?
11.11.2020 22:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.956
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5816
6154x gedankt in 5108 Beiträgen
Beitrag #4
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
Zur Heizung.
Viele Laien wundern sich wenn eine Lampe nicht brennt obwohl sie doch an beiden Enden Spannung gemessen haben.
Ja eben deswegen brennt sie nicht, es muss Spannung zwischen beiden Enden liegen, und das tut es nicht wenn beide Pole das gleiche Sannungniveau haben.

Du darfst gegen Karosserie messen.
Bei der Signalspannung der Lambdasonde können sich da ein paar mV drauf addieren, aber nicht zuviel, sonst liegt ein Fehler vor.
Deswegen gibt es eine Elektronikmasse die nicht außerhalb des Steuergerätes mit der Automasse verbunden werden darf.
An dieser Masse liegt auch der Minuspol des Signals der Lambdasonde.

Was ich nicht verstehe.
CAN CLIP liest die gespeicherten Fehler.
Aktive wie auch solche die in der Vergangenheit lagen.

Geteiltes Wissen ist doppeltes Wissen
11.11.2020 22:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Kuhl
Kuhl Offline
Junior Member
**

Beiträge: 37
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 7
1x gedankt in 1 Beiträgen
Beitrag #5
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
(11.11.2020 22:34)Broadcasttechniker schrieb:  Zur Heizung.
Viele Laien wundern sich wenn eine Lampe nicht brennt obwohl sie doch an beiden Enden Spannung gemessen haben.
Ja eben deswegen brennt sie nicht, es muss Spannung zwischen beiden Enden liegen, und das tut es nicht wenn beide Pole das gleiche Sannungniveau haben.

Ich werde es morgen nochmal durchmessen. Weisst du welches Relais dafür zuständig ist?


(11.11.2020 22:34)Broadcasttechniker schrieb:  Was ich nicht verstehe.
CAN CLIP liest die gespeicherten Fehler.
Aktive wie auch solche die in der Vergangenheit lagen.
Ja, das ist ein anderes Menü. Es gibt ja oben links "Fehler erkennen" und oben rechts "Liste der erkannten Fehler". Irgendwie so heisst es. Habe es gerade nicht im Kopf. Hab es so gedeutet, dass beim ersten die aktuellen Fehler gelistet sind und beim zweiten die alten gespeicherten. Dort taucht auch der Lambda Fehler auf.


Du hast mir jetzt so viele Infos gegeben, wofür ich dir auch dankbar bin, aber ich weiss trotzdem leider immer noch nicht wo ich anfangen soll zu suchen, da ich deinen Ausführungen leider nicht 100% folgen kann. Embarassed
Sollte bei Zündung nicht schon 12V an der Heizung anliegen?
Für ganz doofe einmal. Ich habe den Steckverbinder vor den Sonden auseinander gezogen und dann das Messgerät an die beiden weissen Kabel (natürlich Richtung Steuergerät Wink ) gehalten. Wenn nur die Zündung an ist, liegt hier keine Spannung an.
Messe ich Kabel 1 weiss gegen Karosserie, dann bekomme ich Boardspannung
Messe ich Kabel 2 weiss gegen Karosserie, dann bekomme ich 4 Volt
11.11.2020 22:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.956
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5816
6154x gedankt in 5108 Beiträgen
Beitrag #6
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
Je nach Baujahr werden liegen der Motor-Zündungsplus nach Relais dauernd an oder nur während des POST (power on selftest) bzw. wenn Signale vom OT Sensor kommen, sprich beim Start und Motorlauf.
4V am offenen Lambdasondenstecker gemessen heißt gar nichts, also don't care.
Im Betrieb hieße das dass die Lambdasonde getaktet beheizt wir (wäre mir jetzt nicht bekannt, das heißt aber auch nichts) oder dass die Leitung zum Motorsteuergerät hochohmig wäre.
Vergiss das letztere.

Geteiltes Wissen ist doppeltes Wissen
12.11.2020 08:18
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.375
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
563x gedankt in 481 Beiträgen
Beitrag #7
RE: MKL leuchtet - laut Diagnose ein Lambda Problem
Spannung messen ist schwierig.
Im STG Stecker kann man die Sondenheizung messen. Vorher Batterie Minus abklemmen.
Vordere Lambda Pin 63 und 66.
Hintere Lambda Pin 65 und 66.
13.11.2020 10:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  OBD Diagnose Felix999 6 844 23.09.2021 23:52
Letzter Beitrag: Broadcasttechniker
  Mein TWINGO ist irre laut (innen) Broadcasttechniker 1 842 22.09.2021 07:06
Letzter Beitrag: ogniwT
  Lambda sensor bad? ronenfe 44 6.739 30.05.2021 16:55
Letzter Beitrag: ronenfe
  Twingo startet nicht und Diagnose nicht möglich efkan 21 9.989 07.04.2017 14:45
Letzter Beitrag: Broadcasttechniker
  Drosselklappe laut Torque TwingoWinki 13 6.352 30.12.2016 18:58
Letzter Beitrag: cooldriver
  Auto Mega laut Gundi68 2 1.916 07.11.2016 14:18
Letzter Beitrag: Gundi68
  Motorgeräusch ab ca. 70 kmh extrem laut dojodoju 2 3.407 24.02.2014 21:57
Letzter Beitrag: fernwälder
  Lambda zu hoch... am verzweifeln :-/ Der_Hobby_Schrauber 34 31.705 15.01.2014 17:18
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation