Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Radioproblem Twingo 2006
Verfasser Nachricht
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #1
Radioproblem Twingo 2006
Hallo,

habe das folgende Problem. Handelt sich um einen 2006er Twingo ohne LFB. Eingebaut ist hier aktuell ein altes Blaupunkt Lübeck CC 22 mit Kassette. Angeschlossen wurde es direkt an die ab Werk verbauten ISO-Stecker.

Habe je Seite einen LS im Amaturenbrett und je einen in der Tür. Hinten keine Lautsprecher.

Das Radio gibt den Ton aber nur auf der linken Seite wieder, oben sowie unten. Rechts ist komplett tot. Gehe erstmal nicht davon aus, das Beide LS kaputt sind, und die auf der anderen Seite funktionieren. Rechts sind auch Lautsprecher verbaut. Balanceknopf drehen brachte auch nichts. Anderes Radio angeschlossen, welches auch einwandfrei funktioniert - das gleiche Ergebnis.

Meine Frage wäre jetzt, ob hier ein Adapter am Radioanschluss zwingend notwendig wäre oder aber ein anderer Fehler vorliegt. Das auf einer Seite beide Lautsprecher gleichzeitig durchgeflogen sind, kann ich mir bei dem verbauten Radio nicht wirklich vorstellen.
08.04.2020 19:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 2.109
Registriert seit: Sep 2003
Bewertung 13
Bedankte sich: 186
459x gedankt in 384 Beiträgen
Beitrag #2
RE: Radioproblem Twingo 2006
Du brauchst keine Adapter, gucke mal nach ob die Lautsprecher inkl. des Hochtöners oben angeschlossen sind an eben den Ls ggf hat da jemand die Stecker abgezogen. Smile

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 102 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 145 Tkm gelaufen.
09.04.2020 05:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Torben41
ogniwT Offline
Dipl. Lichthuper
*****

Beiträge: 3.196
Registriert seit: Sep 2012
Bewertung 3
Bedankte sich: 309
1210x gedankt in 779 Beiträgen
Beitrag #3
RE: Radioproblem Twingo 2006
Tipps zur Fehlersuche:

-Balance verstellt
-Endstufe des Radios durch
-Kontaktprobleme am Radio Stecker
-Kontaktprobleme am Adapter Stecker
-tatsächlich beide Kabel zu den LS beschädigt
-tatsächlich beide LS beschädigt.

Gerade bei nachträglichen Radio einbauten habe ich schon so viel stümperhaften Pfusch gesehen, das oftmals sogar das eigentlich unmögliche die Ursache des Fehlers war. Wink

-
Dieses Posting wurde maschinell erstellt und
ist deshalb auch ohne Unterschrift gültig.

09.04.2020 06:53
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Torben41
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #4
RE: Radioproblem Twingo 2006
Vielen Dank schon mal für die Antworten. Dann muss ich mich also nicht auf die Suche nach dem Adapter machen, sondern erst mal die Anschlüsse überprüfen und ggf. neu verkabeln. Das ist hier glaube ich generell die beste Variante, sieht nämlich alles nicht mehr neu aus. War mir halt nicht sicher, ob bei dem Baujahr ein Adapter zwingend notwendig ist.

Hat mir sehr geholfen. Vielen Dank an euch beide!!
09.04.2020 08:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 26.542
Registriert seit: May 2007
Bewertung 123
Bedankte sich: 4783
5049x gedankt in 4168 Beiträgen
Beitrag #5
RE: Radioproblem Twingo 2006
Hast du ein Multimeter?
Miss mal in die Laustsprecher Anschlüsse rein.
Beim funktionierenden Kanal solltest du so um die 4 Ohm haben.
Was sagt der andere?
Außerdem kannst du beim Messen im funktionierenden Kanal bei völliger Stille ein ganz leichtes Knacken hören wenn du die Messspitzen dran hältst.
Bleibt der tote Kanal tot dann musst du die Abdeckungen entfernen und die Lautsprecher testen.
Achtung, die Hochtöner haben einen Kondensator vorgeschaltet und lassen sich NICHT dem Kondensator zusammen messen.
Sollten die o.K. sein musst die die Verkabelung überprüfen.

Geteiltes Wissen ist doppeltes Wissen
09.04.2020 09:17
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Torben41
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #6
RE: Radioproblem Twingo 2006
Bin dann heute morgen gleich mal ans Auto. Also wie schon erwähnt sind auf der linken Seite je oben und unten ein Lautsprecher verbaut. Durch die Abdeckung in der rechten Tür kann man auch erkennen, das dort ein LS verbaut ist. Abdeckung abgenommen, LS rausgeschraubt. Dieses ist ein Sony LS der mit einem Adapter an den originalen Anschluss angeschlossen ist. Funktioniert nicht, da der Adapter defekt ist (Korrosion/Pin lose). Funktioniert aber, wenn man mal ein wenig wackelt. Der originale Stecker ist aber einwandfrei und ohne Korrosion. Braucht halt nur einen neuen Adapter, dann funzt das wieder. Ansonsten halt ein paar neue Stecker und gut.

Dann rechte Seite im AB die Abdeckung abgenommen. Da ist kein LS und war nie einer. Hat also seinerzeit irgendjemand den eingespart. Irgendwie nicht logisch, aber ist ja auch egal. Daran hätte ich jedenfalls nicht gedacht.

Somit wäre das geklärt, und lässt sich ja auch alles mit ein paar Handgriffen in einen normalen Zustand versetzen. Hatte mich wohl selbst zu sehr auf den Adapter konzentriert. Hätte ich mal die Abdeckung abgenommen, wäre das Problem in zwei Minuten durch gewesen.

Bin aber auch erstaunt, wie einfach sich an so einem Twingo alles ausbauen lässt. Ist geradezu perfekt. Das habe ich auch schon anders kennengelernt. Darum bin ich da etwas vorsichtig geworden.

Also, Problem gelöst!

Nochmal vielen Dank an alle!!
09.04.2020 10:01
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Orange
handyfranky Offline
Franky
*****

Beiträge: 2.109
Registriert seit: Sep 2003
Bewertung 13
Bedankte sich: 186
459x gedankt in 384 Beiträgen
Beitrag #7
RE: Radioproblem Twingo 2006
Mach doch mal ein Foto vom Stecker usw.

Bleibt gesund und haltet bitte Abstand

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 102 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 145 Tkm gelaufen.
09.04.2020 10:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Radioproblem Twingo 2006
Foto kommt morgen oder Samstag. Wird aber sowieso auf Flachstecker umgebaut, da kein Original LS verbaut ist, und wohl auch keiner mehr reinkommt. Wohl eher mal
ein vernünftiger Nachrüst LS. Aber das erst in naher Zukunft.
09.04.2020 13:31
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #9
ZZTwingo1 RE: Radioproblem Twingo 2006
Sooo! Hier mal die Bilder vom alten Highend-Radio, von den Lautsprecher- und Radiokabeln. Der LS Adapter wurde durch normale Stecker ersetzt und das Radio wurde auch durch ein Kienzle 1016-BT ersetzt. Vom neuen Radio habe ich jetzt aber kein Foto mehr gemacht. Läuft aber alles.

[Bild: twingo-10144415-1YG.jpg]
[Bild: twingo-10144609-fms.jpg]
[Bild: twingo-10144704-sh2.jpg]
[Bild: twingo-10144748-79N.jpg]
10.04.2020 13:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
ogniwT Offline
Dipl. Lichthuper
*****

Beiträge: 3.196
Registriert seit: Sep 2012
Bewertung 3
Bedankte sich: 309
1210x gedankt in 779 Beiträgen
Beitrag #10
RE: Radioproblem Twingo 2006
Mist, grad vom Kienzle hätte ich echt gern mal ein Foto gesehen, wie sich das im Twingo einfügt. Die Kienzle könnten den original Radios am nähsten kommen. Wenn sie da doch bei Gelegenheit nochmals tätig werden können... Wink

Wie sieht es da mit der Ablesbarkeit des Displays bei Tageslicht aus?

-
Dieses Posting wurde maschinell erstellt und
ist deshalb auch ohne Unterschrift gültig.

10.04.2020 15:05
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Torben41 Offline
Junior Member
**

Beiträge: 9
Registriert seit: Apr 2020
Bewertung 0
Bedankte sich: 6
1x gedankt in 1 Beiträgen
Beitrag #11
RE: Radioproblem Twingo 2006
Das ist an so einem Feiertag wie heute kein Problem. Auto steht auch vor der Tür. Ist aber schon ein älteres Modell, welches ca. 6 Jahre alt ist. Klang geht in Ordnung, die Variante OHNE Laufwerk dafür mit BT Streaming, Freisprecheinrichtung (Mikrofon kommt noch, muss noch den Adapter zum Anschluss besorgen - ISO), SD, USB und AUX.
Die Radios unterstützen aber nur Speichermedien bis max. 8 GB. Ob sich das geändert hat, ist mir nicht bekannt. Versuch doch mal heute einen Stick oder eine SD mit nur 8 GB zu bekommen. Desweiteren ist der Radioempfang in Ordnung. Nicht der Burner, selbst hier in Köln bei WDR-Sendern oft Störungen, aber ist halt ein Nachrüstradio.

Habe dafür damals bei Kienzle selbst EURO 115 dafür bezahlt. Aufgrund der Funktionalität schon in Ordnung. Nur mit der Zeit hat man hier halt immer häufiger Musikunterbrechungen beim abspielen von SD und USB. Dies lässt sich auch durch ein zurücksetzen nicht beheben. Dies fing aber schon im ersten Jahr an. Und nimmt halt immer mehr zu.

Läuft aber immer noch und wird daher weiterverwendet. Ist halt keine Discoorgel, und darum bleibt es auch. Display ist eigentlich jederzeit gut ablesbar.

[Bild: twingo-10183258-VUx.jpg]
[Bild: twingo-10183354-iPl.jpg]
[Bild: twingo-10183428-USD.jpg]
10.04.2020 17:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Radio für Lenkradbedienung ? Welches für Bj. 2006 Manuela 8 3.727 28.11.2017 21:09
Letzter Beitrag: DerAndere
  Türlautsprecher Twingo Bj 2006 Knutschkugel46 1 1.822 23.04.2013 20:46
Letzter Beitrag: ogniwT
  Renault Modus 1,2 // 2006 // Zugang zum Motorraum ?! SpReeD 4 3.824 28.06.2012 07:37
Letzter Beitrag: Karsten H. -TFNRW-

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation