Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme beim Warmstart und stark schwankender CO-Wert
Verfasser Nachricht
Luciatwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 3
2x gedankt in 1 Beiträgen
Beitrag #1
Probleme beim Warmstart und stark schwankender CO-Wert
Hallo liebes Twingoforum!

Ich habe jetzt schon viel Zeit im Forum verbracht und auch schon einiges gefunden was meine Probleme erklären könnte, ich schreib dann unten noch was ich schon gefunden habe. Trotzdem wollte ich hier noch meine Probleme beschreiben, da ich genau dieses Phänomen nicht gefunden habe.

Das Auto: Twingo Phase 1, Baujahr 1997, D7F

Also die Problematik:

Kaltstart: normal bei allen Temperaturen

Warm- und Heißstart: ok unmittelbar nach Abstelllen, aber starkes Überfetten nach einigen Minuten Standzeit. Starten dann nur mit Vollgas möglich, schwarzer Auspuffrauch, kein Leerlauf. Nach ca. 20 Sekunden Beruhigung, Leerlauf wieder vorhanden, wenn auch leicht schwankend, verschluckt sich auch hie und da.

Leerlauf (warm): Drehzahl schwankt leicht, Motor stirbt aber nicht ab. CO-Wert schwankt stark zwischen 0,2 und 9 (!) % CO.

Motorleistung und Betriebsverhalten ansonsten bei starker und schwacher Last sowie über den ganzen Temperaturbereich unauffällig.

Schon erneuert:
Temperatursensor Kühlwasser
Temperatursensor Ansaugluft
Leerlaufregelventil
Lambdasonde

Was ich noch gefunden habe als mögliche Ursache:
Falschluft Ansaugkrümmer, Drosselklappeneinheit, div kleine Schläuche oben am Motor
Benzindruckregler
Benzinpumpe
Masse Steuergerät
Schlauch bzw Abdichtung Saugrohrdrucksensor (MAP, manifold absolute pressure)
OT-Geber (wurde schon gereinigt - keine Veränderung)
Kabelbaum (Übergangswiderstände, Kabelbrüche..)
Crashsensor

Jetzt wollte ich noch fragen, ob jemand von euch noch eine weitere Idee hat? Oder hatte jemand schon einmal diese Probleme und es gelöst?

Vielen Dank schon mal!

Lg
Lucia
14.10.2019 19:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.565
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6063
6363x gedankt in 5270 Beiträgen
Beitrag #2
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Keine Idee.
Wurde irgendwas verändert oder umgebaut?
Blöderweise kann man ein BJ1997 nur mit CLIP auslesen, keine OBD Diagnose vorhanden.

Geteiltes Wissen ist doppeltes Wissen
14.10.2019 21:04
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Luciatwingo
cooldriver Offline
Posting Freak
*****

Beiträge: 2.401
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
572x gedankt in 489 Beiträgen
Beitrag #3
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Benzinfilter,Luftfilter ,Zündkerzen, Unterdruckschläuche, usw.
spielt alles eine Rolle. Kraftstoffüberschuss kann schon vom undichten
Abgasstrang kommen, bei mir wars damals an der Hosenrohrdichtung.
Der Kat wird mit dieser Sache quasi am Ende sein,muss aber nicht.
Du müsstest den Auspuff mit Lappen zuhalten und schauen, ob er ausgeht, rausbläst.
Königsweg wäre Nebelmaschine. Zahnriemen übergesprungen, Enspritzdüsenspritzbild fehlerhaft,
Widerstand Kühlmittelsensor und Kraftstoffdruck messen.
Viel Spaß beim suchen.
15.10.2019 07:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Luciatwingo
Luciatwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 3
2x gedankt in 1 Beiträgen
Beitrag #4
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Danke für eure Antworten!

@broadcasttechniker: Davor wurde die Lichtmaschine neu gegeben (hat plötzlich den Geist aufgegeben). Der beschriebene Fehler ist aber erst einige Wochen danach aufgetreten. Sonst wurde meines Wissens nichts verändert.
Zum Thema Auslesen haben wir uns schon etwas schlau gemacht, ist aber wie du sagst leider aufwändig.

@cooldriver: Danke für deinen Input, werde das weiterleiten! (Ist der Twingo meiner Mutter, ich bin für die Informationsbeschaffung zuständig Wink )
15.10.2019 08:23
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Luciatwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 3
2x gedankt in 1 Beiträgen
Beitrag #5
RE: Probleme beim Warmstart und stark schwankender CO-Wert
EDIT:

Das Auto ist doch ein Baujahr 1996, nicht 1997.

@broadcasttechniker: Habe noch einmal nachgefragt, die Probleme beim Warmstart haben schon die ganze Zeit bestanden seit wir das Auto haben. Also auch schon bevor die Lichtmaschine defekt war. Also von uns aus gab es keine relevanten Änderungen, die zu dem Fehler geführt hätten können...
15.10.2019 08:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.565
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6063
6363x gedankt in 5270 Beiträgen
Beitrag #6
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Es ist aber ein D7F?
https://www.twingotuningforum.de/thread-13464.html
1996 gab es nämlich auch noch den C3G und der hatte schonmal Stress mit seiner Zentraleinspritzung und dem dort verbauten Benzindruckregler.
Stichwort.
Egal welcher Motor, es ist wichtig dass der Unterdruckschlauch des Benzindruckreglers auf beiden Seiten, also Ansaugkrümmer und Regler, aufgesteckt ist.

Geteiltes Wissen ist doppeltes Wissen
15.10.2019 09:27
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Luciatwingo
Luciatwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 3
2x gedankt in 1 Beiträgen
Beitrag #7
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Ja, es ist ein D7F!

Vielen Dank, wir werden die Tipps mal sammeln und bei Gelegenheit abarbeiten! Ich melde mich, wenn wir etwas gefunden haben!

Lg
15.10.2019 09:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Luciatwingo Offline
Junior Member
**

Beiträge: 5
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 3
2x gedankt in 1 Beiträgen
Beitrag #8
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Hallo liebes Forum,

wir haben am Wochenende ein bisschen herumprobiert und zuerst den Saugrohrdrucksensor von einem funktionstüchtigen D7F eingebaut - keine Besserung. Dann den Benzindruckregler - und siehe da: die Symptome sind verschwunden (springt im warmen Zustand wieder gut an, ohne Überfetten, und hat wieder perfekte CO- und HC-Werte). Der Benzindruckregler hat das Benzin nicht mehr richtig zurückgehalten und der Motor bekam viel zu viel --> Überfetten beim Starten und viel zu hohe Abgaswerte. Daher wurde heute gleich ein neuer Benzindruckregler bestellt und wir sind fit für den Winter!

Vielen Dank für euren Input und vielleicht hilft unsere Lösung auch jemand anderem weiter!

Lg
Lucia
20.10.2019 19:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , rapiderich
cooldriver Offline
Posting Freak
*****

Beiträge: 2.401
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
572x gedankt in 489 Beiträgen
Beitrag #9
RE: Probleme beim Warmstart und stark schwankender CO-Wert
Kraftstofffilter nicht vergessen, der kann die Pumpe kaputt machen.
21.10.2019 08:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZTwingo2 Twingo II (CN0D) - Sporadische Probleme beim Motorstart Nadrci 3 1.133 18.09.2021 15:33
Letzter Beitrag: Broadcasttechniker
  Quickshift - Probleme beim Anfahren und Gänge fliegen raus Authentique 4 1.507 27.06.2021 19:22
Letzter Beitrag: Broadcasttechniker
  Schwankender Verbrauch beim C3G Motor taximann 14 7.869 23.02.2017 21:35
Letzter Beitrag: rapiderich
  Twingo C06 Probleme beim Schalten topone 2 3.038 17.05.2016 21:58
Letzter Beitrag: topone
  Probleme ohne Ende: Leerlaufdrehzahl zu hoch, ruckelt beim Gasgeben, springt nicht an BIGede 10 10.323 27.08.2015 17:48
Letzter Beitrag: BIGede
  Motor hat nach Warmstart schlechten Leerlauf Heppy 30 18.204 27.05.2015 18:17
Letzter Beitrag: Jenss
  Probleme beim Anfahren Amphelisia 4 4.333 22.08.2014 13:16
Letzter Beitrag: Amphelisia
  Lambda Wert zu Hoch / Motorraum Erklärung Der_Hobby_Schrauber 6 7.072 29.10.2013 08:29
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation