Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
AU nicht bestanden CO-Wert über 4,00
Verfasser Nachricht
mellon69 Offline
Junior Member
**

Beiträge: 4
Registriert seit: Mar 2011
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #1
AU nicht bestanden CO-Wert über 4,00
Hallo liebe Leute,

nachdem ich mir bisher mit der suche hier im Forum immer super helfen konnte, weiß ich jetzt leider nicht weiter.
Vor ein paar Tagen war ich mit meinem C06, Bj. 2000, 43KW, 110.000km beim TÜV für die HU. Leider ist der Flitzer nicht durch die AU gekommen.
Der CO-Wert lag bei über 4,0 bei 2500 U/min, Lambda bei 0,97 in etwa. Im Leerlauf waren die Werte i.O.
Der Wagen läuft ansonsten ohne Probleme.
Der Prüfer meinte, das der Motor entweder Öl verbrennt oder der Kat komplett leer ist. Der Wagen verbraucht aber überhaupt kein Öl und qualmt auch nicht blau. Im Forum habe ich so einen ähnlichen Fall gefunden, und dort hat ein neuer KAT geholfen und die Werte waren wieder spitze.
Vor dieser ganzen Geschicht, ging die MKL mal an. Beim auslesen wurde eine defekte Lambdasondenheizung ausgespuckt.
Bin mit dem Fehler einige Zeit gefahren. Wurde dann gelöscht, tauchte mal wieder auf, wieder gelöscht und ist nicht wieder aufgetreten.

Hab mir dann eine gebrauchten KAT inkl. Lambdasonden besorgt. Klappert nichts dran und auch die Waben sehen super aus (konnte ich sehen, weil der Verkäufer die Rohre für den Versand abgetrennt hatte).
Also den KAT inkl. der Sonden umgebaut (beim alten KAT dann gesehen das bei der Sonde zw. Motor und KAT ein Marderbiss die Kabel durchtrennt hatte. Super dachte ich, das wird wohl der Fehler gewesen sein).
Den Wagen dann heute richtig schön warm gefahren und dann zum TÜV/KÜS an den Tester.
Leider alles unverändert. Den KAT würde ich jetzt ausschliessen und die Lambdasonde eigentlich auch.
Hab dann nach dem TÜV noch alle Leitungen auf Marderbisse wegen evtl. Falschluft überprüft, aber nicht auffälliges gefunden.
Könnte der Saugrohrluftsensor defekt sein? Oder der Kabelbaum bis zum Stecker der Lambdasonde. Könnten diese zwei Sachen die Werte so verballern?
Morgen werde ich mal die Ansaugbrücke abbauen und schauen wie es da aussieht wegen ÖL und alles reinigen.

Wäre super wenn ihr noch Tipps für mich hättet.

P.S. Der Wagen wird zu 99% nur auf Kurzstrecke gefahren, Ölwechsel ist keine 5000km her, Kerzen und Luftfilter wurden vor 35000km/2010 gewechselt.
10.08.2019 00:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.369
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
562x gedankt in 480 Beiträgen
Beitrag #2
RE: AU nicht bestanden CO-Wert über 4,00
Welche Bereifung hast du, 13 oder 14 Zoll ?
10.08.2019 08:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
mellon69 Offline
Junior Member
**

Beiträge: 4
Registriert seit: Mar 2011
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #3
RE: AU nicht bestanden CO-Wert über 4,00
13 Zoll
10.08.2019 09:46
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.870
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5788
6117x gedankt in 5077 Beiträgen
Beitrag #4
RE: AU nicht bestanden CO-Wert über 4,00
Und wie immer, bitte auslesen.
Bei BJ 2000 wird der KAT vom Motorsteuergerät selber getestet.
http://www.twingotuningforum.de/thread-3...pid8753326

Geteiltes Wissen ist doppeltes Wissen
10.08.2019 11:33
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
mellon69 Offline
Junior Member
**

Beiträge: 4
Registriert seit: Mar 2011
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #5
RE: AU nicht bestanden CO-Wert über 4,00
So, ich habe den Twingo jetzt mal ausgelesen und 2 Fehler bei der Lambdasonde Bank 1, Sonde 1 gefunden. Einmal P0130 und P0135
Das müssten die zwei Fehler sein die ich auch schon vor dem Wechsel des KAT's inkl. Sonden hatte.

[Bild: twingo-10155833-5pw.jpg]

[Bild: twingo-10141840-WY8.jpg]

[Bild: twingo-10141045-VKG.jpg]
10.08.2019 13:04
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.870
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5788
6117x gedankt in 5077 Beiträgen
Beitrag #6
RE: AU nicht bestanden CO-Wert über 4,00
Mit kaputter Lambdasonde hinzufahren ist natürlich nicht die beste Idee.
Beide sollen schon funktionieren.

Geteiltes Wissen ist doppeltes Wissen
10.08.2019 15:01
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.369
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
562x gedankt in 480 Beiträgen
Beitrag #7
RE: AU nicht bestanden CO-Wert über 4,00
Hätte er mal die anderen Reiter angeklickt.
Echtzeitdaten grafisch, Freezeframe, Lambdasonden.

Bei Kurzstrecke könnten die Zündkerzen verkokt sein.
Negativer LTFT heißt ja Spritüberschuß oder Luftmangel.
10.08.2019 19:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
mellon69 Offline
Junior Member
**

Beiträge: 4
Registriert seit: Mar 2011
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #8
RE: AU nicht bestanden CO-Wert über 4,00
Danke schon mal für eure Antworten.

Wie gesagt, ich habe einen anderen gebrauchten KAT inkl. der dort verbauten Lambdasonden getauscht und trotzdem hat dich der Fehler nicht verändert.
Heute den Stecker der Lambdasonde 1 bis zum Steuergerät durchgemessen, am Kabelstrang liegt es wohl nicht. Habe dann von meinem KAT die hintere Lambda ausgebaut und im Wagen vorne verbaut. Konnte den Fehler löschen, aber die MKL ist jetzt wieder an.
Ich werde jetzt beide Lambdasonden und die Zündkerzen gegen neue ersetzen. Evtl. auch das Öl wechseln. Der LuFi sieht super aus.
Vor 2,5 Jahren mit nur 6000km weniger auf der Uhr, waren alle Werte i.O.

Er kann gerne noch weitere Reiter posten wenn es weiterhilft.
10.08.2019 19:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.870
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5788
6117x gedankt in 5077 Beiträgen
Beitrag #9
RE: AU nicht bestanden CO-Wert über 4,00
Ersetze die Somnden nicht blind.
Schau dass sie heizen, mit einer anständigen Diagnose lässt sich der Heizstrom anzeigen bzw. die zugehörige Sondentemperatur.
Auch sollte die Sonde eine plausible Spannung auswerfen.
Wenn nicht, Sondenheizung nachmessen.
Fürs Vergleichen hast du nun ja genug.

Geteiltes Wissen ist doppeltes Wissen
10.08.2019 20:17
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
eike_o Offline
Junior Member
**

Beiträge: 9
Registriert seit: Sep 2016
Bewertung 0
Bedankte sich: 5
5x gedankt in 3 Beiträgen
Beitrag #10
RE: AU nicht bestanden CO-Wert über 4,00
Hallo,
ich hatte mit unserem Twingo I Phase 1, Bj 11/97, 43 kW, auch das Problem mit viel zu hohem CO-Wert bei der AU. Trotz neuem Lufi und Motoröl.
Im erhöhten Leerlauf CO-Wert bei 5,9, Lambda 0,827. Der Twingo lief aber eigentlich absolut klasse.
Die Zündkerzen (BKR5EK, 2 Elektroden) sahen nach 40.000 km eigentlich noch sehr gut aus, trotzdem getauscht.
Die Lambda-Sonde als weiterer Verdächtiger ebenfalls getauscht gegen Bosch 0258 986 502, Universal-Sonde mit 3 Litzen.
Jetzt kommts: beim Ausbau der Lambda-Sonde hatte ich mich auf massive Probleme eingestellt, weil es sicher noch die erste war, und nach 24 Jahren Gammel wahrscheinlich ultrafest. Aber im Gegenteil: sie ließ sich easy lösen (zu easy). Siehe da: der Dichtring war größtenteils wegkorrodiert und nur noch zu 3/4 als Relikt vorhanden! Nebenluft, schlechte Masse!?
Tüv- Nachprüfung dann ohne Probleme bestanden. Vorher einmal über die Autobahn gescheucht.
17.01.2022 16:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , heingumpel
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 29.870
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5788
6117x gedankt in 5077 Beiträgen
Beitrag #11
RE: AU nicht bestanden CO-Wert über 4,00
Ähnlicher Probleme macht ein defekter Feuerring.
Den haben einige, aber nicht alle Twingos.
Es gibt auch welche die nur den Kompensator haben.
Federn an der Verschraubung zwischen Krümmer und KAT weisen auf einen Feuerring hin.

Geteiltes Wissen ist doppeltes Wissen
17.01.2022 17:00
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: eike_o
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  AU wegen Fehler "Signal B1 S1" nicht bestanden berndibaerchi 7 3.034 04.07.2020 19:52
Letzter Beitrag: berndibaerchi
  Co wert zu hoch hasick 4 4.570 06.04.2019 07:55
Letzter Beitrag: Schneeweißchen
ZZTwingo1 HU bestanden diddiflott 3 3.205 24.09.2014 06:31
Letzter Beitrag: diddiflott
  HU& AU Bestanden! :-) asti89 0 1.974 14.09.2014 11:32
Letzter Beitrag: asti89
  HU ohne Mängel bestanden! Nicky 0 2.426 16.03.2014 17:38
Letzter Beitrag: Nicky
  HU nicht bestanden Motorträger durchgerostet und mehr daniK65 5 4.490 13.02.2014 12:58
Letzter Beitrag: Broadcasttechniker
  HU nicht bestanden hummel 5 5.835 09.08.2013 06:01
Letzter Beitrag: Hausen
  tüv nicht bestanden aus für mein kleinen jetzt habe ich ein neuen felixkarls 16 11.685 29.10.2012 23:31
Letzter Beitrag: Sammy444

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation