Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Leistungsunterbrechung D7F
Verfasser Nachricht
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #1
Leistungsunterbrechung D7F
Hallo zusammen,

ich versuche mich hier grad schlau zu machen und herauszufinden ob mein Twingo ein Problem hat.

Ich finde den Leerlauf relativ unrund, morgens manchmal direkt nach dem starten und losfahren, hab ich das mehrfach aber nicht immer reproduzierbar festgestellt das ich für 1-2 sekunden schlecht Gasannahme habe, wie so ein widerwilliges beschleunigen. Dann ist aber alles in Ordnung. Ich finde nur wenn ich bis 6000 Umdrehungen durchbeschleunige dass er auch manchmal kurz ein wenig weniger Leistung hat (kaum spürbar). AU vor 2 Wochen erst bestanden. Keine MIL an, auch noch nie an gewesen.

Der Leerlauf ist auch sehr unrund wenn der Motor heiß ist.

Was ich bisher gemacht habe:

Zündkerzen neu
Zündkabel und Spule neu.
OT Sensor gereinigt
Drosselklappe und Leerlaufsteller gereinigt
MAP geprüft
Unterdrucklecks gecheckt
Aktivkohlebehälter Ventil getestet (leichter Druckverlust wenn Vakuum mit Unterdruckpumpe aufgebracht wird)
Ansaugluft, Kühlwassersensoren sind korrekt

Ich hab jetzt heute mal die Daten vom Auto mit der Torque App geloggt.

Was mir komisch vorkommt: LTFT steht nach 15 Minuten Fahrt immer noch auf 13,8% bewegt sich null.
O2 Sensor test unter Testergebnisse schwankt nicht so hoch wie in der Normkurve. Vielleicht kann da mal jemand das bei sich testen und mal ein Bild posten.
Aber im Anhang wie ihr seht regeln wohl die Lambdasonden normal oder täusche ich mich da?

Hat von euch jemand damit Erfahrung?
Kann mir mal jemand ein Screenshot machen seiner Testergenisse des Fahrzeugs im Vergleich zu den Solldaten?

Vielen Dank
Grüße
Maniac24fr


Angehängte Datei(en) Bild(er)
       
09.08.2019 15:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.776
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 29
429x gedankt in 365 Beiträgen
Beitrag #2
RE: Leistungsunterbrechung D7F
Kompliment, hast du das alles aus dem Forum?
Kannst ja den Minus für ne Stunde abklemmen.
Dann sollte LTFT sich ändern.
Kann ein Bug in der App sein.
Für die Sonden musst du das Abfrageintervall auf 100 ms runtersetzen, sonst bringt das nichts.
Lambda 1 sieht mangelhaft aus auf den ersten Blick.
Ventilspiel prüfen.
Warum der Motor so kühl ist kann dir vll ein D7F Fahrer sagen, ist komisch.
Mit RPM kannst du den OT Geber prüfen.
Bilder einbinden nur mit dem picuploader !
09.08.2019 17:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #3
RE: Leistungsunterbrechung D7F
Oh Danke,

Das hab ich noch vergessen Ventilspiel und Ventildeckeldichtung hab ich auch neu gemacht und eingestellt. Ich Schraube halt gerne und der Twingo ist da Ideal dazu....gerne teile ich das auch mit anderen.

Picuploader, werde ich mir merken.

Ich habe so den Verdacht die Sprungantwort ist zu langsam. Und tendenziell eher bei 0,6 Volt im Diagnosetools. Was lässt dich denn vermuten sie sei gealtert. Der Wagen ist Bj 2005 und wenige 90tkm dank Vorbesitzer.

Welche Werte sollte ich denn loggen um eine vernünftige Aussage zu bekommen?
09.08.2019 18:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 25.534
Registriert seit: May 2007
Bewertung 120
Bedankte sich: 4529
4761x gedankt in 3924 Beiträgen
Beitrag #4
RE: Leistungsunterbrechung D7F
Dass der LTFT recht konstant bleibt ist in Ordnung, auch die 13,8% geben keinen Anlass zur Sorge.
Am Anstieg der Kühlmitteltemperatur kann man sehen dass es sich um einen etwas längeren Fahrzyklus gehandelt hat.
Da braucht man sich um die zu geringen Schwankungen bei O2 Sensor 1 nicht verrückt machen, das wird ein Darstellungsproblem sein.
Tatsächlich soll der Sensor mindestens im Sekundentakt pendeln, das hätte hier einen dicken blauen Balken hinterlassen.

Geteiltes Wissen ist doppeltes Wissen
09.08.2019 18:05
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #5
RE: Leistungsunterbrechung D7F
Ich hab schon gelesen bei dir das der LTFT eher eine Güte des gesamten Krafstoffsystems ist.

Was meinst du zu kurz am Ende des Zyklus, da lief der Wagen im Leerlauf, die Sprungantwort der O2 vor Kat Sonde kommt nicht über 0,6 Volt....das meinte ich kommt auch bei den Testergebnisse raus.

Ist das typisch oder kritisch und untypisch. Das macht mir Kopfzerbrechen....
09.08.2019 18:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #6
RE: Leistungsunterbrechung D7F
Vielleicht kommt das auch weil die PID über Bluetooth ausgelesen wurden im 0,25s Takt 8 an der Zahl....wenn ich logge merke ich das der Motor im Leerlauf noch unrunder läuft....typisch?
09.08.2019 18:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.776
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 29
429x gedankt in 365 Beiträgen
Beitrag #7
RE: Leistungsunterbrechung D7F
Nee, untypisch.
Und Lambda muss quasi immer zwischen 0,1 und 0,8 Volt pendeln.
Versuch andere App wie OBDFusion.
Bei dir dürfte der Kühler kalt bleiben. Muss du prüfen.
Hier mal wie es sein sollte, heute zufällig gemacht.
Trimmwerte unter 10.

[Bild: twingo-09202336-4J9.jpg]
09.08.2019 19:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: maniac24fr
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Leistungsunterbrechung D7F
Kühler kalt? Wie meinst du das....der hat doch 80C, war heute morgen bei 18Grad Außentemperatur!
Werde mal dieOBDFusion nochmal kaufen....hab ja schon die Torque Pro App...gibts noch ne gute Freie?

Danke für die Infos.....
Oder hab ich vielleicht irgendwo ein Leck...Krümmer oder Auspuff...ich werde morgen mal genauer die Lamdaspannungen ansehen...mit Livedaten nur für den O2 Sensor
09.08.2019 19:49
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #9
RE: Leistungsunterbrechung D7F
Ich hab grad nochmal geforscht, das Thermostat öffnet zwischen 80-90°C in der Regel bei 86 geöffnet und Öfnnungbeginn kann bei 83°C sein. In meinem Logdaten ist dies auch der maximale Wert 88°C nach 15min Fahrt bei 43°C Ansauglufttemperatur, also gehen wir von aus.....das ist in Ordnung!
09.08.2019 20:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #10
RE: Leistungsunterbrechung D7F
So, ich habe heute nochmals getestet. Ich hab mal den Motor schön heiß werden lassen. Über die Autobahn gejagt. Und noch mal Live"Live"Daten der VorKat Sonde aufgenommen. Was meint ihr dazu. Der Aktivkohlefilter hab ich mal von der Ansaugbrücke abgehängt und das Unterdruckloch an der Ansaugbrücke verklebt, ich fand den Leerlauf dann etwas ruhiger. Ich habe es bei mir nicht wie in der Dokumentation beschrieben. Dass 30sec lang der Unterdruck von 500mBar +-10mbar beibehalten werden muss, wenn ich mit einer Pumpe Unterdruck erzeuge. Bei mir sind nach 30sec die Hälfte des Unterdrucks weg. Also vermute ich noch dass das Ventil auch noch einen weg hat, da er manchmal wenn er in der Sonne steht und ich ihn starte so komisch aus dem Motrraum "pupst" für 2-3Sekunden.
Auch deshalb um ein Vakuumleck auszuschließen, welches die Lambdawerte verfälscht habe ich den Aktivkohlefilter-Abzweig lahmgelegt.
Aber die Sensorwerte finde ich trotzdem tendenziell nicht in Ordnung, die Ausschläge gehen nicht Richtung SollWerte(unten stehen die Sollwerte....oder was meint ihr dazu (gealtere Sonde) 90tkm und 14Jahre....viel Kurzstrecke....
[Bild: twingo-10134111-t7j.jpg]

Das finde ich auch noch komisch diese Meldung:
[Bild: twingo-10134200-CsN.jpg]

Ich habe es aber kurz mal geschafft das sich der LTFT mal bisschen bewegt hat. Aber dann relativ bald wieder bei 13%
Vielleicht kann ja jemand mir sagen ob das OK oder nicht OK ist.
10.08.2019 12:51
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #11
RE: Leistungsunterbrechung D7F
[Bild: twingo-10135228-7E5.jpg]
10.08.2019 12:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 1.694
Registriert seit: Sep 2003
Bewertung 9
Bedankte sich: 72
332x gedankt in 282 Beiträgen
Beitrag #12
RE: Leistungsunterbrechung D7F
[Bild: twingo-10152203-ABF.jpg]
Bei mir sah das vor 3 Wochen so aus.

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 100 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 142 Tkm gelaufen.
10.08.2019 14:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #13
RE: Leistungsunterbrechung D7F
Mit Fehler oder Normalfunktion bei dir?
10.08.2019 14:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 1.694
Registriert seit: Sep 2003
Bewertung 9
Bedankte sich: 72
332x gedankt in 282 Beiträgen
Beitrag #14
RE: Leistungsunterbrechung D7F
Ohne Fehler, der Prüfer konnte die Au nicht machen, weil kein Wert hinterlegt war/aus dem Steuergerät auslesbar, weil meine Batterie vor dem Prüftermin leer war. Somit alle Fahrzyklen gelöscht.

Mein Silver, Twingo Bj. 03 2002 Privilege, D7F, zum Glück ohne UCH, 100 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 142 Tkm gelaufen.
10.08.2019 14:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
maniac24fr Offline
Junior Member
**

Beiträge: 43
Registriert seit: Aug 2019
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #15
RE: Leistungsunterbrechung D7F
Das einzige was ich bei dir sehr, die Frequenz ist höher als bei mir, Ausschläge sind Pegelmäßig auch so niedrig wie meine. Danke dir
10.08.2019 14:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation