Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Benzinpumpe
#1
Moin Moin!
Meine Benzinpumpe streikt hin und wieder.

Ich habe einen twingo Baujahr 2001.

Wenn ich den motor starte höre ich das surren der pumpe dann nicht.

Die hinteren sitze umgeklappt deckel auf und am kabel rütteln bzw. Am stecker und es läuft wieder bis zum Zeitpunkt X.. mitlerweile passiert es sogar in der Fahrt.

Wenn ich volltanke steht sogar benzin im steckergehäuse der benzinpumpe... ist das normal?

Und ist das normal das der stecker nur draufsitzt so das er jederzeit einfach ab gehen kann?

Das kabel der benzinpumpe könnte evtl. Schon getapte sein.. so sieht es jedenfalls aus wenn ich da zwischen rein fotografiere. Kann ich das kabel evtl. Wechseln?

Hier kann man dieses Kabel sehen! Wohin führt es und wie kann ich es wechseln?
[Bild: twingo-13214628-cgS.jpg]


Benzinpumpe von oben, ohne stecker! Beide kammern sind feucht bzw. Steht benzin.
[Bild: twingo-13214757-r8H.jpg]
Zitieren
Es bedanken sich:
#2
Gude,

das sieht mir stark nach undichter Kraftstoffpumpe aus, einmal austauschen.
An dem auslaufendem Kraftstoff kann auch dein "Streikproblem" liegen.

Das Kabel sieht ab Werk so aus, desweiteren sollte der Stecker einrasten.

Als erstes einmal Kraftstoffpumpe ersetzen.
Zitieren
Es bedanken sich:
#3
Hallo Dennis,

das mit dem Benzin ist nicht normal, wechsele bitte die komplette Pumpeneinheit.
Der Stecker ist gegen versehentliches Lösen gesichert, aber wahrscheinlich ist die Sicherungslasche abgebrochen die sich an der Nase festhält.
Ich würde den Stecker nicht tauschen sondern eben anders sichern.
Wenn du einen vom Schrott bekommst dann verwende nur das Gehäuse und pinne die Kontakt um.
Dabei nichts vertauschen.


P.S.
ich habe deine Bilder vernünftig eingebunden.
Verwende bitte nur den PicUploader auf dieser Seite.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#4
Danke für die Schnelle Antwort!
Kann ich die Vor und Rücklauf Sprit leitungen so abziehen?

Beste Grüße aus kiel! Werde morgen mal gleich nach einer neuen Pumpe schauen
Zitieren
Es bedanken sich:
#5
ich habe/hatte leider das selbe Problem... ebenfalls 2001.

- Auto ist öfters mal nicht angesprungen, hat sich aber relativ schnell gefangen. Manchmal konnte man nach ein paar Stunden starten...
- WFS war nie das Problem, Lampenfunktion funktionstüchtig.

- vor 2 Wochen vollgetankt, am nächsten Tag ist das Auto nicht mehr angesprungen. Stand dann eine Woche auf der Straße, immer mal wieder versucht... nichts
- dann wollte ich das Auto in ne Tiefgarage schleppen, nochmal vorher getestet, ist wieder angesprungen.. bin dann selber in die Tiefgarage gefahren

- da die Zündkabel schon vom Marder als Beißtrainer benutzt wurden, und ich schon öfters eine gewischt bekommen habe...
hab ich mir sowohl OT-Geber und Zündkabel neu bestellt..

- alles eingebaut... Auto startete immernoch nicht. Dann Bremsenreiniger direkt in die Drosselklappe.. Auto springt ohne Probleme an.
- Benzinschlauch vorne ab, Menge Benzin rausgelaufen, ... dachte erst, dann muss ja Benzin kommen... denkste

- Rückbank hoch, Teppich hoch, Deckel ab ... kam mir schon leichter Benzingeruch entgegen...
- Stecker leicht feucht oben, sowie die Kabel
- bisschen gewackelt, Zündung eingeschaltet... Auto gestartet... Benzingeruch wurde immer mehr... vorne geguckt... Benzinschlauch war nicht richtig drauf, hat ohne Ende geleckt.. Mist Very Happy

- Stecker runter von der Pumpe... steht voll mit Benzin, ansonsten ist die Pumpe dicht zum Tank

[Bild: twingo-03085542-Wml.jpg]

........ tja,.. habs dann mit nem Taschentuch rausgewischt, nochmal 30 Minuten gewartet, kam nix nach... Stecker wieder drauf und lief wieder...

Leider kostet die Pumpe um die 70€ ...mir eigentlich zu teuer,... werde das jetzt erstmal so belassen ... und erstmal nicht mehr volltanken


Würde mich nicht wundern, wenn viele andere, die den OT Geber getauscht haben, das selbe Problem haben. Bei mir tritt das ja auch schon seit Jahren sporadisch auf.. Hatte auch schon immer den verdacht, dass das nach dem Tanken besonders gerne aufgetreten ist... aber wohl nicht genug beachtet
Zitieren
Es bedanken sich: tom13
#6
70€ ja gut is teuer aber ich würd ggf nach ner guten gebrauchten gucken oder das Ding mal zepflücken u gucken warum das undicht wird. Allerdings bei den jetzigen Preisen tanke ich auch nicht mehr voll Very Happy
Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Megane CC Bj 2006 K4M,112PS, 200 Tkm gelaufen
Die Peaches meines Sohnes, Twingo Bj 03.2003 Beach, D7F, mit UCH etwas über 162 Tkm gelaufen.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Twingo c06 Benzinpumpe & Tankgeber Frage LADee 10 7.638 27.01.2019, 16:39
Letzter Beitrag: rohoel
ZZTwingo1 dauerlauf benzinpumpe ohne das die Zündung an ist twingoamateur 12345 5 4.522 14.05.2017, 18:30
Letzter Beitrag: cooldriver
ZZTwingo1 Benzinpumpe Ohne Strom Koki12 6 10.719 25.03.2016, 18:02
Letzter Beitrag: Koki12
  Motor während der Fahrt ausgegangen-GELÖST: Benzinpumpe war defekt!!! De Meschaniker 123 126.766 31.03.2015, 23:13
Letzter Beitrag: Harald_K

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste