Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tachogeber - ich glaub ich bin zu blind ....
Verfasser Nachricht
wutztock Offline
Member
***

Beiträge: 64
Registriert seit: Feb 2013
Bewertung 0
Bedankte sich: 10
9x gedankt in 9 Beiträgen
Beitrag #1
Tachogeber - ich glaub ich bin zu blind ....
Hallo,

bei mir ist mit großer Wahrscheinlichkeit der Tachogeber kaputt. Ich habe mir auch schon einen Neuen besorgt und wollte ihn vor kurzem einbauen. Die Batterie habe ich ausgebaut, um bessere Sicht zu haben ...ich hab mir bald die Augen wund gesucht aber leider keine Chance gehabt den zu finden.
In meiner Verzweiflung bin ich dann letzte Woche in eine Werkstatt gefahren (KEINE Renault-Werkstatt) und hab mal gefragt ob die dort mal schauen könnten ob sie von unten herankämen. Habe natürlich beschrieben, dass es am Getriebe sitzen muss und dass von dort ein Kabel abgehen sollte. Die haben ihn auf der Bühne gehabt, aber auch nix gefunden (sind aber, wie gesagt nicht unbedingt "twingoerfahren" ...aber einen Versuch wars wert).
Es handelt sich um einen 2001er Twingo mit Quickshift, der müsste doch eigentlich einen Geber haben Confused
Mit ganz viel Glück wohnt ja hier jemand in Bochum od. in der Nähe von Bochum, der mir einen entscheidenden "Fingerzeig" geben kann wo genau ich diesen Geber finde?

Tschüss und viele Grüße
Ralf
27.04.2015 09:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.345
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5972
6270x gedankt in 5197 Beiträgen
Beitrag #2
RE: Tachogeber - ich glaub ich bin zu blind ....
Der Quickshift braucht den zwingend für das Getriebesteuergerät.
Es wäre natürlich möglich dass der woanders sitzt, es gibt ja zusätlich den Eingangsdrehzahlsensor.
Schau mal in die Unterlagen, ich mach's später.

Geteiltes Wissen ist doppeltes Wissen
27.04.2015 13:10
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Harald_K Offline
Posting Freak
*****

Beiträge: 2.983
Registriert seit: Feb 2011
Bewertung 11
Bedankte sich: 44
731x gedankt in 588 Beiträgen
Beitrag #3
RE: Tachogeber - ich glaub ich bin zu blind ....
also der Geber sitzt etwas oberhalb der Stelle, wo die beifahrerseitige Antriebswelle ins Getriebe einmündet - da wo das Getriebegehäuse dann dicker wird um innen Platz fürs Differential zu machen.

müßte man eigentlich unterm Luftfiltergehäuse ertasten können beim D7F

tschüss,

Harald_K
27.04.2015 16:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.345
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5972
6270x gedankt in 5197 Beiträgen
Beitrag #4
RE: Tachogeber - ich glaub ich bin zu blind ....
Ganz vorneweg.
Bei Quickshift wirst du von oben kaum eine Chance haben.
Das Aggregat verdeckt alles.

So, jetzt habe ich mal in die Unterlagen geschaut.
Weder im Mechanikmanual NT6029A (dort gar nicht) noch im Elektrohydraulikmanual NT3795 wird groß auf den Geber eingegangen.
Es wird lediglich erwähnt
Renault schrieb:Nach dem Austausch des Getriebe-Drehzahlgebers
muss mit dem Fahrzeug gefahren werden, damit die
Störungskontrolllampe erlischt und der Speicher des
Steuergeräts gelöscht wird.
Das Steuergerät löscht die Störung erst, wenn es vom
Drehzahlgeber die Information "Drehzahl" empfängt.

Ich mach' jetzt stückweise ein Update

Das Steuergerät bekommt angeblich folgende Signale, Bezeichnungen kopiert
Pin 36 Fahrgeschwindigkeit
Pin 38 Signal Drehzahlgeber Getriebeeingang
Pin 48 Motordrehzahl
Pin 50 Masse Drehzahlsensor

Jetzt ist das so: weil es keinen Drehmomentwandler gibt ist bei eingelegtem (und natürlich bekanntem) Gang die Drehzahl der Eingangswelle bekannt wenn die Drehzahl
am Getriebeausgang bekannt ist.
Diese Drehzahl erfasst der bekannte Sensor, zumindest bis zur Einführung des Facelifts.
Beim Facelift stammt das Ausgangsdrehzahlsignal aus dem ABS.
In diesem Fall wäre überhaupt kein Drehzahlsensor im Getriebe nötig.
Das sieht dann an der Stelle so aus http://www.twingotuningforum.de/thread-5...pid8664022

Das SU1 Automatikgetriebe hat definitiv einen Eingangsdrehzahlsensor und einen Ausgangsdrehzahlsensor, außerdem ist der Motordrehzahlsensor ebenfalls im Getriebegehäuse verbaut.

Geteiltes Wissen ist doppeltes Wissen
27.04.2015 17:35
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
wutztock Offline
Member
***

Beiträge: 64
Registriert seit: Feb 2013
Bewertung 0
Bedankte sich: 10
9x gedankt in 9 Beiträgen
Beitrag #5
RE: Tachogeber - ich glaub ich bin zu blind ....
Hallo,

vielen Dank für eure Hilfe und auch für die Mühe!
Ich dachte der Geber wurde erst nach 2003 nicht mehr verbaut - hatte das mal irgendwo gelesen. Das würde ja bedeuten, dass er bei meinem 2001er noch vorhanden sein müsste.
Der Fehler, der auftritt passt meiner Meinung nach eigentlich exakt auf die Beschreibung eines defekten Gebers.
Während der Fahrt springt unvermittelt die Tachoanzeige auf null und die Servo geht entweder viel zu leicht od. viel zu schwer (meistens zu leicht). Oftmals gehts auch ruckartig einen Gang runter (ist dann etwas unangenehm). Manchmal geht auch die gelbe Lampe an, die eine Störung der Elektronik anzeigt. Nach einiger Zeit erlischt die Lampe wieder, der Tacho und die Servo funktionieren wieder normal und es ist als wäre nichts gewesen.
Hört sich doch schwer nach Geber an, oder? Zumindest erschien mir der Tausch des Gebers als erste Maßnahme als sinnvollste Vorgehensweise, weil es ein verhältnismäßig günstiges Bauteil ist. Ich dachte: "O.k., rausziehen, reinstecken, gucken ob es funktioniert....freuen Cool" Aber da hab ich wohl die Rechnung ohne den Twingo gemacht!
Wenn es also wahr ist, dass der Geber erst nach 2003 weggelassen wurde, dann müsste der doch bei meinem zu finden sein Crying or Very sad
Bin mir natürlich auch nicht sicher, ob der Freundliche in der Werkstatt an der richtigen Stelle und vor allem intensiv gesucht hat. Ich habe den Wagen dort stehen lassen müssen, weil er nicht wusste wann er Zeit haben würde, um nachzuschauen. Als ich den Twingo dann abgeholt habe meinte er:"Nee, hab ich nicht gefunden!"
Ja, so wie es ausschaut werde ich wohl nur von unten drankommen ....ärgerlich. Wenn ich schon mal sicher wäre das da überhaupt einer ist und ich da nicht blind nach etwas suche was gar nicht da ist.

Tschüss und viele Grüße
Ralf
28.04.2015 07:55
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.345
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5972
6270x gedankt in 5197 Beiträgen
Beitrag #6
RE: Tachogeber - ich glaub ich bin zu blind ....
Klick den Link in meinem letzten Beitrag.
Wenn du dann in Bohrung fassen kannst gibt es keinen Geber und das Signal kommt vom ABS.
Glaube ich aber nicht.

Geteiltes Wissen ist doppeltes Wissen
28.04.2015 11:28
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
wutztock Offline
Member
***

Beiträge: 64
Registriert seit: Feb 2013
Bewertung 0
Bedankte sich: 10
9x gedankt in 9 Beiträgen
Beitrag #7
RE: Tachogeber - ich glaub ich bin zu blind ....
Hallo,

vielen vielen Dank! Ich habe ihn gefunden Dancing Banana und auch ausgetauscht.
Ging nicht ganz ohne Probleme ab ...aber es ging. Nachdem ich in zwei Werkstätten war, um zu erfragen ob sie mir den Geber wechseln könnten. Einer hat den Unterboden abgenommen, sagte mir aber dass er den Geber nicht finden konnte. Heute war ich in einer Werkstatt, dort hörte man mir zunächst interessiert zu, als ich aber zu verstehen gab, dass ich glaube dass es sich wohl nur um einen eher kleinen Handgriff handeln dürfte wenn man weiß wo der Geber sitzt, sagte man mir dass man das wohl wüsste aber keine Zeit hätte in den nächsten Wochen (häh?). Also holte ich mir zwei Auffahrrampen und legte mich drunter. Unterboden abgenommen und genau dort geschaut, wo es auf der Abbildung im Link markiert war ...und da war zunächst nur so eine Metallkappe zu sehen. Hinter der Kappe saß er dann.
Rausziehen ließ sich der Geber super. Rein ging der neue weniger gut und so kam es wie es kommen musste ....ich hab beim Runterdrücken die obere Kappe abgemurkst und mächtig geflucht. Hab sie in meiner Not mit Sekundenkleber befestigt und es schien zu halten. Also Stecker drauf, reingedrückt (ging dann leichter als beim ersten Versuch).
Nach kurzer Probefahrt lief alles wieder - ich hoffe das bleibt jetzt so. Der Tacho funktioniert auf jeden Fall schon mal. Ob er wieder ausfällt wird sich dann morgen im längeren Betrieb zeigen. Blöd nur, dass ich - sollte er denn wieder ausfallen - dadurch nicht sicher sein kann ob ich den neuen Geber nicht auch beschädigt habe und dieser dann tatsächlich dafür verantwortlich ist.
Jetzt werde ich mich dem nächsten Problem widmen (Zentralverrieglung funktioniert nicht - muss mal nachschauen wie ich an den Schalter komme der unter Schiebedach sitzt...) aber dafür mache ich wohl besser ein extra Thema auf Wink

Also bis hierher nochmals DANKE!

Tschüss und viele Grüße aus Bochum
Ralf
04.05.2015 21:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Tachogeber Signal vom ABS Patchworker 3 788 26.01.2022 16:16
Letzter Beitrag: Broadcasttechniker
  Tachogeber? MOBH 2 2.105 16.12.2018 20:16
Letzter Beitrag: MOBH
  Tachogeber - Selbstheilung ? dneuman 1 1.865 06.08.2018 07:58
Letzter Beitrag: Broadcasttechniker
  Servolenkung / Tachogeber / Lichtmaschine - Hilfeeee.... Sarahpan 3 3.195 13.06.2016 21:53
Letzter Beitrag: 9eor9
  Tachogeber hofrie 3 3.411 26.05.2015 07:20
Letzter Beitrag: hilli
  Tachogeber Esteban90 2 2.591 06.03.2015 09:19
Letzter Beitrag: Esteban90
  Tachogeber und Quickshift wutztock 2 3.064 07.01.2015 00:30
Letzter Beitrag: wutztock
  neuer tachogeber trotzdem auf 0 daisy 2 2.956 21.12.2013 22:16
Letzter Beitrag: daisy

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation