Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Wegfahrsperrencode ?
#1
ZZTwingo1 
Hallo,

mein Twingo springt nicht mehr an,WFS blinkt wie wild.
Typ C06
EZ:06/1995
VF1C0640513308829
Schl.-Nr. WNTDWGX
Funk-Zentralverriegelung

Wenn ich Zündung an schalte,läuft ausserdem über die Zentraleinspritzung (eine Düse) der (Vergaser) komplett voll Sprit.
Kerzen triefend nass,wenn ich starte,spritzt das Benzin in hohem Bogen aus den Zündkerzen Löchern (hatte ich rausgeschraubt).
Ausserdem liegt kein Zündfunke an.

OT-Sensor, Zündspule, Saugrohrdrucksensor hatte ich bereits ersetzt
Hatte das Steuergerät in Verdacht und zwischendurch ausgebaut.
Habe noch eins von einem anderen Twingo...allerdings hat dieser keine Funk-Zentralverriegelung...kann ich das auch einbauen?

Wer kann mir helfen?Crying or Very sad

Gruß
Klaus
Zitieren
Es bedanken sich:
#2
Das Steuergerät hat nichts mit der Art der WFS zu tun, also Transponder oder IR.
Die WFS abschalten, unbedingt.
Freischaltcode 1276
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Danke für den Code!

Vorher hat die WFS funktioniert,aber die Probleme die ich geschildert hatte , waren auch da schon vorhanden.

Gruß
Klaus
Zitieren
Es bedanken sich:
#4
neue Einspritzdüse besorgen.
Und beim nächsten Mal einfach hier melden, bevor du was wechselst Wink !
Zitieren
Es bedanken sich:
#5
So,
war gerade am Fahrzeug und wollte den Code eingeben...
Zündung an,Lampe WFS an...und plötzlich geht sie ausSmile ohne das ich den Code eingegeben habe.

Motor wird immer noch mit Benzin geflutet sobald ich starte...aber kein Zündfunke.

Hatte sämtliche Ersatzteile aus meinem anderen Twingo (ohne Tüv) umgebaut...der läuft trotzdem wieder.

Wegen dem Benzin...könnte an der Einspritzdüse liegen,
Aber warum kein Zündfunke?
Kann ich die Zündspule mit Dauerstrom brücken?Rolling Eyes

Gruß
Klaus
Zitieren
Es bedanken sich:
#6
Was auch immer du machst, schalte die WFS ab.
Teste ob die Düse überhaupt kaputt ist.
Sprich, ziehe die elektrische Verbindung ab.
Spritzt die dann immer noch ist sie kaputt.
Spritzt sie nicht mehr ist das Motorsteuergerät oder der Kabelbaum kaputt.
Ist doch logisch, oder?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#7
Und Zündkerzen alle rausschrauben, trocken machen.
Verteilerkappe und Verteilerläufer wechseln.
Zitieren
Es bedanken sich:
#8
Die WFS ist ja scheinbar aus, da die Lampe nicht mehr blinkt wenn Zündung an.
Stecker der Düse habe ich abgezogen,Benzin läuft trotzdem...also kaputt!
Wenn sie nicht mehr läuft MSG oder Kabelbaum kaputt...schreibst du...
Logisch ist das für mich nicht.

WFS abschalten?
Kann keinen Code eingeben, da sie scheinbar ihren Dienst tut.

Gruß
Zitieren
Es bedanken sich:
#9
Dann lies doch mal nach wie das geht... http://www.twingotuningforum.de/thread-6230.html
Also im verriegelten Zustand abschalten.
Und zur Logik mit der Düse? Weihnachten ist vorbei, da werde ich wieder gemeiner.
Was ist denn daran nicht zu verstehen?
Das ist doch klar wie dicke Kloßbrühe.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Twingoc3g
#10
ZTwingo2 
...werde mich morgen mit der Anleitung beschäftigen.
Neujahr kommt bald,da setzt man sich doch immer gute Vorsätze...z.B. sei nett zu deinen Mitmenschen,auch wenn`s schwer fälltLaughing

Bis hierher erstmal
Besten Dank
Zitieren
Es bedanken sich:
#11
Ich bin doch nett, oder hat dir sonst jemand den Code ausgerechnet?
Nur eben auch ungehobelt.
Ich setze voraus dass sich jeder auch ein bisschen einen Kopf macht und nicht nach fertigen Lösungen verlangt die vorgesetzt werden.
So bleibt es dann auch besser hängen.
Das mit der Wegfahrsperre wäre geklärt.
Das mit der Düse ist doch klar?
Wenn nicht, was daran?
Was sagt die Zackenlinie im Lampenbrett beim Einschalten der Zündung?

Ansonsten, scheinbar das A&O beim C3G, auf makellose Verteilerkappe und Finger achten, besser noch, einfach so tauschen.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Twingoc3g
#12
aber trotz defekter oder selbst fehlender Verteilerkappe darf die Einspritzdüse nicht "dauerpusten", besonders dann nicht wenn sie nicht vom Steuergerät geöffnet werden kann weil kein Kabel dranhängt.
tschüss,

Harald_K
Zitieren
Es bedanken sich:
#13
Genau das sage ich, oder ist das anders interpretierbar?
(27.12.2014, 17:19)Broadcasttechniker schrieb: ...ziehe die elektrische Verbindung ab.
Spritzt die dann immer noch ist sie kaputt...
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich: Twingoc3g
#14
ZTwingo2 
Herzlichen Dank,

heute nochmal bei gegangen,
WFS mit dem Code freigeschaltet und Stecker abgezogen!
Benzinzufuhr mit einer Schraubzwinge den Spritschlauch abgeklemmt...
Bremsenreiniger in die Zentraleinspritzung gesprüht und siehe da, er tut es wieder.
Zentraleinspritzdüse getauscht, Spritzufuhr wieder geöffnet...nun läuft er wieder rund!

Nochmals Danke an den netten, hilfsbereiten
Broadcasttechniker
Zitieren
Es bedanken sich: Broadcasttechniker
#15
Und dir danke ich für die Rückmeldung.
Viele von den Neuen sind quasi Einmalposter.
Fragen, richtige Antwort bekommen, sich nicht mehr melden.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  kein WegfahrsperrenCode Chrissie 599 366.111 31.07.2021, 12:08
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste