Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Einbau Waeco MagicTouch MT400
Verfasser Nachricht
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #16
RE: Einbau Waeco MagicTouch MT400
Hm, verstehe ich ja. Dachte nur, das wüsstest Du aus dem Stehgreif, wo die Blinker angeschlossen werden. Also ich habe nun im Schaltbild nachgeschaut. Es sind im Punkt Zentralelektronik (UCH) mehrere Stecker angegeben. Das stimmt ja auch insoweit. Es gibt dort einmal den Stecker EHI, der jeweils in 20-poliger Stecker A und 20-poliger Stecker B unterteilt ist. Und dann gibt es noch einen 15-poligen Stecker PI.
Laut Plan liegt beim 20-poligem Stecker (EHI) B auf Anschluss 26 der Eingang Blinker links und auf Anschluss 28 der Eingang Blinker rechts.
Auf dem 15-poligen Stecker PI liegt auf Anschluss A8 der Ausgang Blinker rechts und auf A9 der Ausgang Blinker links.
Und hier, wie gewünscht nochmal alles in der Übersicht. Ich habe aus dem PDF einfach mehrere JPEGs gemacht.

[Bild: twingo-10251142816-ZHA.jpg]

[Bild: twingo-10251142558-wCe.jpg]
[Bild: twingo-10251142609-jRE.jpg]

Wenn ich das richtig verstehe, müsste ich dann einfach am 15-poligem Stecker A8 und A9 abgreifen, also Blinker rechts/links AUSGANG, oder?

Kommst Du damit weiter?
08.09.2010 13:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #17
RE: Einbau Waeco MagicTouch MT400
Das hast du richtig schön aufbereitet, das hilft auch mir für mein Projekt.

A8 und A9 anzuschließen wird das einfachste sein.
Das beißt sich dann auch nicht mit dem Blinkhebel, wenn der noch auf rechts oder links steht.
Den Eingang zu belegen hätte den Charme, dass durch die Ansteuerleitungen kein großer Strom fließen muss.

Ich habe eben mal die Simpel UCH im grünen Twingo getestet.
Das das Ding keine Komfortblinkfunktion hat ist der Witz.
Die notwendige Elektronik ist ja schon drin.
Also quasi kastriert.
Gleiches gilt für das Wischen mit variablen Intervall.

Geteiltes Wissen ist doppeltes Wissen
08.09.2010 18:02
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #18
RE: Einbau Waeco MagicTouch MT400
(08.09.2010 18:02)Broadcasttechniker schrieb:  Das hast du richtig schön aufbereitet, das hilft auch mir für mein Projekt.
Danke! Smile Was hast Du denn vor?
(08.09.2010 18:02)Broadcasttechniker schrieb:  A8 und A9 anzuschließen wird das einfachste sein.
Das beißt sich dann auch nicht mit dem Blinkhebel, wenn der noch auf rechts oder links steht.
Den Eingang zu belegen hätte den Charme, dass durch die Ansteuerleitungen kein großer Strom fließen muss.
Hm, ich überleg gerade, wenn ich die Funk-ZV an den Blinker-Ausgang anschließe, funktioniert das? Schließlich wird ja, wie z.B. bei dem Warnblinkschalter, ein Signal von der Funk-ZV an die Blinker (bzw. UCH) eingegeben, dann sollte ich die Funk-ZV doch an den Eingang anschließen? Hab nur etwas Sorgen, dass ich dann evtl. die UCH schrotte...
(08.09.2010 18:02)Broadcasttechniker schrieb:  Ich habe eben mal die Simpel UCH im grünen Twingo getestet.
Das das Ding keine Komfortblinkfunktion hat ist der Witz.
Die notwendige Elektronik ist ja schon drin.
Also quasi kastriert.
Gleiches gilt für das Wischen mit variablen Intervall.
Schon komisch, vielleicht werden diese UCH aber auch so in die größeren Modelle von Renault (Clio, Megane...) eingebaut, bei denen dann diese Funktionen "freigeschaltet" sind. Für die Wischersteuerung gibt es doch solche Relais, die man dazwischen schalten kann. Die lassen sich dann im Rhytmus einstellen.

Achso, noch eine kleine Frage, wie komme ich am besten an die UCH ran? Muss ich die lösen, um an die Stecker zu kommen? Laut Schaltplan ist die UCH etwas gedreht, sodass man an die Stecker nicht so leicht herankommt, oder?
08.09.2010 18:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #19
RE: Einbau Waeco MagicTouch MT400
Mein Projekt:
zweite UCH einbauen.
Die zum Auto gehörige mit allem Komfort am normalen Steckplatz.
Die zum Motor gehörige lose fürs Freischaltsignal.
War heute bei Renault, die haben es nicht hinbekommen das Motorsteuergerät an die UCH anzupassen oder umgekehrt.
Haben sich 1,5h redlich bemüht (mit Clip) und 0,5h in Rechnung gestellt.

Die UCH sitzt links vom Sicherungshalter.
Kann man am oberen Ende nach rechts abziehen, dann nach oben rausnehmen.
Den Sicherungshalter würde ich aber lösen um Platz zu bekommen.
Oben aufklipsen wo er sich am Rohr festhält, unten den Plastikniet ziehen.

Geteiltes Wissen ist doppeltes Wissen
08.09.2010 18:57
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #20
RE: Einbau Waeco MagicTouch MT400
Gerade nochmal UCH aufgemacht.
Vorsicht!
Relais haben nur ZV, so vorhanden, und Wischer.
Alles andere, also Blinker, Innenlicht, Nebelschlussleuchte laufen über "Halbleiterrelais" sogenannte PROFETs.
Die sind eigentlich verpolungsfest (Ausgang Plus während Eingang an Masse liegt).
Dennoch wäre ich vorsichtig.

Geteiltes Wissen ist doppeltes Wissen
08.09.2010 20:23
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #21
RE: Einbau Waeco MagicTouch MT400
(08.09.2010 20:23)Broadcasttechniker schrieb:  Gerade nochmal UCH aufgemacht.
Vorsicht!
Relais haben nur ZV, so vorhanden, und Wischer.
Alles andere, also Blinker, Innenlicht, Nebelschlussleuchte laufen über "Halbleiterrelais" sogenannte PROFETs.
Die sind eigentlich verpolungsfest (Ausgang Plus während Eingang an Masse liegt).
Dennoch wäre ich vorsichtig.

Was bedeutet das jetzt für den Anschluss der Blinker? Confused
09.09.2010 12:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #22
RE: Einbau Waeco MagicTouch MT400
Zitat:Was bedeutet das jetzt für den Anschluss der Blinker? Confused

Warten bis ich das mal getestet habe.
Lass mir was Zeit.

Geteiltes Wissen ist doppeltes Wissen
09.09.2010 19:24
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #23
RE: Einbau Waeco MagicTouch MT400
(09.09.2010 19:24)Broadcasttechniker schrieb:  
Zitat:Was bedeutet das jetzt für den Anschluss der Blinker? Confused

Warten bis ich das mal getestet habe.
Lass mir was Zeit.

und, bist du schon weitergekommen? Hab gesehen, Du baust ja den grünen C06 EZ2010 auf! Smile Daher also auch die Frage nach der kompletten UCH-Belegung! Idea
13.09.2010 15:33
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #24
RE: Einbau Waeco MagicTouch MT400
Ja, und jetzt sind beide drinne.
Also vorerst nichts mit Messen.
Ich würde es einfach probieren.
Wenn du Bange bist, mache folgendes.
Alle Blinkbirnen rausnehmen.
Alarmanlage nicht direkt sondern über 1,2Watt Kontrolllämpchen anschließen.
Wenn die beim Riegeln dunkel bleiben, ist alles im Lot.
Sonst vergessen.
Hell werden würde Rückstrom bedeuten, und das ist nicht gut.

Geteiltes Wissen ist doppeltes Wissen
13.09.2010 17:43
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #25
RE: Einbau Waeco MagicTouch MT400
(13.09.2010 17:43)Broadcasttechniker schrieb:  Ja, und jetzt sind beide drinne.
Also vorerst nichts mit Messen.
Ich würde es einfach probieren.
Wenn du Bange bist, mache folgendes.
Alle Blinkbirnen rausnehmen.
Alarmanlage nicht direkt sondern über 1,2Watt Kontrolllämpchen anschließen.
Wenn die beim Riegeln dunkel bleiben, ist alles im Lot.
Sonst vergessen.
Hell werden würde Rückstrom bedeuten, und das ist nicht gut.

danke erstmal für den tipp! zwei fragen: Kann ich nicht einfach ein Multimeter dafür nehmen? Wieso müsste ich alle Blinkbirnen rausnehmen?
13.09.2010 17:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #26
RE: Einbau Waeco MagicTouch MT400
Multimeter eher nicht, das begrenzr den Strom nicht.
Die Birnen (einer Seite) müssen ab/raus, weil sonst das kleien Lämpchen sofort leuchten würde, da der Strom über die Blinkerbirnen nach Masse abfließt.
Bei dem Test geht es darum, dass kein Rückstrom durch das elektronische Relais fließt.
Wird er auch nicht.
Und wenn doch, dann ist er durch das Lämpchen auf 0,1A begrenzt.

Geteiltes Wissen ist doppeltes Wissen
13.09.2010 19:08
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #27
RE: Einbau Waeco MagicTouch MT400
(13.09.2010 19:08)Broadcasttechniker schrieb:  Multimeter eher nicht, das begrenzr den Strom nicht.
Die Birnen (einer Seite) müssen ab/raus, weil sonst das kleien Lämpchen sofort leuchten würde, da der Strom über die Blinkerbirnen nach Masse abfließt.
Bei dem Test geht es darum, dass kein Rückstrom durch das elektronische Relais fließt.
Wird er auch nicht.
Und wenn doch, dann ist er durch das Lämpchen auf 0,1A begrenzt.

ok, danke für die aufklärung. echt toll, dass du dein wissen weitergibst, hab hier schon eine menge gelernt! Smile danke!

woher bekomm ich denn so eine prüflampe her?

damit ich den versuchsaufbau ganz verstehe: ich nehme diese prüflampe und schließe das eine, z.B. das rechte Blinkerkabel von der Funk-ZV, an den Plus-Pol der Prüflampe und schließe den Minus-Pol an die Masse vom Twingo an, korrekt? und vorher nehme ich alle Blinkerlampen aus den Fassungen...
Und wenn nun die an der ZV angeschlossene Lampe leuchtet, kann ich die ZV nicht an die UCH anschließen?
14.09.2010 08:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.589
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6070
6373x gedankt in 5279 Beiträgen
Beitrag #28
RE: Einbau Waeco MagicTouch MT400
http://shop.ebay.de/?_from=R40&_trksid=p...Categories

Ein Pol an die ZV, ja.
Anderer an die Blinker im Twingo, die Seite wo die Lampen raus sind.
Bleibt dunkel, o.K.
Wird hell, und es sind alle 3 Lampen raus ist nichts versaut, aber das Experiment endet vorerst hier.

Geteiltes Wissen ist doppeltes Wissen
14.09.2010 12:41
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #29
RE: Einbau Waeco MagicTouch MT400
danke für die genaue beschreibung und den link! ich habe mir jetzt so eine prüflampe bei ebay geordert. sobald die da ist, probiere ich die o.g. schritte.
melde mich dann, sobald ich näheres weiß.
15.09.2010 13:21
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
vestax Offline
Member
***

Beiträge: 131
Registriert seit: Sep 2010
Bewertung 0
Bedankte sich: 0
4x gedankt in 4 Beiträgen
Beitrag #30
RE: Einbau Waeco MagicTouch MT400
so, habe es nun getestet. Geht tadellos bei mir.
31.03.2011 16:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: fun5
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Tempomat von Waeco MS-50 einbauen / "Klemme 15 - Geschaltetes Plus" finden Philipp S. 13 7.976 07.03.2012 21:51
Letzter Beitrag: Harald_K
ZTwingo2 waeco komfortblinker modul marcimo 1 5.049 07.03.2010 21:54
Letzter Beitrag: Sezercik68
  Waeco MagicTouch Komfort-Blinkmodul Chris - TFNRW 9 12.883 01.02.2010 00:37
Letzter Beitrag: Sezercik68
  Erfahrungen WAECO Regensensor? SemteX 0 2.191 04.05.2009 13:44
Letzter Beitrag: SemteX

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation