Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
MKL an aber kein Fehlercode MSG
Verfasser Nachricht
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #1
MKL an aber kein Fehlercode MSG
Hallo zusammen,
ich habe mir einen Twingo zugelegt, der seit 9 Jahren in einer Garage eingemottet war. Den wollte ich mir jetzt wieder fit machen. Das Problem ist, dass die MKL an ist. Im Fehlerspeicher tauchte einmal kurz auf, dass die Lamda (nach Kat) einen Kurzschluss oder so hat. Nachdem ich den Fehler gelöscht habe, taucht dieser auch nicht mehr auf. Aber auch die MKL geht nicht aus. Auch wenn ich frisch den Fehler gelöscht und die Batterie über Nacht abgeklemmt habe, bleibt die MKL an. Also ab "Zündung" ist die Lampe an und bleibt an. Ich habe die 2 Signalkabel von der Lamda bis zum Steuergerät durchgemessen und da ist nichts defekt. Der Kat scheint auch ok zu sein. Bei der Lamda nach Kat kommen auf der Heizungsleitung (wenn Zündung eingeschaltet ist) 4 Volt an. Muss das mehr sein?! Auch die Lamdaheizung direkt an der Sonde durchgemessen. Sollte mit 6 Ohm ok sein.
Vielleicht bin ich auch beim Thema Lamda und Kat auf dem Holzweg, da direkt die MKL an ist.
Irgendjemand eine Idee wo ich ansetzen kann?? Bin um jeden Rat super dankbar!!
04.02.2019 20:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 24.190
Registriert seit: May 2007
Bewertung 113
Bedankte sich: 4272
4406x gedankt in 3611 Beiträgen
Beitrag #2
RE: MKL an aber kein Fehlercode MSG
Wenn die Standard Diagnosen versagen muss Renault CAN CLIP ran.
Kostet rund 110€.

Geteiltes Wissen ist doppeltes Wissen
04.02.2019 20:20
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #3
RE: MKL an aber kein Fehlercode MSG
Meinst du damit zu Renault hin uns auslesen lassen für 110 Euro oder so ein Gerät besorgen bei Egay und co? Habe gerade das erste mal gesehen dass es angeblich extra für Renault dort die Auslesegeräte gibt!?
Habe gerade "Can Clip V178 for Renault Diagnose OBD2" gefunden.
Meinst du so ein Gerät?
04.02.2019 20:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 24.190
Registriert seit: May 2007
Bewertung 113
Bedankte sich: 4272
4406x gedankt in 3611 Beiträgen
Beitrag #4
RE: MKL an aber kein Fehlercode MSG
Ja.
Wobei die Version egal ist weil das Software ist die alle halbe Jahre aktualisiert wird.
http://www.twingotuningforum.de/thread-35324.html

Geteiltes Wissen ist doppeltes Wissen
04.02.2019 20:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.445
Registriert seit: Jul 2016
Bewertung 4
Bedankte sich: 26
352x gedankt in 296 Beiträgen
Beitrag #5
RE: MKL an aber kein Fehlercode MSG
Bei 4 Volt steht die Diagnose.
Probleme löst man billigst.
04.02.2019 20:40
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #6
RE: MKL an aber kein Fehlercode MSG
Dachte mir schon dass für eine Heizung 4V etwas wenig ist. Habe ein Kabel vom Auspuffrohr an die Karosserie gelegt. Hat aber nichts gebracht. Noch eine Idee?
04.02.2019 20:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 24.190
Registriert seit: May 2007
Bewertung 113
Bedankte sich: 4272
4406x gedankt in 3611 Beiträgen
Beitrag #7
RE: MKL an aber kein Fehlercode MSG
Mach nix kaputt und miss bitte gegen eine korrekte Masse.
Der Auspuff ist das nicht, auch wenn der schön blank ist.
Kill auch bitte nicht den Shunt im Steuergerät.
Das ist das Teil welches die Stromaufnahme der Heizung misst und im Massekreis liegt.
Das Auspuffrohr zu erden bringt gar nichts weil die Sonde eine Vierdrahtsonde ist und gar keinen Massekontakt braucht/will.
Schau mal ins Schaltbild.
Gibt es in den Tipps.

Geteiltes Wissen ist doppeltes Wissen
04.02.2019 20:54
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Kuhl
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #8
RE: MKL an aber kein Fehlercode MSG
Hatte gedacht, dass evtl die Masse über das Auspuffrohr "geholt" wird und da wollte ich einen neuen Massepunkt herstellen.
Also gegen Masse? Wie soll ich genau messen, sorry, verstehe das nicht ganz.Embarassed
04.02.2019 20:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #9
RE: MKL an aber kein Fehlercode MSG
Also einmal direkt am Motorblock z.b. und welchen Punkt noch? Zur Heizung gehen ja 2 weisse Kabel.
04.02.2019 21:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 24.190
Registriert seit: May 2007
Bewertung 113
Bedankte sich: 4272
4406x gedankt in 3611 Beiträgen
Beitrag #10
RE: MKL an aber kein Fehlercode MSG
Messen sollst du gegen eine sichere Masse.
Und jetzt nochmal.
Die Sonde darf elektrisch keinen Kontakt zum Auspuff haben und den hat sie nicht.
Hier siehst du die Verdrahtung auch. Die Heizstrom-Mess-Masse im Motorsteuergerät wird zwar erwähnt aber nicht erklärt.
https://www.picoauto.com/de/library/auto...mbdasonde/

Geteiltes Wissen ist doppeltes Wissen
04.02.2019 21:04
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Kuhl
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #11
RE: MKL an aber kein Fehlercode MSG
Muss gestehen, das mir das ganze doch etwas zu hoch ist. Da komme ich leider nicht ganz mit.

Werde mir trotzdem ein Can Clip besorgen, aber erst zwischen dem 15. und 21. Lieferbar. Würde sonst erst auf das Gerät warten.
04.02.2019 21:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
rohoel Offline
Navigator
*****

Beiträge: 2.586
Registriert seit: Jul 2014
Bewertung 8
Bedankte sich: 496
655x gedankt in 516 Beiträgen
Beitrag #12
RE: MKL an aber kein Fehlercode MSG
nimm eine dicke karrosserieschraube oder den batteriepol direkt.


mfg rohoel.

Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
04.02.2019 21:22
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #13
RE: MKL an aber kein Fehlercode MSG
(04.02.2019 21:22)rohoel schrieb:  nimm eine dicke karrosserieschraube oder den batteriepol direkt.


mfg rohoel.
...und gegen welches Kabel dann messen?
04.02.2019 21:24
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
rohoel Offline
Navigator
*****

Beiträge: 2.586
Registriert seit: Jul 2014
Bewertung 8
Bedankte sich: 496
655x gedankt in 516 Beiträgen
Beitrag #14
RE: MKL an aber kein Fehlercode MSG
gegen das, welches du in beitrag 8 gegen masse messen wolltest. Smile
ging ja um die masse zum schluß.


mfg rohoel.

Probleme mit Navigation? Evtl. gibt es hier die Lösung!

Twingo, C06, Phase 3, Baujahr 2003, D7F 702, 58PS
ohne Servo, Klima, Spiegelverstellung, Zentralverriegelung, MP3 aber mit:
Faltschiebedach und verschiebbarer Rücksitzbank sowie viel Charme im ganz normalen Alltag!


[Bild: 657732_5.png]
04.02.2019 21:30
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Kuhl Offline
Junior Member
**

Beiträge: 9
Registriert seit: Jan 2019
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #15
RE: MKL an aber kein Fehlercode MSG
Ich habe gedacht, dass ich irgendwie prüfen soll, ob oder warum 4V an der Heizung ankommen. Und da bin ich mit den bisherigen Infos leider nicht nicht klüger. Vermutlich weil ich das alles nicht komplett nachvollziehen kann Neutral
04.02.2019 21:47
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  sportluftfilter aber kein sound? cibcab 18 16.416 24.01.2012 20:38
Letzter Beitrag: Spoon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation