Antwort schreiben 
 
Themabewertung:
  • 2 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lichtmaschine C3G Ladekontrolle brennt oder glimmt
Verfasser Nachricht
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 25.204
Registriert seit: May 2007
Bewertung 118
Bedankte sich: 4451
4666x gedankt in 3839 Beiträgen
Beitrag #1
ZZTwingo1 Lichtmaschine C3G Ladekontrolle brennt oder glimmt
Dies ist ein Thema ausschließlich für Twingos mit C3G Maschine

Wenn bei eurem Twingo die Ladekontrolle brennt, glimmt oder flackert, dann ist mit ziemlicher Sicherheit der Hilfsgleichrichter für die Erregung hin.
Das tückische dabei ist, dass sonst alles in Ordnung zu sein scheint. Spannung ist o.K, es wird geladen.
Die Lima hat aber nur einen Teil ihrer Leistung, außerdem quält die größere Welligkeit die Batterie
Jetzt ist speziell diese Lima recht günstig, gibt es schon ab 60 Euro neu.
Hier zum Beispiel

Wer aber einen dicken Lötkolben(ab 80 Watt oder Gas) sein Eigen nennt, der kann es auch billiger haben.
Einmal gibt es den Gleichrichter als Komplettteil für unter 20 Euro incl. Versand.
[Bild: twingo-23074555-mQS.jpg]

http://www.ebay.de/dsc/i.html?LH_TitleDe...p=15&_sc=1
Es geht aber noch billiger, man braucht nur drei Dioden 1N540x für ein paar Cent.


Die demontierte Lima sieht von hinten so aus, der Gleichrichter sitzt unter der schwarzen Plastikabdeckung
Die muss an den gekennzeichneten Stellen zur Mitte hin geschoben werden, um die Kunststoffhaken auszuhängen.
[Bild: twingo-23074636-CNc.jpg]


Jetzt liegt der Gleichrichter gut zugänglich vor uns. Im Quadrat der Hilfsgleichrichter.
[Bild: twingo-23074708-DV6.jpg]

Wer nur die drei Dioden ersetzt, braucht den nicht abzuschrauben.
Abgelötet wird sowieso immer erst vorher, an den oval gekennzeichneten Stellen.
Das ist leichter gesagt als getan.
Erstens fließt die Hitze durch das ganze Kupfer weg wie nichts,
zweitens sind die Kupferfahnen des Hauptgleichrichters oben zusammengeklemmt.
Ist aber zu bewältigen.
[Bild: twingo-23074728-QTX.jpg]


Wer den Gleichrichter komplett wechselt, kann das jetzt tun. Weil dabei keine Rücksicht auf die Lötfahnen des Gleichrichters genommen werden muss, kann man diese vorher abkneifen, das erleichtert das Löten.
Wer nur die drei Dioden wechselt, der kneift den Hilfsgleichrichter an seiner Halterung einfach runter.
Liegt im unteren Foto separat auf dem Tisch.
Jetzt kann man die drei Dioden so einlegen und an der Strich-Seite alle miteinander und dem roten Draht verbinden.
Die Dioden brauchen keine weitere Kühlung da die sich den Erregerstrom von maximal 3 Ampere teilen.
Das hält so prima einige Jahre, spreche aus Erfahrung.
[Bild: twingo-23074753-vi3.jpg]


Warum habe ich die Lima jetzt nicht fertig repariert und gezeigt?
Weil die der Tochter eines Kollegen gehört.
Der habe ich immer schon gesagt, sie möchte mir das Teil mal ausgebaut bringen, damit ich es reparieren kann.
Sie wusste auch genau, was dabei zu tun ist.
Ihr Freund, der natürlich alles besser weiß, hat ihr einen Regler/Kohlensatz gekauft und eingebaut.
Nicht nur, dass das völlig überflüssig war, nein, er hat es auch irgendwie geschafft, den Fingerschutz hinter dem Regler in die Lima fallen zu lassen. Das ist das Gitter auf dem vorigen Foto.
Das Ergebnis sieht man hier, beide Zuleitungen der Erregerwicklung abgerissen,eine davon in der Wicklung.
[Bild: twingo-23074811-GdE.jpg]

[Bild: twingo-23074830-1x9.jpg]

Also ein Ei drüber schlagen und abhaken.
Für 60€ gibt's Ersatz

Geteiltes Wissen ist doppeltes Wissen
17.10.2008 20:33
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: 9eor9 , volvic1001 , Markus (RO) , bernief , rapiderich , Christian Skibba
wotan33 Offline
Junior Member
**

Beiträge: 28
Registriert seit: Dec 2010
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #2
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
bei meiner frau ihren 94iger twingo mit der besagten lichtmaschine glimmt auch die ladekontrolle aber laden tut die lima einwandfrei bei uns ist nur der fehler das das auto imstandgas immer kurz allein gas gibt als ob jemand immer kurz aufs gas tritt ganz leicht , jetzt hab gehört das das eventuell auch mit der lichtmaschine zusammenhängen kann das der motor den scheinbaren leistungsverlust der lima ausgleichen möchte ,gibt es sowas ??
14.01.2011 16:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 25.204
Registriert seit: May 2007
Bewertung 118
Bedankte sich: 4451
4666x gedankt in 3839 Beiträgen
Beitrag #3
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Bei den D7F ist das auf jeden Fall so dass der Motor Gas gibt wenn die Spannung abfällt.
Beim C3G weiß ich es nicht, bitte mal die Doku befragen.

Wenn die LK flackert und die Drehzahl stark schwankt, kann man dummerweise nicht sagen, wer was verursacht.
Mann muss also den Kreis auftrennen.
Dazu kann man z.B einfach mal die LK abziehen um damit die Lima tot zu legen.
Dann darf aber nach dem Motorstart die Drehzahl nicht über 1500 getrieben werden, weil sonst die Lima wegen der Remanenz doch einschaltet.
Wer ganz sicher gehen will nimmt den Riemen runter.
Wenn der Leerlauf jetzt ruhig ist war's die Lima,
wenn er immer noch rauf und runter geht muss man den Fehler woanders suchen.

Geteiltes Wissen ist doppeltes Wissen
15.01.2011 11:20
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
steph123 Offline
Junior Member
**

Beiträge: 1
Registriert seit: Jul 2011
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #4
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Ich habe einen fiat uno, der die selbe lichtmaschine hat, und ich hatte das problem mit dem glimmen der ladekontrolleuchte. ich hab die 3 dioden gewechselt vom hilfsgleichrichter, wie in eurer anleitung beschrieben. jetzt funktioniert alles wieder einwandfrei. und mein leerlauf ist auch wieder schön rund bei eingeschalteten verbrauchern.
Super anleitung, vielen dank.
12.07.2011 21:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
volvic1001 Offline
Junior Member
**

Beiträge: 5
Registriert seit: May 2014
Bewertung 0
Bedankte sich: 2
0x gedankt in 0 Beiträgen
Beitrag #5
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Hallo zusammen,
@Broadcasttechniker: ich besitze auch ein Twingo BJ 95 (C3G) und habe das selbe Problem mit der Batteriekontrolleuchte. Sie leuchtet dauernd... das Problem galaube ich liegt an einer Überspg im Stromkreis, denn bei laufender Motor ist die Spg > 14,8v und hat einen Wert von ca 15,3v (auch bei volllast...sprich Licht, gebläse usw... an).
Ich habe den Spgregler ausgetauscht -> keine Änderung. Jetzt bin ich auf Deine Super ANLEITUNG gestossen und wollte es mal probieren.
Meine Frage ist: Bevor ich die ganze Arbeit mache habe ich die Drei Dioden gemessen und die scheinen alle in Ordnung zu sein...( haben den gleichen Wert von ca 0,71..).
Was denkst Du? lohnt sich das trotzdem zu machen oder hat diese ÜBERSPG eine andere Ursache?
Es scheint sonst alles in ordnung zu sein (keilriemen, Batterie, Spgregler...)
Danke im Voraus.
09.07.2014 12:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 25.204
Registriert seit: May 2007
Bewertung 118
Bedankte sich: 4451
4666x gedankt in 3839 Beiträgen
Beitrag #6
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Du kannst die drei Dioden nicht messen, oder besser, du misst immer alle drei, egal wo du dran gehst.
Die Statorwicklungen haben unter 0,1Ohm und verbinden alle Dioden.
Versuche es, der Gleichrichter kostet nicht die Welt, die Dioden darf man sogar als geschenkt bezeichnen.

Geteiltes Wissen ist doppeltes Wissen
09.07.2014 12:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Markus (RO) Offline
Busschrauber
**

Beiträge: 18
Registriert seit: Nov 2014
Bewertung 0
Bedankte sich: 6
12x gedankt in 6 Beiträgen
Beitrag #7
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Hi,

habe heute die drei Dioden als Ersatz für den Hilfsgleichrichter eingelötet.
Dank der perfekten Fehlerbeschreibung und Rep-Anleitung von Broadcasttechniker war die Reparatur ein Kinderspiel. danke
Einzige Herausforderung: --> die 50W meines Lötkolben haben (wie zu erwarten) allein nicht ausgereicht! Die angegebenen min. 80W sind nötig, besser etwas mehr.
Ich habe das Problem mit einem zweiten Lötkolben (ca. 40W Gas) und Hilfe der Liebsten gelöst.
Damit waren gleichzeitig zwei Lötkolben + Lot + Diode zu händeln Wink

Nun ist die Lima wieder drinn und die Kontrolleuchte aus.

@Broadcasttechniker: Vielen Dank für Deine Anleitung!!

Gruß aus dem Chiemgau

Markus

Schrauben drehn, Muttern drehen.
Save the Radials

Fahrzeuge:
Twingo (Bj: 1995), R5 (Bj: 1990), Kangoo (Bj: 2004), MB L 406 DG (Bj: 1973), MB 310 (Bj: 1989)
15.11.2014 23:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
reallover87 Offline
Junior Member
**

Beiträge: 1
Registriert seit: Apr 2015
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #8
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Funktioniert einwandfrei! Auch heute noch! Habe allerdings die LIMA nicht ausgebaut. Da die Lötfahnen relativ leicht zugänglich, oben liegen. !!Batterie abklemmen nicht vergessen, sonst funkts!! Habe nur die Dioden gewechselt, 25 Stück für 3€ bei eBay. Hat mir 57€ gespart.
!!GEILES TUTORIAL!!

!!Danke du edles Schrauberass!!

Grüße
04.05.2015 18:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
Twingo-Paul Offline
Junior Member
**

Beiträge: 12
Registriert seit: Jul 2014
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #9
ZZTwingo1 RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Super Anleitung das möchte ich auch gleich machen. Hab aber eine Frage.

Welche Dioden sind das genau.
Der Verkäufer meinte mit "1N540x" kann er nichts anfangen. Das "x" gibts nicht.Rolling Eyes

Habe nun solche bekommen "IN 5404 pec252M":?:
Passen die?

Grüße Paul
30.10.2015 11:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
supertramp Offline
Banned

Beiträge: 848
Registriert seit: Jul 2015
Bedankte sich: 26
162x gedankt in 137 Beiträgen
Beitrag #10
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Passt, aber nur wer keine Fragen hat, ist auch qualifiziert für die Reparatur.
Der Regler und die Lager und Kohlen gehen irgendwann auch mal kaputt.
Ich bin froh, dass ich den Ärger hinter mir habe!
Habe diese 4 Ausfälle an einer einzigen Lima erlebt.
20 Jahre alte Lima immer würde ich immer tauschen.
30.10.2015 13:16
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , 9eor9
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 25.204
Registriert seit: May 2007
Bewertung 118
Bedankte sich: 4451
4666x gedankt in 3839 Beiträgen
Beitrag #11
RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Da gebe ich dem Supertramp in allen Punkten Recht.
Das "x" war als Platzhalter gedacht, sprich die Zahl dort ist egal.
Wenn du dir das Bild oben anschaust siehst du dass dort 1N5404 verbaut werden sollte.

Geteiltes Wissen ist doppeltes Wissen
30.10.2015 15:52
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Twingo-Paul Offline
Junior Member
**

Beiträge: 12
Registriert seit: Jul 2014
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #12
ZZTwingo1 RE: Ladekontrolle brennt ohne sonstige Fehlfunktion
Danke für die InfoVery Happy

Habs so aufn den Bildern leider ned gesehn und eigentlich hab ich mit solchen Dingen nix zum tun...
(hab zwar gegoogelt, aber dachte mir ich geh auf Nummer sicher und frag gleich hier.)

Wurde erledigt und funktioniert soweitVery Happy.

Grüße Paul
30.10.2015 16:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation