Das Twingoforum...
Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" (/thread-37433.html)

Seiten: 1 2


Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - einmalbiker - 07.11.2016 11:43

Hallo zusammen,

bei dem Twingo 2 meiner Freundin, glaube bj. 2011 "funktionierte" die Hupe nicht mehr.

Also habe ich erst mal alle Foren durch stöbert und als Auto Elektriker konnte ich auch nicht so wirklich der Aussage der Werkstatt glauben:

" Da müssen wir die ganze Stoßstange abbauen,....., teuer....und genau wissen wir es ja auch nicht ...."

Weisste Bescheid Wink

Nun ja da ich gerne löte und an Autos schraube und rein zufällig noch Hobby Fotograf bin, habe ich mal die komplette Reparatur der Kabelbrüche der Spannung führenden Kabel am Lenkstockhebel für euch dokumentiert:

Als erstes die Lenksäulen Verkleidung entfernen. Indem man die zwei Schrauben an der Unterseite entfernt, danach können die beiden Plastikhalbschalen von einander gelöst werden und die Lenksäule liegt frei:

[Bild: twingo-07113343-FfC.jpg]

Danach das Lenkrad so drehen, dass die zwei Schrauben am Lenkstockschalter für Blinker und Hupe zu sehen sind. Beide rot eingekreisten Kreuzschlitzschrauben lösen und den Hebel nach links heraus ziehen. Anschlussstecker der Lenksäule vom Blinkerhebel lösen.

[Bild: twingo-07113012-l1e.jpg]

Bei dem Twingo meiner Freundin haben gleich beide Kabel einen Bruch erlitten:

[Bild: twingo-07113511-V5W.jpg]

Nachdem der Schalter entfernt ist, kann man leicht die Kabelbruchstellen erkennen:

[Bild: twingo-07113547-HVM.jpg]

Hier wurden die Kabel ab isoliert und verzinnt, damit die Lötarbeit leichter von der Hand geht:

[Bild: twingo-07113656-Q3g.jpg]

[Bild: twingo-07113758-GpM.jpg]

Ich habe die Kabel mit den vorhandenen Lötpunkten verbunden und nicht die Kabelbruchstellen wieder verwendet:

[Bild: twingo-07113912-puz.jpg]

Nachdem die Kabel verlötet sind, noch einmal mit einem Multimeter oder Durchgangsprüfer den Hupenschalter auf Funktion testen und alles wieder einbauen.

Ich hoffe ich konnte den ein oder anderen vor teuren Werkstatt kosten bewahren und hoffe das meine Anleitung ausreichend genug ist.

Grüße und viel Spaß beim reparieren.

Update 23.11.2019: Es gibt einen neuen Lenkstockhebel zu kaufen der nicht diese fehlerhafte Verkabelung hat:
https://www.ebay.de/itm/VALEO-Lenkstockschalter-251588-für-RENAULT/352598007890?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - gmos - 13.11.2016 22:56

Ciao einmalbiker,

da hast du eine wirklich schöne Arbeit abgeliefert.
Auch mein Signalhorn hatte den Geist aufgegeben, doch mit deinen Bildern/Erklärungen wusste ich sofort wo suchen.

Bei meinem Lenkstock war nur das rote Kabel abgebrochen.

Gruss gmos


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - einmalbiker - 23.11.2016 18:35

Super, dass freut mich sehr.


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Heppy - 12.02.2017 12:41

Vielen Dank für die tolle Anleitung.

Bei dem Twingo 2 meiner Mutter war auch die Hupe ohne Funktion - siehe da, im Forum gibt es auch Leute mit solchen Problemen.
Die Anleitung war bis auf den zusätzlichen Ausbau des Drehzahlmessers perfekt.

Es war dann tatsächlich die schwarze Leitung durch.

[Bild: twingo-12123222-V1q.jpg]

Wieder zusammen gelötet und die rote und schwarze Leitung mit Heißkleber an den Einkerbungen befestigt. Dazu noch einen kleinen Kabelbinder und es bewegt sich so gut wie gar nichts mehr bei Betätigung des Lichtschalters, der ja für den Defekt verantwortlich zu sein scheint.

Wieder zusammen gebaut - meine Mutter freut sich Smile


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Zuckerle - 04.03.2017 17:25

Beiträge wie dieser machen ein Forum aus.
Super, weiter so.
Vielen Dank.


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - twingo46 - 04.03.2017 18:53

warum sind die litzen abgebrochen, meines erachtens weil beim abisolieren zutief "geschnitten" wurde (oder "zu scharf")Sad


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Umtali - 03.11.2017 16:29

Vielen Dank für die super Anleitung, besser geht es nicht und ein haufen Geld gespartVery HappyVery HappyVery Happy Bei mir war das schwarze Kabel ab.

LG Horst


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Feenfrosch - 13.01.2018 20:32

Hallo ihr Lieben habe den Beitrag hier gelesen und bei mir war es auch das schwarze Kabel was abgebrochen war.
Diese Anleitung hat viel Zeit und Geld vorerst gespart.
Danke Euch

Gruß Martin


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - leholst - 11.10.2018 07:45

Danke einmalbiker,

Deine Anleitung hat mir eine Fahrt in die Werkstatt erspart. Der Twingo von meiner Freundin war leider nach Abholung vom Händler verstummt. Nach 20 Minuten Schrauben und Löten quiekt der Rote nun wieder fröhlich.
Vielen Dank Dancing Banana


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Twingele - 11.10.2018 16:03

Das scheint ja bei den 2 er Twingos eine Krankheit zu sein....


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Dragones2010 - 17.02.2019 21:21

Hallo hatte das selbe Problem dass die Hupe ausgefallen ist nun habe ich den Lenkstockhebel ausgebaut und habe gesehen das rote und das schwarze Kabel waren beide von der Lötstelle ab habe diese beiden neu verlötet und wieder eingebaut und siehe da die Hupe funktioniert wieder ist zwar ein ganz schönes Gefummel diese Kabel dort fest zu löten aber ich habe es geschafft und das erfolgreich vielen Dank noch mal über den Hinweis und für die gute Beschreibung


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Sümüklü - 20.04.2019 18:38

Super!! Danke dir!!!


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - yogle2000 - 10.06.2019 20:08

Auch ich bedanke mich herzlich für diese super praktischen Informationen!
Für Nachahmer wollte ich allerdings noch sagen, dass das Anlöten der Kabel am Hebel ein wenig hakelig ist, es ist hier definitiv von Vorteil eine Lötstation mit Lupe zu haben wo man den Hebel fest einklemmen kann.

Bin super happy dass meine Hupe wieder funktioniert – ein Grund weniger dass der TÜV demnächst bei meinem Auto macht. Very Happy


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - Twingoopa - 13.09.2019 18:24

Bei meinem Twigo Bj 2012 ist das schon 3 x passiert das ein Kabel ab war, zum glück habe ich es letzte Woche noch vor dem TÜV bemerkt und wieder repariert. Scheint wirklich ein Konstruktions-Fehler von Renault zu sein Sad.

Gruß,


RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht" - einmalbiker - 23.11.2019 19:15

Hi Ihr Lieben,

ich habe den letzten Beitrag gelesen "und Ja!" das Kabel bricht ständig. Smile

Also konnte ich einen Lenkstockhebel finden wo die Hupen Kabel Verlegung anders ist wie beim original.
Ich fahre nun seid knapp einen Jahr mit dem neuen Hebel und er funktioniert wunderbar.

Kosten knapp 50€:

https://www.ebay.de/itm/VALEO-Lenkstockschalter-251588-für-RENAULT/352598007890?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

Er muss ja nicht bei dem Anbieter bezogen werden, aber der Valeo Lenkstockhebel leistet einen sehr guten dienst.

Btw. achtet genau auf das Bild.
Bzgl. Version:
- Nebelschluss
- Nebelscheinwerfer

Unser Twingo hat beides, es gibt en Hebel von dem Anbieter auch ohne Nebelscheinwerfer, kostet dann knapp 30€.

also viel Spass noch!