Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
OBD Dongle vs. Steuergeräte
Verfasser Nachricht
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #1
OBD Dongle vs. Steuergeräte
Moin und Gruss an alle,

danke für die Aufnahme hier im Forum...Ist zwar schon etwas her aber mit euren Tipps konnte ich sogar diesem Renault Herr werden und habe es gewagt den Quickshifter zu kaufen...GEBRAUCHT ... und als Unfaller (nur Stossstange, Kotflügel und Maske)

ich habe seid zwei Jahren nen T1Ph3 16V Initiale mit Quickshift....jetzt150tKm
mein erster Renault....
Nach Federnbrüchen an VA und defekten Radlagern, habe mir jetzt einen OBD Bluetoothstecker zugelegt, da die Elektronik Probleme sich langsam häufen.
Zündspule defekt...(starkes ruckeln beim anfahren, nach austausch Problem gelöst, Fehlercodes unplausibel aber Richtungsweisend)
Airbag leuchte an...(abgelegter fehler nach Batterietausch)
ABS leuchte an......(abgelegter fehler Radsensor nach Radwechsel mit eingeschalteter Zündung)
MIL leuchte an.... (P0100 immer nur sporadisch und im Heiss abgestellten zustand.)
Elektronik leuchte an ...( def. Druckspeicher hat allerlei Fehler angelegt. Ausgetauscht jetzt Ruhe)
Lenkung Leuchte an...(Steckkontakt an Lenksäule lose)
LIMA Leuchte NIE an (da P0621 gehe ich davon aus das es eine gibt und diese defekt ist)

kam mir zum Schluss vor wie im Raumschiff Entengrütze..
aber bis auf P100 konnte ich allem Herr werden...(Kabelbruch zwischen Stecker vom Druckgeber und Vergussmasse konnte ich nicht finden)

jetzt hat das OBD Steckerchen sone tolle Live Daten möglichkeit, also torqe aufs Smartphone und mir viele Interessante Anzeigen, anzeigen und loggen lassen.

Jetzt tritt aber folgender Fehler auf:

bei gestecktem OBD Modul tritt absolut zeitunabhängig nach ein paar Fahrzyklen der folgende Fehler auf:

Nach dem ABSTELLEN des Wagens und versuch des wiederanlassens, reagiert die Getriebesteuerung nicht mehr....
keine Ganganzeige, keine Reaktion auf irgendwas, keine Hydropumpe....dadurch kein Anlassen möglich....

erst eine kurzes Spannungslos machen über Batterie ab, beendet den Spuk und es wird P0700 abgelegt.

Hat soetwas schon mal jemand gehabt?
Wie kann das sein?
stört das OBD Teil die Kommunikation zwischen den Steuergeräten sodas dieses Steuergerät den wechsel von sleep auf run verpennt?

Wollte das eigendlich stecken lassen um meinem P100 auf die spur zu kommen....

Vielleich kennt sich da jemand besser aus oder hat dieses Problem schon gelöst

Gruß Martin

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
12.05.2018 07:52
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.234
Registriert seit: Jul 2016
Bewertung 4
Bedankte sich: 22
293x gedankt in 248 Beiträgen
Beitrag #2
RE: OBD Dongle vs. Steuergeräte
Mapsensor vorsichtig rausziehen, dann Steckerkontakte leicht bearbeiten.
12.05.2018 08:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #3
RE: OBD Dongle vs. Steuergeräte
Moin,

danke für den Tipp... hatte ich auch schon gelesen und wieder vergessen. Hatte auf defektes Drosselklappenpoti getippt aber der MAP kommt da natürlich auch in Frage. Kabelbaum von Pedal-Poti würde ich ausschliessen, da bei betätigen ja Reaktionen vorhanden sind.
Allerdings wenn die Elektronik Leuchte angeht ( P100) dann regelt die Drosselklappe den Leerlauf gar nicht mehr ....sowie sie es beim abziehen des MAP macht.
Motor läuft untertourig und abgase riechen stark nach Benzin...also zu Fett. Nach ein paar Gasstössen mit Fahrpedal ist dann alles in Ordnung und Elektronik Leuchte geht aus. (MIL bleibt aus oder geht erst an wenn dies zu lange dauert...dann P0100)
Fehler taucht zu 90 prozent nach Warmstart auf und nur ganz selten direkt nach dem start z.b beim Rangieren aus Parklücke. Im Fahrbetrieb nie...
ABER ich werde erstmal die einfachen Dinge bearbeiten...

Soll ich DAFÜR mal nen eigenes Thema machen ? Hier gehts ja eigentlich um die OBD und Steuergeräte ominösität...Very Happy

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
12.05.2018 08:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #4
RE: OBD Dongle vs. Steuergeräte
Moin,
Sorry das ich es nochmal hoch hole...
Hab mir jetzt nen anderen Bluetooth Dongle geliehen mit ELM 2.3 (laut Torque )
Hier taucht das Problem nicht auf...
Liegt warscheinlich am Dongle...

Fred kann zu Wink

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
28.05.2018 13:34
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.052
Registriert seit: May 2007
Bewertung 108
Bedankte sich: 4067
4126x gedankt in 3369 Beiträgen
Beitrag #5
RE: OBD Dongle vs. Steuergeräte
Bitte Fotos und Beschreibung von BEIDEN Adapter.
So ist das doch völlig sinnlos und fast ohne Information.

Geteiltes Wissen ist doppeltes Wissen
28.05.2018 13:49
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 1.234
Registriert seit: Jul 2016
Bewertung 4
Bedankte sich: 22
293x gedankt in 248 Beiträgen
Beitrag #6
RE: OBD Dongle vs. Steuergeräte
Nebenbei, Elm327 2.3 ist Fake,wird einfach das Bios überschrieben, versuch mal die Elm Identifier App,was die meint??
Im Grunde ist alles V.1.0.
OTGeber reinigen ist quasi für alle Twingofahrer Pflicht.
Und mit Torque Sensoren als csv Datei mitschneiden,s.Tipps/Tricks.
28.05.2018 18:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #7
RE: OBD Dongle vs. Steuergeräte
Moin, du hast recht ...Laut ident 1.2 und unknown.
?
Bitte steinige mich nicht aber wie funktioniert das mit Picuploader...
Wollte eigentlich kleine Bilder im Text mit anhängen aber Drag und drop geht nicht

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
29.05.2018 21:07
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #8
RE: OBD Dongle vs. Steuergeräte
Sensoren bin ich grad bei...., Stecker Nachbiegen auch...OT Geber war fast klinisch sauber...Stecker auch...Nur ans Steuergerät komme ich nicht dran um Stecker zu checken säubern und kontaktspray auftragen...Ist zu wenig Platz zwischen Ansaugbrücke und spritzwand

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
29.05.2018 21:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.052
Registriert seit: May 2007
Bewertung 108
Bedankte sich: 4067
4126x gedankt in 3369 Beiträgen
Beitrag #9
RE: OBD Dongle vs. Steuergeräte
Bilder hochladen machst du hiermit http://pics.twingotuningforum.de/
Findest du auch wenn du in die klitzekleine Standardansicht gehst.

Geteiltes Wissen ist doppeltes Wissen
29.05.2018 22:19
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Toto73
handyfranky Offline
Franky
*****

Beiträge: 966
Registriert seit: Sep 2003
Bewertung 3
Bedankte sich: 11
178x gedankt in 150 Beiträgen
Beitrag #10
RE: OBD Dongle vs. Steuergeräte
Komisch finde ich gerade, das alle Themen mit dem bekannten 16V Problemen plötzlich nicht weitergeführt werden, schade.

Ich weiß zwar nicht worum es hier geht, aber du hast recht Wink
30.06.2018 20:42
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #11
RE: OBD Dongle vs. Steuergeräte
Ja entschuldige aber die Kiste macht Grad so viel Probleme das das gute Stück nicht mehr läuft...

Ich habe allerdings bis dahin herausgefunden, das es tatsächlich am dongle liegt...taucht exakt bei 3-5 mal Starten mit gestecktem Dongle auf. Keine Ganganzeige, keine Reaktion der Getriebesteuerung, keine Ansteuerung der Hydraulik Gruppe und Pumpe...
Geht nur zu beheben wenn komplettes Auto stromlos gemacht wird über Batt abklemmen. Nur Sicherung Ziehen nützt nix...
Also da es noch keiner gehabt hat, denke ich mal wieder Schei.... Dongle gekauft...

Die oben beschriebenen Probleme mit dem Motorlauf sind tatsächlich ein Stauwärmeproblem. Wenn ich nach dem Abstellen die Motorhaube öffne, taucht das Problem nicht auf. Was ich allerdings noch gesehen habe ist, das während des Problems der Saugrohrdruck sich nicht mehr ändert und die Anzeige einfriert...

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
01.07.2018 21:20
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
*****

Beiträge: 966
Registriert seit: Sep 2003
Bewertung 3
Bedankte sich: 11
178x gedankt in 150 Beiträgen
Beitrag #12
RE: OBD Dongle vs. Steuergeräte
Ok, ja ich wundere mich bei allen 16V Themen, nicht nur hier bei dir, das das Auto verkauft wird oder das keine Infos mehr kommen.
Bei deinem einfrieren ist jetzt die Frage, liegts am Auto oder Dongle?
Bedenke nach dem Ab u anklemmen der Batterie, nicht sofort starten, erst Zündung an u max. 5 bis 10 Sekunden warten dann starten, sonst kommen wirklich noch komische Fehler hinzu unter anderem eine blinkende Reserveleuchte, diese aber meißt bei zu schwacher Batterie. Selbst schon 2 X erlebt.

Ich weiß zwar nicht worum es hier geht, aber du hast recht Wink
01.07.2018 21:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: MaKe
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #13
RE: OBD Dongle vs. Steuergeräte
Uii .... 10 sec. warten..??
Hab ich nicht gewusst. Habe allerdings das Standgas einpendeln lassen, nach Stromlos machen, bevor ich losgefahren bin. Hab ich hier gelesen das man das machen muss....
Einfrieren bezieht sich auf den angezeigten Saugrohr Druck in Torque. Alle anderen Werte aktualisieren sich nur der Saugrohr Wert bleibt stehen... ( meist auf einen Wert etwas höher als bei Leerlauf). Habe den Sensor vorsichtig ausgebaut (Kabel und Stecker sind schon geprüft, Stecker Kontakte nachgebogen) und dieser ist innen mit Öl voll. Vorsichtig mit Ballistol ausgewaschen.(Hatte grad nix anderes) Seitdem ist Gasannahme viiiiiel spontaner. Wärme Problem aber noch da. Wenn ich den Sensor künstlich abkühle ist Problem weg.
Leider bekommt man den in der Bucht nur als noname und sowas traue ich nicht....

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
11.07.2018 20:39
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.052
Registriert seit: May 2007
Bewertung 108
Bedankte sich: 4067
4126x gedankt in 3369 Beiträgen
Beitrag #14
RE: OBD Dongle vs. Steuergeräte
Schlechter als kaputt geht aber nicht.
Außerdem kann man auch in der Bucht welche von "Markenherstellern" kaufen.
Nur eben nicht so günstig.
Die liegen zwischen 40 und 145 Euro.

Geteiltes Wissen ist doppeltes Wissen
11.07.2018 21:20
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
MaKe Offline
Junior Member
**

Beiträge: 45
Registriert seit: Feb 2017
Bewertung 0
Bedankte sich: 7
3x gedankt in 3 Beiträgen
Beitrag #15
RE: OBD Dongle vs. Steuergeräte
OK das stimmt aber funkt ja einwandfrei ausser man steht im Stau oder stellt die Kiste heiss ab. Naja ich probier mal FACET...Wird immerhin von W+S vertrieben. Da war das meiste bisher OK.

Frauchens Twingo 1 Phase 3 Bj. : 2001 Initiale 16V Klima, 160.000 Km (viele kleine Probleme)
Herrchens Chrysler Voyager Bj.1996 3,3 V6, 305.000Km (noch nie Probleme)
11.07.2018 22:05
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Steuergeräte nicht erreichbar über OBD hbxx792 6 1.777 12.05.2018 08:53
Letzter Beitrag: MaKe
  Steuergeräte D7F untereinander austauschen elch101 1 303 22.03.2018 06:47
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Steuergeräte Hersteller Twingo RS SkyTec-Performance 0 920 09.03.2010 11:23
Letzter Beitrag: SkyTec-Performance

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation