Das Twingoforum...
Wisch Wasser funktioniert nicht mehr. - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: Wisch Wasser funktioniert nicht mehr. (/thread-41212.html)



Wisch Wasser funktioniert nicht mehr. - AndreMG - 18.11.2019 11:53

Hallo Gemeinde,

ich hatte vor einger ZEit das PRoblem, das mein Wisch Wasser ging, aber der Scheibenwischer dazu nicht. Ich hab ihn dann immer auf Stufe 2 gestellt.

Als ich das Wsser jetzt nachgefüllt habe, musste ich feststellen, dass jetzt beides nicht mehr geht Rolling Eyes

Der normale Intervall geht noch, daher denke ich kann man das Relais ausschließen.

Gibt es für das Wischwasser ein extra Relais?

Da beides nicht geht habe ich an den Hebel gedacht, drücke ich ihn nach hinten geht hinten auch der Wischer an, aber da kommt auch kein Wasser.

Komisch ist, dass wenn ich am Hebel ziehe nichts passiert , ich aber am Tacholicht sehen kann, dass er als Verbraucher Strom zieht.

Wo soll ich denn da mal ansetzen?

LG


RE: Wisch Wasser funktioniert nicht mehr. - Broadcasttechniker - 18.11.2019 11:56

Dann prüfe mal ob die Pumpe festhängt.
Die Pumpe dreht nach Anwahl der Richtung vorwärts oder rückwärts, wird also je nach Waschort umgepolt.


RE: Wisch Wasser funktioniert nicht mehr. - AndreMG - 28.11.2019 11:45

So die Pumpe war defekt ... neue eingebaut ... Wasser kommt wieder Smile

Aber müsste nicht eigentlich der Wischer auch 3 mal wischen oder so? Das funktioniert nicht.

Normaler Interval und Stufe 1,2 funktionieren.

Wo soll ich da noch mal ansetzen?


RE: Wisch Wasser funktioniert nicht mehr. - Broadcasttechniker - 28.11.2019 12:51

Die Twingos ohne UCH haben sowas nicht.
Finde ich auch besser so.
Wenn du dir das Relais 99 nachrüstest kannst du auch Waschen anschließen.
https://www.twingotuningforum.de/thread-10788.html