Das Twingoforum...
Automatik Getriebe defekt??? - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Motor (/forum-55.html)
+--- Thema: Automatik Getriebe defekt??? (/thread-42353.html)



Automatik Getriebe defekt??? - IchBin - 01.12.2020 08:13

Moin!
Ich habe mich gerade erst hier im Forum angemeldet.
Ich habe schon einiges über Probleme mit Automatik Getrieben hier gelesen aber so richtig schlau bin ich noch nicht geworden.
Deshalb möchte ich kurz mein Problem schildern:
Bei dem 2003er ( 3004 / 129) 75PS Automatik Twingo meiner Tochter funktioniert die Schaltautomatik nicht mehr.
Im Automatik-Modus heult der motor beim Hochschalten für einige Sekunden ( wie im Leerlauf) auf.
Wenn über die Tiptronik manuell geschaltet wird ist alles okay.

Falls jemand das Problem kennt oder weiß woran es liegen könnte, wäre ich für Antworten dankbar.
Bevor ich den Wagen zur Werkstatt bringe und mir da sonst was erzählt wird.

Gruß Frank!


RE: Automatik Getriebe defekt?? - Broadcasttechniker - 01.12.2020 12:58

Zum Getriebe.
Das ist ein fast ganz normales Getriebe mit einer Standardkupplung.
Geschaltet wird es durch einen Roboter.

Da würde ich zuerst versuchen selber auszulesen.
Mögliche Fehler
Kupplung am Ende
Schleifpunkt Kupplung stimmt nicht
Drosselklappe klemmt.
Es könnten aber auch kryptische Fehler hinterlegt sein.
Mach mal, nur bitte nicht löschen bevor die Fehler niedergeschrieben sind.
Hardware zum Auslesen gibt es ab 5€.


RE: Automatik Getriebe defekt?? - IchBin - 02.12.2020 07:53

Moin!
Danke für die Antwort!
Ich werde mal sehen das ich an ein auslesegerät ran komme.
Mal schauen was das bringt.


RE: Automatik Getriebe defekt??? - ogniwT - 02.12.2020 10:51

Nix Auslesegerät.Wink
OBD Bluetooth Adapter (Bucht oder Fluss) ab 5 €, und die App Torque sollten reichen.


RE: Automatik Getriebe defekt?? - IchBin - 02.12.2020 13:24

Okay!
Ich habe so´n Teil in der Bucht geordert!
Mal sehen ob ich damit klar komme und was herausfinde.
Danke!