Das Twingoforum...
Startet nicht bei Regen/Feuchtigkeit - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Motor (/forum-55.html)
+--- Thema: Startet nicht bei Regen/Feuchtigkeit (/thread-41412.html)



Startet nicht bei Regen/Feuchtigkeit - Joe_anna - 18.01.2020 14:38

Hi!

Wir sind mit unserem alten Twingo (Jg. 1993, C 06, Benzin), der normal wie eine 1 fährt, mit dem Latein etwas am Ende!

Bei feuchtem Wetter und Regen will er partout nicht anspringen, manchmal, wenn man Glück hat und viel Gas gibt
startet er dann doch. Wenn dann die Sonne ein paar Stunden drauf geschienen hat startet und fährt er wieder wie gewohnt.
Wir haben komplett neue Zündkabel, Zündverteiler, Zündfinger etc. einsetzen lassen.
Leider war das Wetter dann lange relativ trocken und wir dachten es wäre gelöst und jetzt hatten wir Regen
und jetzt startet er wieder nicht.

Das Problem ist uns zum ersten Mal passiert nachdem sich die Innenraum-Dämmung im Motorraum gelöst hat
und wir sie dann weitestgehend entfernt haben, weil sie angefangen hat sich zu entzünden.
Könnte es damit zu tun haben? Habe festgestellt, dass die Dämmung, die noch drinnen ist hinter dem Motor recht feucht war.
Online konnte ich nur finden, dass die Dämmung eigentlich nur da ist um den Lärm zu reduzieren.

Hatte jemand anders mal ähnliche Probleme und konnte die lösen?

Vielen Dank im Voraus!


RE: Startet nicht bei Regen/Feuchtigkeit - cooldriver - 18.01.2020 15:21

OT Geber ausbauen und reinigen.
Spritfilter nach 60.000 km neu, Ventilspielkontrolle nach spätestens 15.000 km.


RE: Startet nicht bei Regen/Feuchtigkeit - Joe_anna - 18.01.2020 15:51

Danke für die Antwort! Sorry, wenn ich nochmal nachfrage - aber wenn der OT-Geber und die Filter das Problem wären, würde er dann nicht immer Probleme machen beim Starten und nicht nur dann, wenn es regnet?


RE: Startet nicht bei Regen/Feuchtigkeit - Broadcasttechniker - 18.01.2020 15:53

Beim C3G immer auf eine innen jungfräulich aussehende Verteilerkappe achten.
Auch dran denken dass zwischen Metallunterteil und der Kappe ein Kunststofftrenndeckel (mit Loch für den Verteilerfinger) gehört.
Das Spritfilter hat mit dem Startverhalten nichts zu tun.


RE: Startet nicht bei Regen/Feuchtigkeit - Joe_anna - 18.01.2020 16:05

Danke für die Antwort! Die Verteilerkappe und der Kunststofftrenndeckel sind komplett neu - hatte ich auch nochmal aufgemacht, um trocken zu wischen, war aber auch nicht nass oder dreckig innen.


RE: Startet nicht bei Regen/Feuchtigkeit - Broadcasttechniker - 18.01.2020 16:08

Du kannst den Kraftstoffdruck mal messen.
Messen, nicht dran rumspielen.
Der Regler sitzt in der Drosselklappeneinheit und geht schon mal kaputt.


RE: Startet nicht bei Regen/Feuchtigkeit - cooldriver - 18.01.2020 16:51

Witterungsabhängig der Druck wäre aber unlogisch,das wäre schon zu weit gedacht.
Die Elektrik gammelt vom Feinsten.
Es kann sogar Wasser vom Kotflügel unter den Sicherungskasten laufen.
Stecker an der Pumpe und die 25A Sicherung kann auch Gammel haben.
Nach 27 Jahren hat der OT Geber 1kg Metallspäne gesammelt.


RE: Startet nicht bei Regen/Feuchtigkeit - Broadcasttechniker - 18.01.2020 17:12

Das stimmt, das würde eher Kälte betreffen und nicht Nässe.
Zum Druck
Sobald die Lambdasonde regelt verschwinden die Effekte vom falschen druck solange die Regelung das noch einfangen kann.


RE: Startet nicht bei Regen/Feuchtigkeit - Werni - 19.01.2020 11:00

Hallo
hast Du mal bei Dunkelheit ,wenn jeman anderes startet ,auf den Verteiler geschaut ? Siehst Du Funken ?
Als zweites würde ich den OT Geber ausbauen und reinigen.

Grüsse Werni


RE: Startet nicht bei Regen/Feuchtigkeit - cooldriver - 19.01.2020 11:06

Bitte nicht Tipps wiederholen, das sind Sachen ,die kontrolliert werden müssen.
Der eigentliche Fehler will noch gefunden werden.