Das Twingoforum...
Gebläse macht mich wahnsinnig, bitte helft mir! (Twingo 2, BJ 2009) - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: Gebläse macht mich wahnsinnig, bitte helft mir! (Twingo 2, BJ 2009) (/thread-39911.html)



Gebläse macht mich wahnsinnig, bitte helft mir! (Twingo 2, BJ 2009) - n8-racer - 02.10.2018 17:32

Hi @ all,
ich verzweifle bald!
Zu meinem Problem"chen"

Gebläse geht auf allen Stufen seit geraumer Zeit nicht mehr. Hat keine Klimaautomatic!
Ich habe schon alles erdenkliche gemacht, was ich hier im forum und sonst im internet gefunden habe, aber nichts hilft!
- Sicherung geprüft & zur Sicherheit gewechselt
- neuer Geläsewiederstand von Valeo verbaut
- Gebläse ausgebaut, Kohlen gereinigt, dreht wunderbar
- gemessen am Stecker des Lüfters (Stufe0 = 0V, Stufe1-3 = ca.12V, Stufe4 = ca1V) ??

Habt ihr irgend eine Idee was das noch sein könnte?
Vielleicht doch der Schalter?
Oder gibt es irgendwo ein Relais, das defekt sein könnte?

Wäre über jede schnelle Hilfe dankbar, meine Frau hat momentan nämlich somit kein Auto und fährt mit meinem Megane Smile

Liebe Grüße und Danke im Voraus
Tobi alias N8-Racer


RE: Gebläse macht mich wahnsinnig, bitte helft mir! (Twingo 2, BJ 2009) - n8-racer - 02.10.2018 18:08

Nachtrag:

Mittlerweile anderen Gebläsemotor angeschlossen - NIX bewegt sich!

Hab Versuchsschaltung außerhalb des Autos aufgebaut-

Batterie ---- Lüftungswiederstand-Ding --- Lüfter

Alles funktioniert in allen erdenklichen Kombinationen!

HIIIIILFEEEEE 8O8O8OShocked


RE: Gebläse macht mich wahnsinnig, bitte helft mir! (Twingo 2, BJ 2009) - cooldriver - 03.10.2018 07:13

Musst du dir die Schaltpläne hier runterladen in den Tipps.
Vermutlich der Schalter. Die Frage ist auch, ob du den Minus (Masse) geprüft hast.