Das Twingoforum...
Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. (/thread-39035.html)



Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 06.02.2018 20:42

Hallo Forumler,
Ich bin zur Zeit mit nem schmucken Twingo c06/3004/780 Bauj. 1997 unterwegs.
Nun zu den Problemen des Twingos:
Vor ca. einem Jahr riss mir das Kupplungseil. In eine Werkstatt gebracht. Die Jungs bemängelten das Domlager sowie verschlissene Bremsschläuche
Kosten 560 € ohne Rechnung.
Mein Sohn ist derjenige, der das Auto nahezu ausschließlich nutzt. Obwohl es meins istVery Happy
Der beschwerte sich, dass der Ingo ab und zu Zündaussetzer hatte. Ok, fand ich, ich habe aber nichts an dem Fahrzeug gemacht.
Vor kurzem sagte er mir, dass das total laut wäre im Innenraum. Ich fahre den Hobel und stelle fest:Radlager vorne rechts platt. Kupplung so langsam an der Grenze.
Ich teile das nun einer anderen Werkstatt mit. Die sagen, dass sie das reparieren. Radlager plus Kupplung 280 €.
Ich denke, cooler Preis und lasse die Jungs das machen. Ich hole das Auto ab und während der Fahrt, mitten auf der Autobahn, nickt der Twingo. So als ob er kein Sprit bekommen hatte. Ich dachte mir nichts dabei und gab meinem Jungen das Auto wieder.
Der rief mich an ein paar Wochen später, heute vor 2 Tagen an und sagte mir, dass er auf der Autobahn stehen geblieben war. Der Ingo ruckelte und ging dann aus.
Ich habe ihn den Hobel zu mir schleppen lassen. Ich konnte dann den Wagen zumindest rangieren, ohne dass er ausging.
Eine Stunde später fuhr ich ihn länger. Auch über die Autobahn. Auf dem Weg nach Hause über normale Stadtstraßen das Grauen schlechthin. Die Tachoanzeige spinnte und das Auto ging mehrfach,einfach so, ohne zu ruckeln aus.
Zuhause bin ich dennoch angekommen. Dort habe ich per Hand Gas gegeben. Ohne Vollgas zu erreichen, starb der Motor.
Mit weißem Rauch. Ich dachte, dass Die ZKD kaputt wäre, war sie aber nicht.
Am nächsten Tag mache ich, nachdem ich mich hier mal wieder eingelesen hatte, ans Fahrzeug. Es war nicht die Zündspule. Es war nicht der Drosselklappensensor und auch nicht der OT-Geber und auch nicht der ominöse Saugrohrdrucksensor.
Ich habe aber all diese Dinge ordentlich sauber gemacht. Und einen neuen Luftfilter eingesetzt. Die Zündkerzen waren mir leicht zu dunkel. Also Überfettung.
Dann habe ich mich an die Reparatur des Tachogebers gemacht. Der war verölt. Und siehe da. Bei der Inspizierung des Kabelbaumes kam mir ein ziemlich dickes schwarz-weißes Kabel entgegen. Ohne angeschlossen zu sein. Das habe ich erstmal so postiert, dass es nicht am Motorblock anlag.
Versuche, den Motor zu starten, liefen fehl.
Also habe ich das Kabel angeschraubt.
Das Auto sprang an. Die Freude war nicht so riesig, weil es hat es ja auch vorher gemacht. Dann bin ich vom Hof gefahren. Die Tachoanzeige nullte immer noch. Ich habe das Ding nochmals ausgebaut und wieder sauber gemacht und nochmals mit Druck eingesetzt.
Ergebnis:
Ich bin mehr als eine Stunde ohne Zicken unter Autobahnfahren unterwegs gewesen, und der Ingo lief. Die Tachoanzeige machte das, was ihr Job ist.
Kein Schütteln, kein Rauch, sanftes Beschleunigen, Vollgasfest. Bei 201.400 km. Ist im übrigen ein DF7-Motor.

Jetzt meine Frage:
Wofür ist das schwarz-weiße Kabel ?
LG aus Essen
Wolfgang


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 08.02.2018 20:32

und nun die Bilder

[Bild: twingo-21110148-9el.jpg]

[Bild: twingo-21110159-eve.jpg]

[Bild: twingo-21110210-3vU.jpg]


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - Broadcasttechniker - 08.02.2018 21:19

Das was ich da sehe ist eine selbstgebastelte Masseverbindung.
Die gehört da zumindest so nicht hin.
Aber wenn es funktioniert und nichts im Weg ist, was solls.


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - cooldriver - 08.02.2018 21:24

Versuch mal die dünnen Kabel so zu legen, dass sie kein Metall berühren,
sonst gibts irgendwann Fehler in der Elektrik, Isolierung schuppert ab.
Und eine originale Hutmutter für das Massekabel,
sonst vibriert diese Mutter hier auch irgendwann wieder ab.
Dann ein techn. Fett zum Korrosionsschutz, wenn du magst.


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 09.02.2018 07:34

Danke für die Hinweise. Aber zu welchem Stromkreislauf gehört denn nun dieses schwarz-Weiße Massekabel?


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - Broadcasttechniker - 09.02.2018 09:46

Ich muss mal nachschauen.
Du hat ja einen 97er, da geht das Massekabel eigentlich auf die Karosserie und es gibt unterm Auto ein Masseband zwischen Karosserie und Getriebe.
Spätere Modelle (imho ab Facelift 2005) haben eine gespaltenes Massekabel.
Das splittet sich direkt ab Minuspol in ein weniger fettes welches an die Karosserie geht und ein dickeres welches ans Getriebe geht.
So eins ist scheinbar bei dir verbaut.
Die originale Anschlussstelle sieht übrigens so aus, also zwischen Getriebehalter und 5.Gang Abdeckung recht weit unten.
[Bild: twingo-09094513-JZZ.jpg]


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - cooldriver - 09.02.2018 09:46

Masse für die Lambdasonde.


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 09.02.2018 09:54

Vielen Dank,
dann nehme ich an, dass man das bei Kupplungstausch irgendwie nicht richtig oder gar vergessen hat, es zu befestigen.
Jetzt weiß ich zumindest, was die Störungen verursacht hat.
Und noch mal zum Verständnis für mich:
Wenn die Lambdasonde keine Masse hat, dreht der Anlasser und der Motor springt trotzdem nicht an ?


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - Broadcasttechniker - 09.02.2018 10:00

Das ist alles noch viel komplizierter.
Wegen fehlender Masse kann dir sogar das Steuergerät durchbrennen.
Das ist allerdings bei 4poligen Lambdasonden eigentlich so gut wie nicht möglich.
Wenn man sich aber blöd genug anstellt, gerade wenn man versucht was einzuspeisen, geht das aber immer noch.
Wenn der Anlasser dreht und der Motor nicht anspringt ist entweder die Steuergeräteversorgung unterbrochen oder die WFS aktiv.
Beides sieht man aber typischerweise an den Kontrolllampen.
Ich möchte nicht wissen was die Kupplungswechsler sonst noch gemacht haben.
Wenn man schon keine Erfahrung hat, dann macht man während der Demontage wenigstens viele Fotos,


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 09.02.2018 11:00

Die Wegfahrsperre hatte ich zuvor deaktivieren lassen. Da kann ich froh sein, dass das alles keinen weiteren Schaden genommen hat.


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - Broadcasttechniker - 09.02.2018 11:19

Verlege die Leitungen mal anständig.
Die Weiß-Grüne ist die Leitung aller Leitungen, nämlich die zum OT Sensor.
Ohne die läuft genau gar nichts.
Die zum Kühlerlüfter und die vom Rückwärtsgangschalter könnte man auch mal sichern.
Bitte kontrolliere die, die gehören alle fixiert, und zwar kurzschlusssicher.


RE: Twingo geht während der Fahrt aus und springt sofort an oder auch nicht. - fatherofexcess - 09.02.2018 12:24

Mach ich.