Das Twingoforum...
ZV, LED Wegfahrsperre defekt - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: ZV, LED Wegfahrsperre defekt (/thread-38285.html)

Seiten: 1 2


ZV, LED Wegfahrsperre defekt - Papillana - 25.06.2017 18:42

Hallo,

ich habe einen Twingo BJ 4/96 Benetton mit ZV.
Nun ist die ZV und Wegfahrsperre defekt, das heißt selbst die blinkende LED (Wegfahrsperrenleuchte) bei den Kontrolllampen funktioniert nicht mehr, so dass kein Ausschalten der Wegfahrsperre möglich ist.
Stattdessen blinkt das Symbol für eine elektronische Funktionsstörung.
Sicherungen sind okay.

Hat jemand Ahnung was das ist und wie ich das Auto wieder ans Laufen bekomme?


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 25.06.2017 18:46

dann such als erstes mal den code raus


RE: ZV, LED Wegfahrsperre defekt - Papillana - 25.06.2017 20:04

Habe ich, aber wie soll ich den eingeben, wenn die Wegfahrsperre LED nicht funktioniert?


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 25.06.2017 20:15

dann ist offensichtlich dein Dekoder Kaputt gegangen denn daher kommt das Signal oder sollte der Stecker lose sein....
nee, eher nicht.
dann guck in die Bucht ob du einen günstig bekommst^^


RE: ZV, LED Wegfahrsperre defekt - Papillana - 25.06.2017 21:54

Was meinst du mit Bucht? Schrottplatz?
Aber nur ein Decoder reicht doch nicht? Das heißt Decoder, Motorsteuergerät und Schlüssel?


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 25.06.2017 22:09

Ebucht Kleinanzeigen, nein bei deinem reicht einfach der dekoder im dach


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 25.06.2017 22:12

es geht um das deaktiviern der wfs, sonst natürlich das ganze programm.
aber du kannst ja deine fernbedienung später weiter benutzen soweit die überhaupt noch geht.....


RE: ZV, LED Wegfahrsperre defekt - Papillana - 29.06.2017 22:11

Decoder scheint okay, MSG ging leider nicht zum Auslesen...heißt ich werde wohl beides und Schlüssel austauschen müssen?
Habe mich schon mal umgehört was es auf dem Markt so gibt. Bisher nur leider noch kein passendes MSG gefunden


RE: ZV, LED Wegfahrsperre defekt - Broadcasttechniker - 29.06.2017 22:16

MSG auslesen geht bei BJ96 nur mit CLIP.
Wenn der Dekoder o.K. ist dann läuft dein Auto auch.
Ohne funktionierenden Dekoder machst du nichts.
Hast du deinen Notfallcode? http://www.twingotuningforum.de/thread-6230.html
Damit kannst du deine WFS für immer abschalten, mit C3G Motor mit dem eigenen Dekoder.


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 29.06.2017 22:20

naja, offensichtlich ist ja der Dekoder soweit kaputt das da nichts mehr Blinkt....
wie soll SIE den Notfallcode eingeben?
(29.06.2017 22:11)Papillana schrieb:  Decoder scheint okay, MSG ging leider nicht zum Auslesen...heißt ich werde wohl beides und Schlüssel austauschen müssen?
Habe mich schon mal umgehört was es auf dem Markt so gibt. Bisher nur leider noch kein passendes MSG gefunden

hmmm, geht die Rote Anzeige nun doch???

ist iwi verwirrend deine Ansage hier


RE: ZV, LED Wegfahrsperre defekt - Papillana - 29.06.2017 22:31

Er ist eine sie Wink Schon mal Danke für die Hilfe. Okay, werde nach neuem Decoder schauen. Gibt's da irgendwas zu beachten? Geht gebraucht?
Ja, Notfallcode habe ich.
Und sorry, was meinst du mit Clip?
Nein, rote Anzeige geht nicht


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 29.06.2017 22:46

menno, schon wieder nicht in den Ausschnitt geguckt...tztz.

ja dann brauch SIE egal wie einen Fremddekoder.....

Clip ist ein Diagnosegerät speziell für Renault und kann das OBD auslesen was grad beim Phase1 sogar noch nur mit Speziellem Adapter funzt^^


RE: ZV, LED Wegfahrsperre defekt - alfacoder - 30.06.2017 14:26

wenn du den Dekoder bekommen hast dann befolgst du einfach den Plan den Brodi hier so nett beschrieben hat^^

Nach dem anklemmen des Dekoders 15 min. warten (ne tass Kaff schlürfen^^)
dann den Wegfahrsperren-Notfallcode eingeben das geht so:

Angenommen der Code sei 3456
Zündung einschalten, die Wegfahrsperren LED blinkt schnell.

Den Knopf für den Tacho / Km Stand gedrückt halten, bis die Diode 3 mal langsam blinkt,
Knopf dann loslassen ( beim dritten mal schon loslassen ).

Dann den Knopf gedrückt halten und 4 x die Diode leuchten lassen ( beim vierten Leuchten Knopf loslassen ).

Den Knopf gedrückt halten um die Diode 5 mal leuchten zu lassen ( beim 5ten mal den Knopf loslassen )

Den Knopf gedrückt halten um die Diode 6 mal leuchten zu lassen.
( beim 6x. mal den Knopf loslassen )

Nach erfolgreicher Eingabe fährt die WFS-Kontrolllampe eventuell noch ein Blinkmuster.


*(Jetzt den Motor durch Weiterdrehen des Schlüssels starten.
Danach bleibt die LED aus. Sollte sie jedenfalls.)

----------

* wer aber nun das Steuergerät freischalten will sollte nun auf keinen fall den Motor starten sondern
erst den Stecker wieder abziehen und dann Zündung aus.

jetzt sollte das Twingolein normal starten können (so war es zumindest bei meinem)
und du kannst nun den Seitenschneider suchen um 2 Kabel zu Killen.
du kannst die aber auch versuchen aus dem Stecker so raus zu bekommen und gut isolieren.

Minimal-Modifikation
Wer mit seiner Infrarot-ZV zufrieden ist, und auch sonst nichts ändern will, der kann den Dekoder wieder einbauen.
Damit das Motorsteuergerät Code-frei bleibt, muss aber vorher die die Leitung unterbrochen werden, die den Code zu Steuergerät überträgt.
Daher hier erst einmal die Belegung des 12Polsteckers.
Die habe ich selbst ermittelt. Deshalb stimmt die Numerierung nicht mit der in den Renault-Manuals überein. Ist aber so alles richtig. Zwei bleiben frei.

1 7
2 8
3 9
4 10
5 unbelegt
6 unbelegt

1 Rot/Grau...............Dauerplus ZV
2 Grün/Weiss...........Leuchtdiode WFS gemeinsam mit dem Motorsteuergerät. evtl. Abklemmen
3 Vio/Grau/Weiss.....Motore der ZV, führt (+) beim Verriegeln
4 Weiss/Grau/SW.. ..Freischalt/Sperrcode zum Motorsteuergerät diesen unterbrechen, wenn die WFS spinnt
5 Grün/Grau/Weiss...Motore der ZV, führt (+) beim Entriegeln
6 Rot/Grau...............Dauerplus Innenlicht
7 Schwarz/Grau........Masse
8 Weiss/Grau...........Türkontakte
9 Braun....................Tipp-Kontakt vom Scheibenwischerhebel
10Gelb/Grau.............Zündungsplus
11&12 .....................sind nicht belegt, bei Autos mit werksmäßiger Alarmanlage wird hier der Sperrzustand herausgegeben.

Die Kabelfarben sind teilweise nicht eindeutig, und außerdem schwer ablesbar, da neben der eigentlichen Farbe der aufgedruckte Streifen sehr dünn ist und auch noch intermittierende Streifen zusätzlich vorhanden sind.
Unterbrochen wird also die Nummer vier, und gegen das Geblinke die Nummer zwei.
Bitte nicht einfach abkneifen.
Aber was soll man dann machen?
Kabelschuh aus dem betreffenden Blockstecker ausklinken!
Zuerst die zusätzliche Zugentlastung ausklinken und nach hinten wegklappen. Dann mit einem superschlanken (Uhrmacher)Schraubendreher von hinten überhalb des betreffenden Kontaktes (also auf der Seite, die zur Mitte zeigt) einstechen, und dann Kabel mit Stecker und Werkzeug zugleich 'rausziehen. Dabei geht nichts kaputt, man muss nicht stark ziehen! Bei Bedarf lässt sich der Kontakt später wieder einrasten. Den Stummel mit dem Steckerchen dran isolieren, am besten mit Schrumpfschlauch.



RE: ZV, LED Wegfahrsperre defekt - Papillana - 12.07.2017 20:11

Nach Anstecken des Fremddecoders fing die LED Wegfahrsperrenleuchte an zu blinken, so dass ich den Notfallcode eingeben konnte. Das Auto liess sich problemlos starten.
Frage:
Oben steht:
“Wer mit seiner Infrarot-ZV zufrieden ist, und auch sonst nichts ändern will, der kann den Dekoder wieder einbauen.“

Welcher Decoder ist gemeint, der eigene alte Decoder oder der Fremddecoder?


RE: ZV, LED Wegfahrsperre defekt - 9eor9 - 12.07.2017 20:15

Gemeint ist der alte. Beide sind möglich und funktionieren mit ihren Schlüsseln. Datenleitung unterbrechen.