Das Twingoforum...
WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Elektrik (/forum-5.html)
+--- Thema: WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt (/thread-28967.html)



WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - shimoyo - 07.08.2013 20:17

Hallo,ich habe folgendes problem:

ich bin Morgens einkaufen gefahren, angekommen wollte ich per ZV abschließen und nichts passiert. Habe erstmal manuell abgeschlossen und eigekauft und (auch neue Batterien), nachdem ich die Batterien gewechselt habe ging immer noch nichts.

ich habe mir den 4-stelligen entsperrcode besorgt und eingegeben immernoch keine Reaktion (nach der eingabe blinkt die WFS leuchte wieder schnell und motor läßt sich nicht starten)

Wenn man das Infrarot-lämpchen des Schlüßels durch einer Camera betrachtet leuchtet diese.

Ich schließe daher den schlüßel aus. Da der entsperrcode nicht fuktioniet mache ich mir sorgen um meinem decoder.

Die rote LED die anzeigt das die ZV aktiv ist leuchtet nicht nur schnell sondern auch "doppelt" kennt das einer von euch?

würde mich über Meinungen und Komentare freuen!

eure Simone

PS: Twingo bj 95


RE: WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - Broadcasttechniker - 07.08.2013 21:28

Hallo Simone,

wenn das Blinkbild verändert ist und die LED nicht auf den Taster reagiert ist wahrscheinlich der Dekoder defekt.
Leihe dir einen und schalte die WFS ab.
Wie steht in den Tipps.

Gruß Ulli


RE: WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - shimoyo - 08.08.2013 08:00

Hallo,

nur um sicher zu gehen das ich das verstanden habe:

ich baue einen Decoder von einem anderen Twingo aus und stecke den anstelle von meinem ans auto. Danach verfahre ich nach anleitung um die WFS zu deaktivieren mit den entsperrcode des geliehenden Decoders. Richtig?

grüß Simone

ich habe nun einen euen dekoder engesteckt. ZV fuktioniert auch aber anspringen tut der nicht. wie lernt das Steuergerät den neuen code vom decoder? oder muß ich auch das neue Steuergerät einbauen?

Die rote LED für die WFS reagiert wie sie sollte. nach eingabe des codes erst langsam den geht sie aus.


RE: WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - Broadcasttechniker - 08.08.2013 09:09

Hast du einen gebrauchten Dekoder mit Schlüsseln?
Dann mal so verfahren wie im beim Synchronisieren der Schlüssel.
Ich würde allerdings eher abschalten, dazu musst du NACH Codeeingabe einfach den Dekoder abziehen.
Dann Startversuch, und wenn alles klappt Batterie abklemmen um den Fehlercode zu löschen.
Nach dem ERSTEN Einschalten der Zündung bitte NICHT sofort sondern erst nach ein paar Sekunden starten!
Das dient dem Initialisieren des Leerlaufreglers.
Danach, und bitte auch erst dann die Codeleitung trennen.
Nie mehr Wegfahrsperrenprobleme.


RE: WFS aktiv trotz funktionierendem Schlüssel und entsperr-code von Renaultwerkstatt - shimoyo - 08.08.2013 09:54

Vielen Dank!

Ich habe jetzt auch das passende steuergerät zu meinem neuen decoder. (mein Papa hatte ein identischen Twingo als ersatzteillager gekauft daher hatte ich alles passende zur hand).

Twingo läuft wieder einwandfrei.

ich werde jetzt die WFS deaktivieren! Nochmals vielen dank. Ich habe eine Mänge gelernt, wenn ich auch nicht alles verstanden habe aber ich gehöre ja auch ins Biolabor und nicht in die Werkstatt. Wink

alles Liebe
Simone