Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yatour-Adapter - Störgeräusche beim Hupen
#1
Sory, wenn mein Post für "CarHiFi" weniger geeignet sein sollte... in diesem Fall bitte ich, ihn ins "Elektrik"-Unterforum zu verschieben.

Ich fahre einen 2004er Twingo mit Tuner List Cassettenradio und Yatour-Adapter. Der Adapter machte mich bisher, wenn man mal von der fehlenden Anzeige von Song-Titel und -Interpret absieht, eigentlich wunschlos glücklich... ja, bis ich letztens mal die Autohupe betätigte.

Da überlagerte sich während des Hupens der abgespielten Musik ein "Britzeln", was an das Brutzel-Geräusch beim Eingeben eines rohen Ei(s) in eine aufgeheizte Pfanne erinnerte, nur einige Oktaven höher. Das Britzeln ertönt nur, wenn über den Adapter Musik abgespielt wird, unabhängig von der Musiklautstärke, d.h. es ist auch bei über die Lfb auf Null geregelte Lautstärke zu vernehmen. Wird die Musikwiedergabe auf "Pause" geschaltet, ist das Britzeln verschwunden, obwohl eine rote LED im Adapter anzeigt, dass er weiterhin in Betrieb ist. Auch bei normaler FM- bzw. UKW-Wiedergabe tritt das Britzeln nicht auf. Es spielt auch keine Rolle, ob der Motor läuft oder steht und der Zündschlüssel abgezogen ist; beim Hupen und Musikwiedergabe über den Adapter britzeltst, auch ein Entfernen des Adapters weg vom Armaturenbrett hat keinen Einfluss.

Vom blauen Anschlussstecker des Adapters gehen 2 schwarze Kabel ab, an deren Enden sich mit weichem durchsichtigen Plastik ummantelte Teile für eine Rundsteckverbindung befinden, Rundstecker und Rundsteckhülse. Die Adapter-Anleitung lässt sich nur insoweit aus, dass bei einigen Automodellen bei Aufteten von "Geräuschen" diese beiden Kabel miteinander verbunden werden sollten... und tätsächlich findet man über Google Berichte von z.B. Peugeot-Fahrern, bei denen bei der Verwendung des Adapters ein von Lichtmaschinen eingestreutes "Pfeif-Geräusch" über die Lautsprecher hörbar sein soll. Auf das hier beim Hupen geschilderte Britzeln hat es keinen Einfluss, ob die schwarzen Kabel miteinander verbunden sind oder nicht.

Vielleicht kann sich jemand einen Reim auf das geschilderte Phänomen machen... oder der ein oder andere Yatour-Nutzer einfach mal hupen und seine Beobachtungen schildern  Smile
Zitieren
Es bedanken sich:
#2
Ich werde den Teufel tun und meine Nachbarn ärgern.
Wenn ich hupe, dann habe ich ein Problem.
Und das besteht dann mit Sicherheit nicht darin dass die Musikwiedergabe gestört ist.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
@Broadcasttechniker

Ich habe den letzten Satz meines Posts vielleicht etwas zu launig formuliert, aber ich darf Dir versichern, dass ich die wenigen Tests natürlich in einem fernab von Wohngebieten gelegenen, akustisch abgeschirmten Bereich durchgeführt habe.

Das aus den Hochtönern im Armaturenbrett kommende hochfrequente Knacken/Knistern erinnert an das Geräusch von Funkenüberschlägen und wird einen bei Auftreten eines solchen bei strombetriebenen Geräten im Haushalt sofort alarmieren und den Netzstecker ziehen lassen.

Ich würde daher gerne wissen, was die Ursache für das Geräusch ist, ob es sich hierbei lediglich um eine harmlose Störung (Einstreuung ins Musiksignal?) bei Betätigung der Hupe handelt, oder es gar Anlass zu der Befürchtung gibt, dass das weitere (hupenlose) Betreiben des Yatour-Adapters langfristig zu einem Schaden an der Fahrzeugelektrik bzw. daran angeschlossenen Gerätschaften führen könnte.
Zitieren
Es bedanken sich:
#4
Was mich ein wenig wundert: der Yatour bekommt seinen Strom doch über das TunerList. In sofern sollte ein Störsignal vom Stromnetz durch das Betätigen der Hupe doch auch bei anderweitiger Nutzung des TunerList (Cassette/Radio) zu hören sein.
Betrifft es die auch die Wiedergabe von Musik über USB und Speicherkarte auf dem Yatour oder nur die Wiedergabe von Musik über eine Bluetooth-Verbindung? Wie weit ist beim Auftreten des Problems die Lautstärke am TunerList aufgedreht?
Zitieren
Es bedanken sich:
#5
@Orange

Ich betreibe den Yatour-Adapter derzeit nur zur Wiedergabe von MP3-Musikdateien mit einer Speicherkarte; der Bluetooth-Teil ist nicht angeschlossen.

Die Störung tritt nur auf, wenn der Adapter Musik abspielt; die über die Lfb eingestellte Lautstärke hat keinen Einfluss auf die Störung, d.h. das beim Hupen aus den Standard-Hochtönern im Armaturenbrett kommende Knistern/Knacken wird nicht weniger oder leiser, wenn ich die Musiklautstärke auf Null herunterdrehe. Schalte ich hingegen über die Lfb die Musikwiedergabe des Adapters auf "Pause" oder das Radio auf FM/UKW-Wiedergabe, ist die Störung weg.

Als ich den Twingo von meiner Freundin übernahm, überraschte mich die geringe Stabilität der Stromversorgung. Dass die Tachobeleuchtung beim Einschalten der Scheinwerfer dimmte, ok, vermutlich von Renault so vorgesehen. Aber auch ein Tritt auf die Bremse oder die Betätigung eines der Fensterheber beim im Leerlauf tuckernden stehenden Wagen zeigte ein leichtes Dimmen der Tachobeleuchtung.

Der Adapter schluckt lt. Anleitung im Betrieb 200mA aus dem Radio. Möglicherweise entmimmt er dem Radio bei Schaltung auf "Pause" einen geringeren Strom, so dass es hierbei zu keiner Störung kommt.

Ich habe auch das Radio und den Adapter, soweit es die angeschlossenen Kabel zuliessen, vom Armaturenbrett entfernt, um einen eventuellen Einfluss durch elektromagnetische Felder etc. zu minimieren. All das zeigte keinen Erfolg.

Vielleicht stört der durch die Hupe zusätzlich gezogene Strom das ansonsten einwandfreie Spiel zwischen Radio und Adapter... aber das sind alles nur Vermutungen.
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 Günstige Bluetooth-Adapter-Möglichkeiten für Originalradio? Orange 24 17.035 05.05.2024, 20:33
Letzter Beitrag: Orange
  Der richtige Adapter???? Alex0091 3 702 06.01.2024, 05:35
Letzter Beitrag: C06Toujours
  High-low Adapter PokerJoker84 1 1.121 16.02.2023, 22:48
Letzter Beitrag: Broadcasttechniker
  Radio Adapter mit seltsamer funktion. ogniwT 2 2.292 14.03.2021, 06:25
Letzter Beitrag: handyfranky
  Yatour wird erkannt spielt aber keine tracks ab Tinypaw 0 2.507 14.08.2015, 14:41
Letzter Beitrag: Tinypaw
  Neues Radio , welcher Adapter ? Zschoper 19 19.754 01.07.2015, 12:26
Letzter Beitrag: Hombre
ZZTwingo1 Lenkradfernbedienung- Adapter funktioniert das ? Tinypaw 3 5.780 14.04.2015, 10:39
Letzter Beitrag: AnneT
  Adapter Twingo Mod. 99 für Kenwood schwede133 1 3.123 17.11.2014, 20:02
Letzter Beitrag: TwingoGT09

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste