Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Funk Zentralverriegelung Schlüssel defekt & geht aus
#1
Hallo Zusammen,
ich bin seid ein paar Tagen Besitzer eines Twingo 1 BJ 99.
Ich habe diesen gebraucht von Privat gekauft, doch leider funktioniert das öffnen und schließen der ZV mit der Fernbedienung leider nicht =(
Die Batterie in dem Schlüssel habe ich bereits gewechselt, doch leider ohne Erfolg.
Dann bin ich bei der Suche im Netz auf dieses Forum gestoßen. Und hoffe, dass man mir hier helfen kann.
Bei der Suche habe ich auch einige Bilder vom Innenleben der Twingo Schlüssel gefunden, und dabei ist mir aufgefallen, das in meinem Schlüssel keine Kupferspule ist. Ein kleiner schwarzer "Block" ist in dem Schlüssel (ich glaube für die WFS, welche laut Verkäufer deaktiviert ist).
Meine frage wäre jetzt, kann man im Netz neue Schlüssel kaufen (gibt ja einige bei EBay) und diese anlernen?
Einen Code im Schlüssel habe ich nicht gefunden. Das Auto hat keine UCH, da das piepsen, wenn man das Licht anlässt, aus Richtung Tacho kommt. (zumindest habe ich es so in einem Beitrag hier verstanden)

Ich hoffe mir kann jemand helfen
Vielen Dank im voraus =)
Zitieren
Es bedanken sich:
#2
Hast du denn ZV im Innenlicht?
Sind deine Spiegel und deine Fenster elektrisch?
Da hat jemand den kaputten Schlüssel mit einem transponder ausgestattet.
Klebe den bitte in die Lesespule, dann brauchst du auch nur einen.
Und klar, Funk ZV nachrüsten geht so
Neuen Transponder einsetzen
Transponder in die Lesespule pflanzen ><>< Alternativ
Einbau Nachrüst Funk ZV
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Hallo,
Entschuldigt bitte das ich diesen alten Beitrag wieder rauskrame, aber ich habe leider das selbe Problem. Gab es irgendeine Lösung?
Zitieren
Es bedanken sich:
#4
Sorry für die späte Antwort.
Ich habe am innenlicht einen Knopf für die ZV, und die Spiegel sind auch elektrisch.
Wir haben uns aber erstmal damit angefreundet das der die Fernbedienung nicht funktioniert.
Habe im Moment andere Sorgen an dem Wagen Sad
Auto geht oft aus wenn er zum Stehen kommt.
Keine verbindung zu obd.
Zitieren
Es bedanken sich:
#5
Hast du denn einen Automatik?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#6
Hätte ich vielleicht dazu schreiben sollen ?‍♂️
Es ist ein Automatik, mittlerweile weiß ich auch das es ein Phase 2 ist. Der Motor ist D7F. Auf dem Steuergerät steht links: Siemens S103017143 B
Rechts: HOM7700101706 7700102632 BVA143 (falls das hilft)
Habe bereits mehrere OBD Programme getestet, sowohl auf dem Handy (Torque, CarScanner) als auch über einen Laptop (ddt4all, pyren mit ClipDB). Habe einen blauen Bluetooth Stecker und einen mit USB mit HS und MS Schalter. Schon alles mögliche versucht nur leider einfach keine Verbindung möglich. Würde halt gerne wissen was der fehlerspeicher dazu sagt das er immer wieder ausgeht.
Die Stecker funktionieren beide an meinem Megane 3 Grandtour.
Zitieren
Es bedanken sich:
#7
Im Automatikthread steht ja dass der Motor anbleibt wenn man auf N geht bzw. Gas gibt.
Ich würde folgende einfache Sache zuallererst probieren.
Leerlaufregler anlernen.
Das ist beim Automatik noch wichtiger als beim Handschalter.
Dazu Batterie abklemmen, eine Minute warten, Batterie anklemmen und Zündung einschalten.
Auf keinen Fall starten.
Lieber das ganze mit einer zweiten Person machen und im Motorraum in Drosselklappennähe horchen.
Man muss für ein paar Sekunden ein Summendes Geräusch hören.
Danach kann man starten.
Summt es nicht, dann hat man entweder nicht richtig hingehört oder der Steller ist kaputt, klemmt, oder er ist verklebt.
Der Leerlaufregler hat beim Automatik gut zu tun (am Limit), deswegen gab es den Automatik imho nicht zusammen mit Klima.

Sollte der Fehler nicht daran liegen, dann würgt die Automatik den Motor ab bevor der Leerlaufregler dagegenhalten kann.
In dem Fall fehlt mir die Erfahrung.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#8
Danke für die Antwort.
Das mit dem in N schalten hatte ich auch schon gelesen, hilft bei mir aber nur wenn ich dabei ordentlich Gas gebe..
Ich habe eben das mit dem Leerlaufregler getestet. Ich finde es hört sich mehr wie ein klackern als ein summen an. Könnte der Defekt sein?
Gibt es eine Möglichkeit die Sensoren mit einem meiner OBD Stecker auszulesen?
Ich hatte irgendwo was gelesen, dass dafür die Kontakte verändert werden müssten. Finde das nur leider nicht mehr.
Zitieren
Es bedanken sich:
#9
Der Leerlaufregler muss schon summen wenn er sich anlernt.
Klacken ist falsch.
Allerdings ist der Leerlaufregler ein recht robustes Teil und zumindest bei Schaltgetriebe ein zuverlässiges Teil.
Beim Automatik hat der mehr zu tun.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#10
Ich werde ihn mal ausbauen und mir anschauen, habe gelesen der kann auch einfach verdreckt sein.
Habe den Luftschlauch vom Drosselklappengehäuse schonmal abgezogen, und fand es da drin recht ölig.
Werde das Teil mal einfach komplett reinigen. Vielleicht hilft das, falls nicht versuche ich es mit einem neuen Leerlaufregler.
Zitieren
Es bedanken sich:
#11
Ölig ist ja mal nicht das schlechteste.
Durchsuche mal das Forum nach Leerlaufregler.
Du kannst den auch ausgebaut mal beobachten.
Laufen tut der aber nur wenn die Batterie vorher abgeklemmt war.
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
ZZTwingo1 ZV vom Schlüssel defekt Daming 10 1.375 22.02.2023, 14:53
Letzter Beitrag: Broadcasttechniker
  Zentralverriegelung öffnet über Schlüssel aber verschließt nicht erdo651 8 3.825 26.01.2023, 21:43
Letzter Beitrag: Broadcasttechniker
  Zentralverriegelung ohne Schlüssel? wodipo 15 2.640 11.08.2022, 23:40
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Scheibenwischer geht nicht, UCH defekt? NiCro 87 13.949 19.11.2021, 14:33
Letzter Beitrag: SpokY
ZZTwingo1 Ohne UCH, mit Funk-ZV, Wegfahrsperre ausprogrammiert, Schlüssel ersetzen ? SchwimmSchlammSchild 5 2.186 27.06.2021, 09:41
Letzter Beitrag: Broadcasttechniker
  Schlüssel öffnet die Zentralverriegelung nicht mehr tutzitu 9 3.746 09.12.2020, 11:22
Letzter Beitrag: yamstar
  Zentralverriegelung geht nicht mehr | Twingo 1 - Bj. 07/2001 - keine UCH - D4F Motor YoSwain 15 4.430 24.08.2020, 23:11
Letzter Beitrag: YoSwain
  Schlüssel öffnet nicht mehr per funk ritter 6 4.134 27.03.2020, 17:44
Letzter Beitrag: ritter

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste