Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kein Zündfunke auf Zylinder 3
Verfasser Nachricht
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #1
Kein Zündfunke auf Zylinder 3
Liebe Leute,
ich habe folgendes Problem; mein Twingo 1 Phase 2 Bj. 1999 58PS beschleunigt sehr schlecht und ruckelt ziemlich. Zudem ging die Motorkontrollleuchte an. Nach auslesen des Fehlerspeichers wird folgender Fehlercode angezeigt: Kurzschluss oder Unterbrechung Zündspule Zylinder 2 & 3 kontinuierlich.
Ich habe die Zündspule erneuert und die Zündkerzen erneuert. Außerdem habe ich das Zündkabel an Zylinder 3 erneuert. Ich habe keinen Zündfunken auf dem 3. Zylinder. Habe die Kerze ausgebaut und gegen den Motorblock gehalten... Ergebnis ist das es keinen Zündfunken gibt. Habe die Kabel auch Mal getauscht und die Kerzen, aber das Problem bleibt bestehen. Bin selber gelernter Kfz Mechatroniker und kann dadurch nahezu alles alleine machen. Ich würde nun die Kabel vom Stecker der Zündspule zum Steuergerät durchmessen und ggf. das Steuergerät erneuern. Außerdem fällt mir auf, dass die Kabel am Stecker der Zündspule leicht geknickt sind.. evtl. ein Kabelbruch?
Bin ich auf dem Holzpfad? Sind euch ähnliche Fälle bekannt?
Außerdem müsste ich wissen welche Pins am Steuergerät zur Zündspule führen.
19.11.2019 00:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #2
RE: Kein Zündfunke auf Zylinder 3
Wenn nur Zylinder 2 oder 3 ausfallen ist die Zündspule kaputt, auch die neue.
Wenn 2&3 zusammen ausfallen wird die Zuleitung kaputt sein.
Eventuell liegt ein Steckerschaden am Motorsteuergerät vor.
Pläne gibt es hier https://www.twingotuningforum.de/thread-6828.html
Allerdings ist die Motorelektrik sehr schlecht aufgelöst.
Gute Schaltpläne gibt es nur für Modelle ab 2000 und zwischen 96 und 98.
https://www.twingotuningforum.de/thread-23530.html

Geteiltes Wissen ist doppeltes Wissen
19.11.2019 01:09
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #3
RE: Kein Zündfunke auf Zylinder 3
Könnte es auch am Kurbelwellenpositionssensor liegen?
19.11.2019 11:36
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #4
RE: Kein Zündfunke auf Zylinder 3
Nein, ganz und gar ausgeschlossen.
Außerdem sagt dir die Diagnose doch dass es eine Unterbrechung zwischen Steuergerät und Zündspule gibt.
Das Steuergerät steuert die Zündung für Zylinder 1&4 sowie 2&3 gemeinsam an, es gibt also nur zwei Leitungen.
Den Fehler hatte wir nach meinem Erinnern schon zweimal in diesem Forum.
Such mal schön, aber am Besten mit Google.

Geteiltes Wissen ist doppeltes Wissen
19.11.2019 12:07
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #5
RE: Kein Zündfunke auf Zylinder 3
Suche seit Tagen.. finde nur leider nichts. Wäre lieb, wenn du es hier verlinkst, falls du drauf stößt
19.11.2019 12:10
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #6
RE: Kein Zündfunke auf Zylinder 3
Mache bitte einen Googlesuche mit den von dir gewünschten Begriffen.
dazu setzt du IMMER entweder twingotuningform oder broadcasttechniker
Beispiel https://www.google.com/search?client=fir...ger%C3%A4t
Die Ergebnisse sind dann
https://www.twingotuningforum.de/thread-31034.html bringt zwar nichts, zeigt aber dass wir das schon hatten
Dann kannst du das ausklappen https://www.google.com/search?q=broadcas...20&bih=906
Muss ich dir die Benutzung des Internets erklären?
Hier der gleiche Fehler https://www.twingotuningforum.de/thread-...pid8761859 wie hier https://www.twingotuningforum.de/thread-...pid8738311
Da weißt du aber auch warum ich keinen Bock mehr habe alles vorzubeten.
Wenn ich den falschen Input bekomme, was soll ich dann ferndiagnostizieren?
Neue Zündspule kaputt https://www.twingotuningforum.de/thread-...pid8755068
Und ansonsten einfach mal durchpiepen.
Eine Leitung mit 2 Enden.

Geteiltes Wissen ist doppeltes Wissen
19.11.2019 14:08
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #7
RE: Kein Zündfunke auf Zylinder 3
Kann dich absolut verstehen und bin dir dankbar für deine Unterstützung. Suche nun welche Pins am Stecker des Motorsteuergeräts zur Zündspule führen. Werde die Kabel durchmessen.
19.11.2019 14:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #8
RE: Kein Zündfunke auf Zylinder 3
Das Pinout fürs Sirius32 gibt's im Netz.
Und auch bei uns https://www.twingotuningforum.de/thread-...pid8757887
Die Zündspule liegt auf Pin 1 und 32, beide ganz am Rand.
So sieht das innen aus https://www.twingotuningforum.de/thread-34515.html
Es gab herausgerissene Lötaugen weil jemand den Stecker nicht entriegelt hat.
Das kann ganz böse aussehen http://www.espace-freunde.net/forum/inde...14/331267/

Geteiltes Wissen ist doppeltes Wissen
19.11.2019 14:58
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #9
RE: Kein Zündfunke auf Zylinder 3
Es lag am Stecker an der Zündspule. Dieser hatte einen Wackelkontakt
19.11.2019 18:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.121
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 5894
6226x gedankt in 5161 Beiträgen
Beitrag #10
RE: Kein Zündfunke auf Zylinder 3
Na sehn'se, geht doch.

Geteiltes Wissen ist doppeltes Wissen
19.11.2019 20:39
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
erdo651 Offline
Junior Member
**

Beiträge: 18
Registriert seit: Jun 2015
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #11
RE: Kein Zündfunke auf Zylinder 3
Nun läuft er auf 4 Zylindern und ich habe auch keinen Fehler im Fehlerspeicher. Jedoch gibt es ab und an Mal kleine Ruckler... neue Zündspule ist verbaut.
Hast du einen Plan, wie ich fortfahren könnte?
19.11.2019 22:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
handyfranky Offline
Franky
******

Beiträge: 3.733
Registriert seit: Sep 2003
Bewertung 18
Bedankte sich: 845
963x gedankt in 807 Beiträgen
Beitrag #12
RE: Kein Zündfunke auf Zylinder 3
Ich gehe mal davon aus das du immernoch nen Wackler kleineren Ausmaßes hast, an der Spule

Bleibt gesund und haltet bitte Abstand

Mein MC Silver, Bj 2006 K4M,112PS, 193 Tkm gelaufen
Die Cliopatra meiner Frau, Clio Bj 08.2003 Privilege, D4F, mit UCH etwas über 150 Tkm gelaufen.
20.11.2019 20:38
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
cooldriver Offline
Posting Freak
*****

Beiträge: 2.385
Registriert seit: Jul 2016
Bewertung 5
Bedankte sich: 40
567x gedankt in 484 Beiträgen
Beitrag #13
RE: Kein Zündfunke auf Zylinder 3
Pin 1 und 32 sind etwa 2 Ohm, Ulli hats ja schon geschrieben.
Mechatroniker können das leicht.
Sporadische Aussetzer, auch wenns immer bestritten wird,
es kann durch Metallspäne am OT Sensor passieren,jedenfalls fängt da Fehlersuche an.
21.11.2019 17:50
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Twingo mit Zylinder 2 ohne Kompression bleifrei040 21 2.865 13.02.2021 14:36
Letzter Beitrag: Broadcasttechniker
  Motor ruckelt leich, MKL blinkt -> Fehlzündung Zylinder 4 tamm0r 13 6.766 28.08.2020 21:13
Letzter Beitrag: Broadcasttechniker
  Heckklappe lauter schwarzer Punkte ! Öl im Zylinder! MarioH 16 3.533 01.07.2020 14:04
Letzter Beitrag: MarioH
  Zylinder 1 keine Funktion 8angelus8 20 6.273 24.06.2019 17:13
Letzter Beitrag: handyfranky
ZTwingo2 Twingo 1,6 RS Kühlmittel im Kerzenschacht vom 4. Zylinder schwatty 10 7.006 14.02.2019 19:09
Letzter Beitrag: schwatty
  twingo BJ99 kein Zündfunke!! al bundy 14 11.347 30.11.2018 18:50
Letzter Beitrag: 9eor9
  3 1/2 Zylinder Motorlauf .... Mad Max 6 4.614 04.03.2015 19:46
Letzter Beitrag: Mad Max
ZZTwingo1 Motor läuft auf 3 Zylinder, aber nur bei Autobahnfahrt Matze2005 35 25.807 08.12.2014 17:33
Letzter Beitrag: OHC TUNER

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation