Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
Verfasser Nachricht
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #16
RE: Problem Quickshift..kein schalten möglich.Druckspeicher.Pumpe. Relais.gewechselt
...genau, die Pumpe wurde geöffnet und nur zu Demonstrationszwecken an die Baugruppe gelegt..

Hier nochmal Rückseite der Baugruppe. Mittig ein schwarzer Stift zusehen, der sich rauf und runter bewegen läßt.
Der ausgefräste Kolben dahinter, bewegt sich von links nach rechts.

[Bild: twingo-04134422-MtP.jpg]

Hier die Draufsicht von einem Getriebe.
[Bild: twingo-04134549-WRf.jpg]
04.06.2016 12:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.585
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6069
6372x gedankt in 5278 Beiträgen
Beitrag #17
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
Ja, jetzt hab' ichs. Fast
Der Finger war in der Zeichnung nicht sichtbar.
Der ist wohl zum Gang einlegen und wird von dem geschlitzen Doppelkolben angetrieben.
Da kann man beim Einbau eigentlich keine Fehler machen.
Ich sehe aber immer noch nicht wie der Gassenwähler angeschlossen wird.
Dass die beiden Plättchen in die Nut des Stiftes am Roboter greifen nehme ich mal an, aber wie das Ankuppeln funktionieren soll wenn der Stift nicht abgeflacht ist verstehe ich nicht.
Denn die Plättchen lassen sich im angebauten Zustand ja weder montieren noch entfernen.
Oder ist die Nut in der Achse des Gassenantriebs nicht durchgängig?
Dann würde ich das verstehen, denn dann werden die Plättchen bei der 90 Grad Drehung der Gassenwahl-Antriebsachse ausgekuppelt.

Geteiltes Wissen ist doppeltes Wissen
04.06.2016 13:44
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #18
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
[Bild: twingo-04151248-tZM.jpg]

[Bild: twingo-04151314-p6A.jpg]

...hier die Ansicht von der anderen Seite, wenn der Finger runtergedrückt ist...

Kommentar folgt noch...
04.06.2016 14:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #19
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
[Bild: twingo-04153142-Mc3.jpg]

..das hatte ich vergessen...Rückseite des Kolbens mit dem beweglichen Stift, wenn der Kolben nach recht oder links geschoben wird..der Anschluss ist zur Seite gedreht...
04.06.2016 14:33
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.585
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6069
6372x gedankt in 5278 Beiträgen
Beitrag #20
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
Ja klar, aber schau mal nach ob die Nut auf der Betätigungsseite umlaufend ist.
Du hast dafür zu steil fotografiert.
Ich gehe davon aus dass das nicht so ist, denn nur so kann man die Antriebsachse von der angetriebene Achse trennen.

Das mit dem Stift ist klar, der steuert den Rotationsdekoder.

Geteiltes Wissen ist doppeltes Wissen
04.06.2016 14:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #21
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
..stimmt, auf der Betätigungsseite ist die Nut umlaufend und auf der anderen Seite habseitig..
04.06.2016 14:48
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #22
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
[Bild: twingo-04155348-NQC.jpg]
04.06.2016 14:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.585
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6069
6372x gedankt in 5278 Beiträgen
Beitrag #23
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
Das ist doch nur die Serviceöffnung.
Mir geht es um die Betätigungsseite.
Du hast doch selber an und abgekoppelt.
Nach dem Ankoppeln musst du die zuletzt gezeigte Seite in Aus/Einbaustellung runter drücken und anschließend durch 1/4 Drehung verriegeln.
Machst du das nicht klappt die Gassenwahl nicht.

Geteiltes Wissen ist doppeltes Wissen
04.06.2016 15:34
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
peterwagen Offline
Junior Member
**

Beiträge: 13
Registriert seit: May 2016
Bewertung 0
Bedankte sich: 0
2x gedankt in 1 Beiträgen
Beitrag #24
RE: Problem Quickshift..kein schalten möglich..Druckspeicher..Pumpe. Relais. .gewechselt
..stimmt, das war die falsche Seite...

[Bild: twingo-04171652-lye.jpg]
04.06.2016 16:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 30.585
Registriert seit: May 2007
Bewertung 127
Bedankte sich: 6069
6372x gedankt in 5278 Beiträgen
Beitrag #25
RE: Problem Quickshift
Ich habe das Bild mal bearbeitet damit man die Abflachung an der Achse und die Nut im Doppelkolben erkennt.
[Bild: twingo-04173226-dyC.jpg]

Jetzt ist mir im Zusammenhang mit dem Antrieb alles klar.
Dir auch?
Wieder richtig verriegelt?

Geteiltes Wissen ist doppeltes Wissen
04.06.2016 16:33
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Motor rasselt beim schalten cobra21 2 704 21.11.2022 06:36
Letzter Beitrag: handyfranky
  Pumpe für Quickshiftgetriebe / Reparatur marko.70806 15 4.313 02.11.2022 08:19
Letzter Beitrag: Broadcasttechniker
  Quickshift-Problem (Abhängig von der Außentemperatur!?) Jerryco 0 982 08.09.2022 09:58
Letzter Beitrag: Jerryco
  kann plötzlich nicht mehr schalten... prinzhh11 3 1.433 31.01.2021 16:28
Letzter Beitrag: Broadcasttechniker
ZTwingo2 Quickshift Problem P0928 Schaltet oft nicht mehr hoefges1 6 3.791 25.06.2020 18:11
Letzter Beitrag: Broadcasttechniker
  Kein Drehzahlhalten möglich (700-1100) Carpet-Tea 3 2.356 25.01.2020 10:52
Letzter Beitrag: Broadcasttechniker
  Ruckelt beim Schalten pirraider 5 2.945 16.12.2019 10:16
Letzter Beitrag: Broadcasttechniker
  Twingo c06 quickshift d7f Problem(chen) dermott 8 4.855 22.03.2019 12:47
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation