Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Umbau Steuergerät/Wegfahrsperre
#1
Moin,moin!
Der Twingo (Bj. 2001,43 Kw) meiner Tochter sprang nicht an.
Ursache war letztendlich eine "ertrunkene" Dekoderbox, Stand mehr als 1 cm Wasser drin.
Mir ist klar das ich Steuergerät/Dekoderbox/Schlüssel als Einheit tauschen muss, und das es vom Baujahr her passen soll. Muss eigentlich die Lesespule auch mitgetauscht werden?
Unsicher bin ich, ob die Teile vom Twingo ohne ZV auch bei dem mit Funk ZV (dem meiner Tochter) funktionieren.
Der Einbau einer Universalzv. ist hier ja super beschrieben dank Broadcastechniker! Möchte mich bei ihm für die fundierten Ratschläge und Tips im Forum bedanken, die mir doch schon ein ums andere Mal weitergeholfen haben.
Lg Klaus
Zitieren
Es bedanken sich:
#2
Lesespule muss nicht neu.
Twingo ohne ZV geht auch, dann würde ich die Spenderdekoderbox aber nur zur Erzeugung des WFS Signals benutzen.
Mach die Box auf und reinige die Platine gründlich mit einer Bürste, dann geht die auch wieder.
Wenn ne Leiterbahn wegelektrolysiert ist, mit Drähtchen brücken.
Wo kam denn das Wasser her?
Und wie hat es das bis dorthin geschafft?
Geteiltes Wissen ist doppeltes Wissen
Zitieren
Es bedanken sich:
#3
Keine Ahnung wo das Wasser herkamSad
Hatte den Pannendienst da,der nicht helfen konnte und das Auto mit Pickup zur Werkstatt bei uns im Dorf gebracht hat. Machen u. a. Dacia und Renault. Die haben dann nachgesehen ( O-Ton- ist bestimmt nur 'ne Kleinigkeit, Kontaktschwierigkeit). Sagten mir dann das mit dem Wasser, und das sie den Versuch gemacht hätten zu löten. Habe gerade mal unter der Lupe nachgesehen. Offensichtliche Unterbrechungen sehe ich im Moment nicht. Allerdings hat der große Käfer auf der Unterseite 2 Lötstellen die komisch aussehen. Bei dem großen auf der Oberseite haben sie bei der inneren Pin-Reihe offensichtlich den 1 u. 2 wohl beim löten gebrückt. Die nächsten 7 sind es ja offenbar standardmässig. Werde mal sehen das ich morgen nachmittag das Auto zu mir auf den Hof bekomme. Habe mir zunächst ein "modifiziertes" Steuergerät geordert damit ich erstmal wieder beweglich bin(Töchterchen hat meinen). Hätte aber grundsätzlich gerne die original Lösung, da nicht ich mit dem Auto fahren werde.
Werde morgen mal etwas putzen und mal ein Bild machen
Zitieren
Es bedanken sich:
#4
Gute Bilder ist immer gut. Hier sind 2 Mann die sich sehr gut mit der Materie auskennen. Was genau wurde modifiziert, Wfs gekillt? Sehr gut.Was haste bezahlt?
Zitieren
Es bedanken sich:
#5
So,habe mal Bilder gemacht.Der Zustand ist noch wie es von der Werkstatt übergeben wurde. Den Draht hat die Werkstatt angelötet(?).Den Punkt am Käfer auch.
Zum Wassereintritt kam mir gestern abend noch der Verdacht, das es mit der neuen Scheibe zusammenhängt(die 1. Anfang Dez. und die Garantie noch Ostern). Haben das Auto ja schon 5 Jahre und es steht meist draussen. Und geregnet hat es da auch häufig;
Werde gleich mal die Platine putzen,evtl sieht man dann ja mehr.
[Bild: twingo-08150834-l56.jpg]

[Bild: twingo-08151146-6Il.jpg]
Zitieren
Es bedanken sich:
#6
schön wäre es ja wenn man die Bilder auch sehen könnte,,,,
bitte den Picuploader benutzen
Bei allen Schrauber-Tips, die ich hier gebe, setze ich vorraus, daß der, der sie umsetzt genau weiß, was er tut Twisted Evil
Zitieren
Es bedanken sich:
#7
Falls du mit dem Handy hier bist, da findest du den Uploader nämlich nicht so einfach...
https://pics.twingotuningforum.de/
Zitieren
Es bedanken sich:
#8
Im Vorteil ist wer lesen kann(und es auch tut). Danke für den "Anstoss"Very Happy
Klaus

Habe jetzt die Platine geputzt und angesehen. Der Draht diente dazu den offenbar nicht mehr vorhandenen Kontakt zum Käferbeinchen herzustellen.
Die mir verdächtig vorgekommenen Beinchen des kleinen Käfers habe ich nachgelötet. Eins hatte keinen Kontakt und ein 2. sah auch nicht doll aus.
Werde nachher mal testen gehen.
Zitieren
Es bedanken sich:
#9
Wir sind gespannt. Wink
Zitieren
Es bedanken sich:
#10
Die Löterei hat leider nicht zum gewünschten Erfolg geführt.
Glücklicherweise kam noch das Steuergerät ohne WFS an. Eingebaut und alles ist gut.
Muss nun wohl noch die Universal ZV kaufen, denn ohne den Kofferraum zu öffnen ist ja nicht so toll.
Ich denke die ausführlichen Beschreibungen im Forum werden da helfen.
Schönen abend.
Zitieren
Es bedanken sich:
#11
Ja aber kauf dir eine die an den Schlüsselbund gehängt wird, nix mit Schlüsselbarteinsatz, hab selbst schon 2 Versionen gehabt, alles Plastik Schrott, die elektronik war aber immer super.
Zitieren
Es bedanken sich:
#12
das kann ich bestätigen.

die hab ich schon öfter verbaut: https://www.ebay.de/itm/Funkfernbedienun...4d32f9032c

gruß, stefan
Zitieren
Es bedanken sich:
#13
Kosten Nutzen Faktor, passt. Bestens Very Happy
Zitieren
Es bedanken sich:
#14
So,war etwas zäher als gedacht. Erst kam DPD mit der JOM nicht zu Potte und dann funktionierte die ganze Sache trotz der super Forumsanleitung nichtSad
Letztendlich war wohl die Decoderbox so tot, das selbst das nicht mehr ging. Gibt bei uns leider nicht so viel Twingos wo man Teile abgreifen kannSad
Habe nun aber eine Decoderbox gefunden alles neu verdrahtet (habe alles in der Box gemacht), und alles ist gutVery Happy
Danke für die super Beschreibung!
LG Klaus
Zitieren
Es bedanken sich: Broadcasttechniker


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Wegfahrsperre / Motorabschaltung / Steuergerät ??? Aaron Renz 4 3.175 20.06.2019, 22:04
Letzter Beitrag: rapiderich
ZZTwingo1 Wegfahrsperre Deaktivierung über Steuergerät twingo_04 3 3.612 06.03.2019, 08:56
Letzter Beitrag: twingo_04
  Wegfahrsperre, Steuergerät Supertwingo 21 26.380 05.07.2014, 15:20
Letzter Beitrag: 9eor9
  Wegfahrsperre/Steuergerät Ph 3 in Phase 2 einbauen, ist das theoretisch möglich? roteshaus 12 14.785 01.07.2013, 17:26
Letzter Beitrag: Broadcasttechniker
  Wegfahrsperre steuergerät janduisburg 7 5.872 22.10.2011, 11:49
Letzter Beitrag: janduisburg

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste