Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kenwood KDC W4044U Display kaputt
Verfasser Nachricht
Berliner_Twingo Offline
Optimierungstechniker
****

Beiträge: 741
Registriert seit: Aug 2011
Bewertung 9
Bedankte sich: 2
31x gedankt in 11 Beiträgen
Beitrag #1
Kenwood KDC W4044U Display kaputt
Moin Leute,
irgendwie habe ich ein Problem mit meinem Autoradio, das eig. sehr gut ist!

Habe es vor ca 3 Monaten aus dem Unfallertwingo ausgebaut und wollte es nun in meinen Clio verbauen - doch leider funktioniert das nicht.

Das Radio arbeitet, aber der Display funktioniert nicht. Woran kann das liegen? Das Bedienteil habe ich schonmal aufgeschraubt und geschaut ob alle Widerstände und Bauteile noch richtig verlötet sind und Durchgang haben.

Möchte so ungern ein anderes Radio, dieses gibt es auch nicht mehr zu kaufen.

Liebe Grüße aus dem Westen Berlins!
06.03.2013 19:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Berliner_Twingo Offline
Optimierungstechniker
****

Beiträge: 741
Registriert seit: Aug 2011
Bewertung 9
Bedankte sich: 2
31x gedankt in 11 Beiträgen
Beitrag #2
RE: Kenwood KDC W4044U Display kaputt
Habe jetzt das rote Kabel mit dem gelben Kabel vom Adapter zusammen gesteckt - jetzt funktioniert das Radio einschließlich Display - Kanäle werden jedoch nicht gespeichert.

Liebe Grüße aus dem Westen Berlins!
06.03.2013 21:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Rowdy Abwesend
Créateur du Malheur
*****

Beiträge: 1.769
Registriert seit: Apr 2010
Bewertung 8
Bedankte sich: 35
188x gedankt in 154 Beiträgen
Beitrag #3
RE: Kenwood KDC W4044U Display kaputt
das Gelbe Kabel vom Radio muss Dauerstrom haben

Fehlende PS werden durch Wahnsinn ersetzt
07.03.2013 09:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Berliner_Twingo Offline
Optimierungstechniker
****

Beiträge: 741
Registriert seit: Aug 2011
Bewertung 9
Bedankte sich: 2
31x gedankt in 11 Beiträgen
Beitrag #4
RE: Kenwood KDC W4044U Display kaputt
Das gelbe hat bei mir Zündungsplus, das Rote Dauerstrom - komischerweise. Habe die Ursache aber schon gefunden, Dauerstrom Sicherung war raus. Mein Fehler =)

Liebe Grüße aus dem Westen Berlins!
07.03.2013 18:58
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZZTwingo1 Kenwood Radio verhält sich seltsam beim Ausschalten (C06) Vultan 7 2.450 15.03.2021 16:22
Letzter Beitrag: C06Toujours
  Twingo 2012 Radio mit ausfahrbarem Display jannii 5 5.602 02.12.2016 09:44
Letzter Beitrag: Waschi
  Helix via. Kenwood terorkruemel 5 4.522 07.01.2016 12:35
Letzter Beitrag: terorkruemel
  Radio+Display gbean 2 3.104 09.10.2015 21:28
Letzter Beitrag: Jan85
  Radio mit Display Meffen 3 3.314 09.07.2015 11:33
Letzter Beitrag: Meffen
ZZTwingo1 Lautsprecher beim Kenwood KDC W7544U hofn 0 1.729 16.05.2015 10:24
Letzter Beitrag: hofn
  Adapter Twingo Mod. 99 für Kenwood schwede133 1 2.616 17.11.2014 20:02
Letzter Beitrag: TwingoGT09
  Twingo RS - Anzeige des Liedtitels im Display Gerred 8 9.726 27.10.2014 10:14
Letzter Beitrag: mecRS

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation