Das Twingoforum...
Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Druckversion

+- Das Twingoforum... (https://www.twingotuningforum.de)
+-- Forum: Werkstatt (/forum-31.html)
+--- Forum: Motor (/forum-55.html)
+--- Thema: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und (/thread-41024.html)

Seiten: 1 2 3 4 5 6 7 8 9


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - cooldriver - 21.10.2019 11:27

Du musst nur die csv in pdf umbenennen und hier als Dateianhang posten.
Tabellengrafiken brauchen wir erstmal nicht.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 22.10.2019 10:02

Ich hoffe das jetzt mit der Aufzeichnung richtig gemacht zu haben. Die PDF-Datei im Anhang!


(21.10.2019 11:27)cooldriver schrieb:  Du musst nur die csv in pdf umbenennen und hier als Dateianhang posten.
Tabellengrafiken brauchen wir erstmal nicht.



RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Broadcasttechniker - 22.10.2019 10:21

Falsch, ganz falsch.
Du sollst das .csv nicht öffnen und als .pdf speichern sondern das .csv einfach umbenennen in .pdf.
Nichts weiter.
Dass sich die Datei danach nicht mehr automatisch öffnen lässt ist egal.
Wir benennen sie wieder um.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - cooldriver - 22.10.2019 12:35

Da sind keine wichtigen Daten enthalten.
Also nochmal:
Im Hauptmenü unten links das Zahnrad anklicken.
Anklicken:Einstellungen und Datenaufzeichnung&Upload
Klick auf Aufzuzeichnende Pids
Klick oben rechts die 3 Punkte
Aufzuzeichnende PIDs

Diese 3 hier suchen:
Umdrehungen/Min
Spannung (Steuereinheit)
Saugrohrdruck


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 22.10.2019 13:55

@ cooldriver:
Habe ich voreingestellt und werde es nachher testen wenn ich zum park and ride fahre. bin dann einige tage unterwegs und melde mich dann später zurück! danke auch an @Broadcasttechniker


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 25.10.2019 09:44

So, bin wieder zurück und ich hoffe ich habe das jetzt richtig hinbekommen. Gleich am Anfang der Fahrt ist die Kiste wieder ausgefallen und nach ca. 1 km wieder da. Ich habe das Lesegerät jedoch noch 5 Min. weiter laufen lassen, also müsste man ja sehen was los ist. Die Datei habe ich beim Entpacken dann als PDF unbenannt.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Broadcasttechniker - 25.10.2019 10:11

Sag einfach mal um welche Zeit es geht.
Wenn irgendwie möglich, bitte statt PSI Kilopascal und eine deutsche Formatierung, also Komma statt Punkten.
Bei der Spannung bitte Bordspannung, aber nicht die vom OBD Adapter (oder meinetwegen die auch, o.K.), sondern die vom Steuergerät.
Null kann ja beim laufenden Motor nicht stimmen.
Irgendwannn klappt das auch mal.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - cooldriver - 25.10.2019 11:40

Unter Adapterstatus sind alle auslesbaren Sensoren sichtbar.
Hatte vergessen, dass torque keinen Zugriff auf PCM Daten hat, nur OBD.
Also geht nur Spannung (OBD Adapter), muss man im Setup ändern.
Die Aufzeichnung genau nach dem Fehler zu machen, ist natürlich sinnlos!
Würde noch Kühlmitteltemperatur und Lambdasonde 1 Bank1 sowie absolute Drosselklappenposition
aufzeichnen, aber es wird die Nadel im Heuhaufen aus der Ferne.
Beim Schalten Drehzahl ruhig halten.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 26.10.2019 09:09

Ich hoffe das sieht jetzt besser aus...
In der ersten Auslesung hat er auch gleich wieder eine Störung gehabt, wohl nur kurz!

(25.10.2019 11:40)cooldriver schrieb:  Unter Adapterstatus sind alle auslesbaren Sensoren sichtbar.
Hatte vergessen, dass torque keinen Zugriff auf PCM Daten hat, nur OBD.
Also geht nur Spannung (OBD Adapter), muss man im Setup ändern.
Die Aufzeichnung genau nach dem Fehler zu machen, ist natürlich sinnlos!
Würde noch Kühlmitteltemperatur und Lambdasonde 1 Bank1 sowie absolute Drosselklappenposition
aufzeichnen, aber es wird die Nadel im Heuhaufen aus der Ferne.
Beim Schalten Drehzahl ruhig halten.



RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - cooldriver - 26.10.2019 13:48

Zieh mal vorsichtig den Map Sensor .
Kommt manchmal vor, dass dort an der Dichtung vorbei Luft gezogen wird.
Oder er hat Öl gesogen.
Es scheint Luft in die Ansaugbrücke zu kommen, eventuell doch das AKF Ventil undicht.
Und den Kühlmittelsensorstecker auch checken. Da springen die Werte.
Nichts aufzeichnen, was hier nicht erwähnt wurde.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Broadcasttechniker - 26.10.2019 14:40

Die G Werte sind schon interessant, denn der Fehler soll ja genau dann kommen wenn das Auto übern Hubbel fährt.
Hab nur gerade nur Zeit für echte Notfälle.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 26.10.2019 18:43

Ich schaue morgen mal weiter. Habe heute das Kabel das zur Lichtmaschine und zum Anlasser führt komplett abgeschraubt und alle Verbindungen gesäubert oder angeschliffen. (Metall)
Komisch ist, dass unten in der Lichtmaschine ein Stecker ist der nur einen orangfarbenen Kabel hat. Aus dem Stecker selbst schaut jedoch noch ein Stumpen grüner Kabel heraus. Im Kabelbaum gegenüber in dem sich auch der Orangfarbene befindet, ist jedoch kein Grüner Kabel der sich hätte lösen können. Fahrzeug läuft ja sonst einwandfrei!


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 31.10.2019 21:14

jetzt habe ich wohl alles durch....sogar die Zündkabel habe ich überprüft und dabei mir gleich zwei der Köpfe (wo das Gummi drin sitzt) abgebrochen. Also eine andere Spule mit Kabel und neue Zündkerzen rein. Jetzt der Hammer, da ich heute mit einer 14 mm Hülse arbeiten musste, mit der ich die Zündkerze ganz rechts bis auf 5 Umdrehungen nicht ganz rein bekam, lief das Auto dann auf dem Heimweg über 60 km einwandfrei. Nix, kein Mucken, kein Zucken, kein Ruckeln, NULL! Der lef sogar besser als vorher und nahm voll das Gas an und das in allen Bereichen. Dann haben wir danach die anderen drei Zündkerzen mit einem vernünftigen Nüsschen ausgetauscht und nach Vorgabe festgezogen. Bums, die blöde Töle macht den selben Driss von vorn.
Mapsensor, Pupssensor, Kannstmichmalsensor, alles durch. Auf und zu, gereinigt und weiß ich was nicht noch, nix, NULL!!

Gegen Abend habe ich dann mit einer Freundin telefoniert die einen Dacia fährt der auch diesen 75 PS Motor drin hat. Als ich ihr von meinem Pech erzählte und was das Auto so macht wenn es abspinnt, da sagte sie mir, hey, genau das hat meiner auch gemacht. Dann hätte die Werkstatt die Drosselklappe ausgetauscht und weg war der Mist!

Wenn ich fahre und Gas gebe, dann schnorchelt die Kiste gleich vor dem Armaturenbrett, also da wo die Drosselklappe sitzt. Das macht so kein Auto das ich kenne.

Ich suche mir eine stabile Wand und dann stirbt ein Franzose!!


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Broadcasttechniker - 31.10.2019 21:40

Das Kabelproblem ist bekannt und liegt an den Mechatronikern die da kein Fluorfett (vorgeschrieben) drauf tun.
Machst du es drauf?
Wird auch als Zündkerzensteckerfett von Beru verkauft.
Die Drosselklappe ist leider öfter mal kaputt, aber wenn der nach der ersten Steckeraktion anständig gelaufen hat und nach weiterer Schrauberei wieder schlecht, dann sollte das kaum an der Drosselklappe liegen.
Das ist doch immer noch was lose.


RE: Fahrzeug geht schon mal beim Rangieren aus und stottert danach....und - Twingo.16V - 31.10.2019 21:48

Die Gummis von den Steckern haben von mir entsprechend Pflege bekommen, das ist selbstverständlich, denn solche Wartungen habe ich früher auch an meinen Kreidler, Hercules und Simsons durchgeführt! Das Auto selbst habe ich ja erst ein paar Wochen. Was da jetzt nun noch wackelt weiß nur das Auto!