Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Verfasser Nachricht
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #1
ZZTwingo1 Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Hallo.

Ich komme bei meinem Twingo (C06G) nicht mehr weiter....

Eines morgens wollte er nicht mehr anspringen. Der Anlasser dreht aber er springt nicht an.

Folgende Symptome: Alle Kontrolleuchten im vorderen Armaturenbrett leuchten nicht. Das Multifunktionsinstrument in der Mitte ist ebenfalls völlig tot. WFS blinkt schnell.

Die meisten Elektrischen Elemente lassen sich manuell bedienen. Warnblinker, Zentralverr., Fensterheber, Beleuchtung, Radio und so weiter geht alles. Nur der Blinker (Rechts/links) reagiert nicht.

Ich hatte erst den Verdacht ein Mader wäre am Wagen gewesen, konnte aber nichts finden. Ich habe alle Sicherungen überprüft (Okay). Die Relais neben der Batterie sind neu.

Ich habe keine Ahnung wo ich jetzt noch suchen soll und wäre für Hinweise sehr dankbar.

Besten Dank im Vorraus
Jan
10.08.2018 14:57
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #2
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
ist das der hier? http://www.twingotuningforum.de/thread-36425.html
Ich würde sagen dass das Zündschloss selber defekt ist.
Brücke es einmal.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 15:09
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #3
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Danke für die schnelle Antwort.
Ja, der ist es und ich würde mich nur sehr ungern von ihm trennen.
Ich werde das Schloß mal ausbauen und mit meinem Messgerät prüfen. Zum überbrücken habe ich nichts gefunden. Wie geht das?
10.08.2018 15:17
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #4
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Am einfachsten indem du den elektrischen Teil eines anderen Schlosses auf die 4Pol Buchse steckst.
Dein Zündschlüssel muss aber rein wegend er WFS.
Es geht auch anders, aber das möchte ich jemandem der fragen muss nicht erklären weil man da ne Menge Flurschaden anrichten kann.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 15:26
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #5
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Update:
Ich habe das Zündschloß ausgebaut und den elektrischen Teil gereinigt. Ging nicht anders weil die 4Pol Buchse sich direkt zerlegt hat. Es war nichts defektes dran. Nur etwas eingelaufen. Wenn ich den Schlüssel drehe höre ich wie sich elektrische Einheiten einschalten.
Noch ein Tip?
10.08.2018 16:11
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #6
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Butter bei die Fische, was hast du vorher gemacht?
Radio eingebaut?
Glühlampen gewechselt?
Starthilfe gegeben oder genommen?
Schreib was.
Was war am Zündschloss eingelaufen?
Ich habe es nicht mehr genau im Kopf, aber das würde auch zu einer ausgebauten Airbagsicherung passen.
Hatte ich mal bei einem 2001er ausprobiert als ich Miniprobleme mit der ZV hatte.
(19.01.2014 14:48)Broadcasttechniker schrieb:  ....Wenn ich die Airbagsicherung ziehe ist das Instrumentenbrett tot und die WFS wird nicht entriegelt.
Das Komfortsteuergerät verhält sich so wie Zündung aus....

Ich hasse es wenn die Leute basteln, einem das nicht sagen und dann lustig raten lassen.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 16:17
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #7
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Ich habe vorher nichts gemacht. Der Wagen lief ganz normal wie jeden Tag. Sonst hätte ich das geschrieben. Das Airbagsteuergerät habe ich schon vor Monaten abgeklemmt. Das hat keine Probleme hervorgerufen. Ich klemme es jetzt mal wieder an. Mal sehen....
10.08.2018 16:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #8
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Also doch.
Ob das Anklemmen reicht weiß ich nicht, aber die Sichrung muss in jedem Fall rein.
Wer die rausnimmt weil er die Airbaglampe aus bekommen will (die bleibt nämlich an wenn das Steuergerät ausgebaut wird) ist ein ..... .
Und wer das macht und es nicht schreibt ist ein ..... .
Dass der Stecker jetzt irgendwo gegen gekommen ist und nen Kurzen gemacht hat glaube ich eher nicht.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 16:33
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #9
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Das war ein Irrtum. Das Airbagsteuergerät habe ich am Twingo meiner Frau abgeklemmt. Meines ist unangetastet. Das Messen am Zündschloss hat auch kein eindeutiges Ergebnis gebraucht weil ich nicht weiß wie es schalten soll. Es gibt jedenfalls Durchgang sobald ich den Schlüssel drehe. Eingelaufen war das Y-förmige Teil was sich im Schalter dreht und die Kontakte herstellt. Ähnlich wie ein Verteilerfinger.
10.08.2018 16:37
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #10
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Wenn die Benzinpumpe angeht und die Scheibenwischer gehen wird da auch nichts sein.
Nur die Blinker irritieren mich.
Ich schau mal in den Sicherungsplan.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 16:41
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #11
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
So, 10A Sicherung Gurtstraffer - Airbag - Wegfahrsperre - elektrische Außenspiegel - Lampenbrett.

Am Außenspiegel gebastelt?
Den Versteller raus gehabt?
Ein zusätzliches Kabel durch den Verbindungsgummi zur Tür gequält?

Das Lampenbrett ist je nach Baujahr und Version auch über die Bremslichter abgesichert.
Wegen der Blinker könnte man noch die UCH Sicherung verdächtigen.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 16:47
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #12
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Das scheint der Übeltäter zu sein. Ich habe gerade noch mal alle Aggregate gecheckt die Spiegel gehen auch nicht. Ich habe nichts gemacht. Ich war im Umzug, habe den Wagen zwei- drei Tage nicht gefahren. Dann lief er nicht mehr. Ich weiß wie wichtig Hintergrundinformationen sind. Es gibt keinen Grund für mich da etwas zu verschweigen.
10.08.2018 16:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
hoppejan Offline
Junior Member
**

Beiträge: 9
Registriert seit: Mar 2016
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #13
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Bingo!
Er läuft wieder. Ist das peinlich....
Ich war sicher das ich alle Sicherungen raus hatte. Wie dem auch sei, ohne Deine Hilfe wäre ich da nicht drauf gekommen.
Vielen Dank.
10.08.2018 17:08
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Broadcasttechniker Offline
Ulli mit 2 "L"
******

Beiträge: 23.242
Registriert seit: May 2007
Bewertung 109
Bedankte sich: 4093
4168x gedankt in 3409 Beiträgen
Beitrag #14
RE: Twingo 2005 springt nicht an - Motorkontrollleuchte + Multiinstrument gehen nicht an
Nur denk dran.
Die Sicherung geht nicht ohne Grund kaputt.
Blöd wenn man sich genau die "geliehen" hat weil man gerade eine für was anderes gebraucht hat.

Geteiltes Wissen ist doppeltes Wissen
10.08.2018 17:12
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Mein Twingo Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
ZTwingo2 Twingo zieht nicht an Diana twingo 18 538 12.11.2018 22:40
Letzter Beitrag: Chris - TFNRW
  Quickshift schaltet manchmal nicht elchmaen 15 809 29.10.2018 22:21
Letzter Beitrag: KevKev1991
  Twingo springt hin und wieder nicht an holzwurm57 3 347 06.09.2018 19:20
Letzter Beitrag: Eleske
ZZTwingo1 Motor springt nach Inspektion nicht mehr an, vermutlich Sprit? rubber-duck 12 550 02.09.2018 17:38
Letzter Beitrag: handyfranky
  Motorkontrollleuchte 12345Twingo16V 9 542 13.08.2018 07:39
Letzter Beitrag: handyfranky
  clio 2 :: längere Standzeit Motor springt nicht an trotz Starthilfe - Schritte unleash_it 42 1.847 12.08.2018 07:26
Letzter Beitrag: handyfranky
  Twingo C06 startet nicht mehr iCxPz 10 628 06.08.2018 14:02
Letzter Beitrag: handyfranky
  Auto springt nicht an - Hilfe! d3fka 2 590 23.06.2018 08:36
Letzter Beitrag: Sid Ahmed Quid Taya

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation