Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Verfasser Nachricht
einmalbiker Offline
Junior Member
**

Beiträge: 2
Registriert seit: Nov 2016
Bewertung 0
Bedankte sich: 2
9x gedankt in 1 Beiträgen
Beitrag #1
ZTwingo2 Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Hallo zusammen,

bei dem Twingo 2 meiner Freundin, glaube bj. 2011 "funktionierte" die Hupe nicht mehr.

Also habe ich erst mal alle Foren durch stöbert und als Auto Elektriker konnte ich auch nicht so wirklich der Aussage der Werkstatt glauben:

" Da müssen wir die ganze Stoßstange abbauen,....., teuer....und genau wissen wir es ja auch nicht ...."

Weisste Bescheid Wink

Nun ja da ich gerne löte und an Autos schraube und rein zufällig noch Hobby Fotograf bin, habe ich mal die komplette Reparatur der Kabelbrüche der Spannung führenden Kabel am Lenkstockhebel für euch dokumentiert:

Als erstes die Lenksäulen Verkleidung entfernen. Indem man die zwei Schrauben an der Unterseite entfernt, danach können die beiden Plastikhalbschalen von einander gelöst werden und die Lenksäule liegt frei:

[Bild: twingo-07113343-FfC.jpg]

Danach das Lenkrad so drehen, dass die zwei Schrauben am Lenkstockschalter für Blinker und Hupe zu sehen sind. Beide rot eingekreisten Kreuzschlitzschrauben lösen und den Hebel nach links heraus ziehen. Anschlussstecker der Lenksäule vom Blinkerhebel lösen.

[Bild: twingo-07113012-l1e.jpg]

Bei dem Twingo meiner Freundin haben gleich beide Kabel einen Bruch erlitten:

[Bild: twingo-07113511-V5W.jpg]

Nachdem der Schalter entfernt ist, kann man leicht die Kabelbruchstellen erkennen:

[Bild: twingo-07113547-HVM.jpg]

Hier wurden die Kabel ab isoliert und verzinnt, damit die Lötarbeit leichter von der Hand geht:

[Bild: twingo-07113656-Q3g.jpg]

[Bild: twingo-07113758-GpM.jpg]

Ich habe die Kabel mit den vorhandenen Lötpunkten verbunden und nicht die Kabelbruchstellen wieder verwendet:

[Bild: twingo-07113912-puz.jpg]

Nachdem die Kabel verlötet sind, noch einmal mit einem Multimeter oder Durchgangsprüfer den Hupenschalter auf Funktion testen und alles wieder einbauen.

Ich hoffe ich konnte den ein oder anderen vor teuren Werkstatt kosten bewahren und hoffe das meine Anleitung ausreichend genug ist.

Grüße und viel Spaß beim reparieren.
07.11.2016 11:43
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker , Darth Vader , rohoel , 9eor9 , gmos , 1strap , Heppy , Günthergr , Zuckerle
gmos Offline
Junior Member
**

Beiträge: 7
Registriert seit: Nov 2016
Bewertung 0
Bedankte sich: 2
2x gedankt in 2 Beiträgen
Beitrag #2
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Ciao einmalbiker,

da hast du eine wirklich schöne Arbeit abgeliefert.
Auch mein Signalhorn hatte den Geist aufgegeben, doch mit deinen Bildern/Erklärungen wusste ich sofort wo suchen.

Bei meinem Lenkstock war nur das rote Kabel abgebrochen.

Gruss gmos
13.11.2016 22:56
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: einmalbiker
einmalbiker Offline
Junior Member
**

Beiträge: 2
Registriert seit: Nov 2016
Bewertung 0
Bedankte sich: 2
9x gedankt in 1 Beiträgen
Beitrag #3
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Super, dass freut mich sehr.
23.11.2016 18:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Heppy Offline
Senior Member
****

Beiträge: 328
Registriert seit: Oct 2012
Bewertung 1
Bedankte sich: 190
46x gedankt in 35 Beiträgen
Beitrag #4
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Vielen Dank für die tolle Anleitung.

Bei dem Twingo 2 meiner Mutter war auch die Hupe ohne Funktion - siehe da, im Forum gibt es auch Leute mit solchen Problemen.
Die Anleitung war bis auf den zusätzlichen Ausbau des Drehzahlmessers perfekt.

Es war dann tatsächlich die schwarze Leitung durch.

[Bild: twingo-12123222-V1q.jpg]

Wieder zusammen gelötet und die rote und schwarze Leitung mit Heißkleber an den Einkerbungen befestigt. Dazu noch einen kleinen Kabelbinder und es bewegt sich so gut wie gar nichts mehr bei Betätigung des Lichtschalters, der ja für den Defekt verantwortlich zu sein scheint.

Wieder zusammen gebaut - meine Mutter freut sich Smile

Spritmonitor.de
12.02.2017 12:41
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: 9eor9
Zuckerle Offline
Junior Member
**

Beiträge: 1
Registriert seit: Jun 2016
Bewertung 0
Bedankte sich: 1
1x gedankt in 1 Beiträgen
Beitrag #5
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Beiträge wie dieser machen ein Forum aus.
Super, weiter so.
Vielen Dank.
04.03.2017 17:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: einmalbiker
twingo46 Offline
Posting Freak
*****

Beiträge: 998
Registriert seit: Oct 2014
Bewertung 0
Bedankte sich: 9
89x gedankt in 78 Beiträgen
Beitrag #6
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
warum sind die litzen abgebrochen, meines erachtens weil beim abisolieren zutief "geschnitten" wurde (oder "zu scharf")Sad

Twingo, CN0, Phase 2, Baujahr 2014, D4F 770, 75PS
04.03.2017 18:53
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Umtali Offline
Junior Member
**

Beiträge: 4
Registriert seit: Sep 2013
Bewertung 0
Bedankte sich: 3
0x gedankt in 0 Beiträgen
Beitrag #7
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Vielen Dank für die super Anleitung, besser geht es nicht und ein haufen Geld gespartVery HappyVery HappyVery Happy Bei mir war das schwarze Kabel ab.

LG Horst
03.11.2017 16:29
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Feenfrosch Offline
Junior Member
**

Beiträge: 1
Registriert seit: Jan 2018
Bewertung 0
Bedankte sich: 0
1x gedankt in 1 Beiträgen
Beitrag #8
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Hallo ihr Lieben habe den Beitrag hier gelesen und bei mir war es auch das schwarze Kabel was abgebrochen war.
Diese Anleitung hat viel Zeit und Geld vorerst gespart.
Danke Euch

Gruß Martin
13.01.2018 20:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
 Es bedanken sich: Broadcasttechniker
leholst Offline
Junior Member
**

Beiträge: 1
Registriert seit: Oct 2018
Bewertung 0
Bedankte sich: 0
0x gedankt in 0 Beiträgen
Beitrag #9
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Danke einmalbiker,

Deine Anleitung hat mir eine Fahrt in die Werkstatt erspart. Der Twingo von meiner Freundin war leider nach Abholung vom Händler verstummt. Nach 20 Minuten Schrauben und Löten quiekt der Rote nun wieder fröhlich.
Vielen Dank Dancing Banana
11.10.2018 07:45
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Twingele Offline
Senior Member
****

Beiträge: 424
Registriert seit: Apr 2015
Bewertung 0
Bedankte sich: 66
46x gedankt in 45 Beiträgen
Beitrag #10
RE: Eine Lösung: Twingo 2 Hupe Kabel Lenkstockhebel "Hupe funktioniert nicht"
Das scheint ja bei den 2 er Twingos eine Krankheit zu sein....

Spritmonitor.de
11.10.2018 16:03
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren nach oben
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Tankanzeige funktioniert nicht mehr Tomatensaft 21 26.374 31.08.2018 17:00
Letzter Beitrag: SweetyTwingo
ZZTwingo1 Lüftung funktioniert nicht -Sicherung haut es raus its_me 2 337 24.05.2018 16:43
Letzter Beitrag: Broadcasttechniker
  Nicht belegtes Kabel im Motorraum pillimaus@freenet.de 7 505 05.12.2017 19:44
Letzter Beitrag: alfacoder
ZTwingo2 Hupe geht nicht. maxdermessias 1 717 03.12.2017 21:34
Letzter Beitrag: Broadcasttechniker
  Hat dieser Twingo eine Wegfahrsperre? Pipipedia 7 899 01.12.2017 14:48
Letzter Beitrag: Pipipedia
  ZV funktioniert nicht mehr Twingo I Bj 2001 kagege 16 3.664 15.08.2017 15:00
Letzter Beitrag: Broadcasttechniker
  Heckklappenschloss funktioniert elektrisch nicht mehr rpekx 2 602 09.08.2017 18:12
Letzter Beitrag: cooldriver
  Twing II Hupe ukedo 11 3.552 20.06.2017 15:57
Letzter Beitrag: Broadcasttechniker

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste

Kontakt | TwingoTuningForum.de | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation